skype for business チェックを外しても自動的に起動してしまう

個人設定から、「Windowsにログオンする時に自動的にアプリを起動する」のチェックを外しても、

PC起動時に必ず、skype for businessが起動してしまいます。

回避方法はありますでしょうか?

 

質問情報


最終更新日 2019年9月15日 表示 5,368 適用先:

harahara57さん、こんにちは。

Skype for business でWindowsにログオンする時に自動的にアプリを起動する」のチェックを外しても、PC起動時に Skype for business が自動起動してしまうのですね。

こちらの記事が参考になるかもしれません。

■ Help request and/or rant: Skype for Business - STOP Autolaunch.

https://community.spiceworks.com/topic/1437176-help-request-and-or-rant-skype-for-business-stop-autolaunch

(※<Bing翻訳>などをご利用下さい。)

~Feb 18, 2018 Probiviriさんのコメント~

Go to Internet Explorer options and open the "Manage add-ons" applet. Disable the "Lynk Click to Call" and the "Lync Browser Helper" add-ons. This stopped Skype for Business to load automatically to me.


インターネットエクスプローラーの「ツール」>「アドオンの管理」より、
"Lynk Click to Call" と "Lync Browser Helper"のアドオンを無効にしたところ、Skype for Business の自動起動が止まったとあります。

---以下署名---
マイクロソフトコミュニティはユーザー同士の情報交換の場所です。
アカウントは二段階認証でセキュリティを強化し、乗っ取り被害から身を守りましょう。
https://support.microsoft.com/ja-jp/help/12408/microsoft-account-about-two-step-verification

この回答は 2 人の役に立ちました

·

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。