How do I force Windows 8 to output in mono audio?

I am deaf in my left ear, I wish to use Windows 8 with headphones, how do I force it to output in mono-audio?
LH

Some/most audio cards have a mono mix.  Right click the speaker>playback devices>speakers & headphones (or the default playback device)>properties>levels>mono mix





Cat herder
Windows Insider MVP
MVP-Windows and Devices for IT
http://www.zigzag3143.com/

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've only got this 

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello i just got same problem. At Last i figure it out :D

I used VLC Media Player to play music. So to make Mono, i change setting in VLC. Because in Speaker and Headphone Properties, i cant find Mono mixer.

Here the Screenshot :

You can download VLC here

But the problem is if the song change, the setting back to stereo again.

Other solution is using Jack 3.5 Mono :D

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

YOU MUST TRY SRS Audio Sandbox, THIS WINDOWS-APP CONVERT THE STEREO SOUND IN REAL MONO SOUND, PERFECTLY CLEAR AND STUDIO QUALITY, BUY IT IN THEIRS PAGE.

t

8 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Man, thank you so much. Worked perfectly!!
I'm going to make a article in my personal blog, because i'm Brazillian and tips like that, not found.
Thank You!!!!!

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated July 1, 2020 Views 28,441 Applies to: