View desktop version of Outlook on mobile

I'm currently using Outlook via Google Chrome on my Android mobile phone. I access Outlook  by using the link - https://outlook.live.com/owa

Unfortunately I cannot switch to desktop view from mobile view. I select 'Request desktop site' on Google Chrome whilst on Outlook; however, Outlook just reloads in mobile view - it won't reload in desktop view. 

I have tried to clear the cache, which works briefly - Outlook loads in desktop view. However, this doesn't last and after a while Outlook just starts opening in mobile view again. When I select 'Request desktop site' Outlook just reloads in mobile view rather than desktop view. 

This is really frustrating - can anyone help? 

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Hi Jamie,

To get better clarity on the issue please answer the questions below:

1. Did you try checking the status of the issue on a different web browser?

2. Is the issue specific to the Outlook.com website?

I suggest you to try using a different web browser and check if the issue persists. Further if you still face the issue, and the issue occurs on multiple websites, you may contact the Google Chrome support for assistance on the issue.

https://support.google.com/chrome/

Hope this helps and  do get back to us in case you need further assistance.

Thanks & Regards,
Pawan Dhondiyal
Microsoft Community

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Thanks for the reply. 

I've tried accessing Outlook on Dolphin browser and switching between desktop and mobile views - both seem to work fine on Dolphin. 

Also, other sites work fine with both desktop and mobile views on Google Chrome on Android. It just seems to be the latest Outlook that doesn't. 

Thanks 

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Hi Jamie,

Thank you for your response.

 

This issue seems to be specific for your Chrome browser only therefore, I would recommend you to contact Google support regarding this issue as suggested by Pawan Dhondiyal since they can better assist you on this query. Meanwhile, you may continue using other browser or mail app to access your email account.

Regards,

Jesinta Rozario

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I also have this problem. It affects Safari and Firefox on my iPad mini, and Chrome on my Android phone.

When I log in to outlook (or profile.live.com) it just defaults to outlook.live.com without any option to change to desktop site.

This is very annoying, given how unusably terrible the mobile version is.

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Hi,

May we know if you have made changes on your Outlook account or profile.live.com? Do you see any error message or error code? If you do see please send us a screen shot, so we can address your concern properly.

We'll be waiting for your response, thank you.

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Hi

The only change was the upgrade to the new OWA from my old Hotmail account, which incidentally was so much better than the new OWA. 

I have asked members of the Google Chrome community on their forums but nobody can help!

Thanks 

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I also have not changed anything nor had any error messages.

I used to use Hotmail, which I liked. Then, a few months ago, it changed (not my decision) to this new outlook. On my PC and laptop, I get the desktop view. But on my mobile devices, it just forces the mobile view* with no option anywhere to change to desktop view.

There's no error message, and desktop view works just fine on other sites (e.g. reddit). Furthermore, on Chrome on my phone, I have the 'Request desktop view' option selected, so all sites appear in desktop view - except for outlook!

I don't recall making any changes in profile.live.com. It has just always been stuck on mobile view since the outlook "upgrade" was forced on me.

----

*The mobile view is terrible. I cannot move emails while maintaining the unread status (I have to open email, move it, then set to unread). I cannot select multiple emails and drag them to a folder, because there are no checkboxes to select. The first email is auto-opened, because there is no 'top view' with checkboxes. The small mobile screen is divided VERTICALLY into two lists (a list of emails on one side and an unremovable preview pane on the other) - both lists are unreadable, because it has split a small screen in half! I cannot quickly sort or view folders, because opening the folder view adds a THIRD vertical column to the already-unreadable mess! The whole thing is a joke.

There needs to be an option to use the desktop view - it's slow, buggy, and rubbish compared to the old Hotmail one, but it's not as much of a trainwreck as the mobile view.

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I totally agree!!

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Hi,

Let's work this out by doing this.
 
Symptoms
Using Confluence on a mobile Chrome Browser, if you switch to the desktop view and try to change it back, it won't work.
Cause
There is a cookie named 'confluence.mobile.desktop.switch', which stores the setting for the mobile view or desktop view. If the cookie isn't cleared or changed properly, then the website won't change the view.
It was also found that Chrome Browser doesn't clear properly the cookies, even clicking on the browser option to clear cookies. This is probably a bug with the mobile version of the browser.
Resolution
1) Reset the Chrome mobile browser app to default, so it's going to wipe the cookies and restore the normal view.
Or
2) Use the incognito mode.

Let us know the outcome, thank you.

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Hi

Well i can confirm that using the Incognito mode seems to work. However, obviously, the password needs to be entered each time Outlook is accessed. Therefore, could you tell me how to reset Chrome to 'default'?

Thanks!

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Last updated May 9, 2024 Views 255,709 Applies to: