Windows10 Einstellungen öffnen nicht mehr

Hallo,

Ich bin ein wenig verzweifelt.

Ich habe gestern mein system neu aufgesetzt und das wie immer gemacht.

das hat auch alles super gelappt.

plötzlich wollte ich über start-einstellungen was machen, und musste feststellen, dass sich die einstellungen nicht mehr öffnen. da erscheint ganz kurz das fenster und das wars.

auch auf dem desktop-rechte maustaste-anpassen passiert nichts.

daraufhin habe ich mich im netz schlau gemacht und festgestellt, das dieses problem bereits bekannt ist.

Dafür gibt es einen Troubleshooter, er nennt sich CSSEmerg67748.diagcab., aber leider sind alle links dahin tot.

ich habe jetzt keine ahnung, woher ich diesen download bekommen soll??

habt Ihr für mein problem vielleicht eine lösung, oder noch besser den genannten Download mit dem namen CSSEmerg67748.diagcab. und der Fehlercode ist 67758.

die im netz ausser diesem Download Fix bekannten lösungsvorschläge, habe ich bereits versucht. Leider ohne erfolg.

ich hoffe auf Eure Hilfe!!!

LG

Tom

Hi

hast du keine Fremdprogramme wie hochgepriesenen Security-Suites installiert?

Erstelle bitte ein neues lokales Profil mit Admin-Rechten und teste das Verhalten von Einstellungen von da aus.

=====
"Gib einem Hungrigen einen Fisch, und er ist für einen Tag satt. Zeig ihm, wie man angelt, und er pöbelt Dich an, dass er besseres zu tun hätte, als Schnüre ins Wasser hängen zu lassen"
(C)D.K.

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

werde ich gleich mal teste, dankeschön.

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hi

Falls es nicht funktioniert hat: War dies die aktuelle ISO?

Für 1 Person war diese Antwort hilfreich

·

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Ich hatte das gleiche Problem und habe alles mögliche an Artikel darüber gelesen.

Einige Lösungsvorschläge waren mit PowerShell Befehle, Troubleshooter, neuen User anlegen usw.

Eigentlich war kein einziger Lösungsvorschlag hilfreich, und bis auf den Neuer User anlegen hat nichts funktioniert.

Da ich keinen Bock darauf hatte die "neue User" Variante komplett durch zu ziehen (lange Anleitung, viele Einzelschritte, und die Ungewissheit ob danach alles so ist wie es war) - habe ich selber versucht das Problem zu lösen. - Und ich war erfolgreich!!!

Was bei mir (einfach und schnell) geholfen hat...

  1. Klick auf das Windowslogo
  2. Rechtsklick auf das Zahnrad
  3. Kontextmenü: [Mehr] > [App-Einstellungen]
  4. Auf der Einstellungsseite weiter unten bei "Zurücksetzen" auf die Schaltfläche [Zurücksetzen] klicken...

Fertig

Ich hoffe, dass es bei Dir auch funktioniert

Gruß Kai

Für 17 Personen war diese Antwort hilfreich

·

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Hi

hast du keine Fremdprogramme wie hochgepriesenen Security-Suites installiert?

Erstelle bitte ein neues lokales Profil mit Admin-Rechten und teste das Verhalten von Einstellungen von da aus.

Hallo,

erstmal danke für deinen vorschlag.

Ich habe alles mögliche versucht, um wieder in die einstellungen zu kommen, nichts hat wirklich funktioniert.

dann habe ich ein neues benutzer konto mit admin rechten angelegt und es hat geklappt.

was mich jetzt noch brennend intressiert, warum kommt dieser bug überhaupt?

Ich hatte das problem nähmlich noch ein zweitesmal.

ich habe das system nochmal komplett neu aufgesetzt und nach einigen einstellungen in der systemsteuerung, hatte ich plötzlich schon wieder das selbe problem.

Diesmal habe ich es aber anders lösen können.

Ich habe mir von der Microsoft seite den Troubleshooter und noch einige andere updates besorgt, die alle probleme mit dem windows update beheben sollten.

Diese updates habe ich nacheinander alle installiert und siehe da, plötzlich war wieder alles gut.

Welches der 4 Updates jetzt wirklich daür georgt hat, weiß ich leider nicht, weil ich nicht nach jeden einzelnen fix nachgeguckt habe.

Ich kann nur sagen, dass es irgentwas mit den windows updates zu tun haben muss, mit einem Bug in dem bereich.

Ich hoffe ich konnte damit weiterhefen.

LG

Tom

Für 1 Person war diese Antwort hilfreich

·

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

Ist ja ganz nett was du schreibst aber wenn die Einstellungen nicht öffnen bzw. nicht reagieren kann man auch kein neues Konto anlegen. Schade

Für 11 Personen war diese Antwort hilfreich

·

Wurde Ihr Problem dadurch behoben?

Das war leider nicht hilfreich.

Toll! Danke, dass Sie dies als Antwort markiert haben.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback, es hilft uns dabei, die Website zu verbessern.

Wie zufrieden sind Sie mit dieser Antwort?

Vielen Dank für Ihr Feedback.

 
 

Informationen zur Frage


Letzte Aktualisierung am 26 September, 2020 Aufrufe 13.120 Gilt für: