安装 IE9 的操作系统要求是什么?

IE9的最低操作系统要求是什么?为什么无法在 Windows XP系统上安装 Internet Explorer 9
 

问题信息


最近更新 2019/09/27 6,734 次浏览 适用于:
答案
答案

Internet Explorer 9使用了许多在 Windows Vista中引入的图形和性能子层(这些子层也沿用到了 Windows 7中)。因此,Windows XP不支持 IE9。我们需要至少是Windows Vista Service Pack 2Windows 7 RTM的操作系统才能使用 IE9

对于图形组件,还需要更多的更新,IE9测试版安装程序将自动安装这些要求的更新。

更多关于安装IE9所需的系统要求信息,请访问以下链接:http://windows.microsoft.com/en-US/internet-explorer/help/ie-9/is-the-internet-explorer-9-right-for-me

KB2399238  是安装IE9的前提条件。

此回复已帮助 3 个人

·

这是否解决了你的问题?

抱歉,这没有帮助。

太好了!感谢你做出的回答。

你对此回复的满意度如何?

感谢你的反馈,它能帮助我们改进网站。

你对此响应的满意度如何?

感谢你的反馈。