Word starter 2010 svarar inte.

Hej! 

Efter byte till Kapersky brandvägg hängde sig datorn, jag har Windows 8. Jag återställde till en tidigare punkt, men en sak funkar inte. Nu har det blivit så att Word inte svarar. Startar jag upp Word och börjar skriva kommer ikonen som snurrar upp och det står att programmet inte svarar. Så håller det på kanske 1-2 minuter. 
Fruktansvärt irriterande!

Innan funkade programmet perfekt. Vad kan ha blivit fel?

Hej och välkommen till Microsoft Community,

 

Det första som jag kommer att tänka på är att reparera Office, om du inte har gjort det så gör det.

  1. Starta Program och funktioner från Kontrollpanelen
  2. Högerklicka på Microsoft Office Starter Edition 2010 och välj Ändra
  3. Klicka på Ja för att starta reparationen på nästa skärm
  4. När reparationen är klar klickar du på OK

Hjälper inte det så kontrollera ifall det finns något avinstallationsprogram för Kaspersky brandväggen som du kanske kan köra.

 

Vad du också kan testa är att göra en ren omstart och kontrollera om Word Starter fungerar då.

Gör en ren uppstart av Windows:

1. Högerklicka längst nere i vänstra hörnet och välj Kör (eller tryck ner Windowstangenten och  R på tangentbordet samtidigt)

2. Skriv:   msconfig    och tryck Enter eller klicka på Ok.

3. Välj alternativet Selektiv Start och ta sedan bort bocken framför ”Läs in autostart objekt

4. Gå sedan in på fliken Tjänster och bocka i rutan ”Dölj alla Microsoft tjänster” klicka sedan på knappen Inaktivera alla.

5. Klicka nu på Ok och starta om datorn när du blir tillfrågad.

 

Testa nu om du har samma bekymmer?

 

För att återställa ändringarna utför du följande steg:

1. Högerklicka längst nere i vänstra hörnet och välj Kör (eller tryck ner Windowstangenten och  R på tangentbordet samtidigt)

2. Skriv:   msconfig    och tryck Enter eller klicka på Ok.

3. Välj alternativet Normal Start

4. Klicka nu på Ok och starta om datorn när du blir tillfrågad.

 

Återkom gärna och meddela om något hjälpte eller ej.

Om ett svar löser ditt problem/fråga markera gärna det som svar då det kan hjälpa andra användare.

Löste det här ditt problem?

Detta hjälpte tyvärr inte.

Fint! Tack för att du markerat detta som svar.

Hur nöjd är du med detta svar?

Tack för din feedback, detta hjälper oss att förbättra webbplatsen.

Hur nöjd är du med detta svar?

Tack för din feedback.

Hej!

Det funkade att köra en ren uppstart, nu verkar allt funka klockrent! Tack för hjälpen!

Vad kan felet bero på?

Mvh, 

Magnus

Löste det här ditt problem?

Detta hjälpte tyvärr inte.

Fint! Tack för att du markerat detta som svar.

Hur nöjd är du med detta svar?

Tack för din feedback, detta hjälper oss att förbättra webbplatsen.

Hur nöjd är du med detta svar?

Tack för din feedback.

Hej igen Magnus,

 

Trevligt att höra att det fungerar i den rena omstarten.

Om det fungerar när du kör en ren uppstart så är det antingen ett objekt i Autostart eller någon tjänst som är orsaken.

 

Du behöver du ta reda på vilket som orsakar bekymret, du kan bocka i några åt gången till du får tillbaka bekymret och sedan när du hittar orsaken kan du antingen låta det vara inaktivera eller avinstallera (ominstallera om det är ett program som du behöver)

 

 

 

 

Om ett svar löser ditt problem/fråga markera gärna det som svar då det kan hjälpa andra användare.

Löste det här ditt problem?

Detta hjälpte tyvärr inte.

Fint! Tack för att du markerat detta som svar.

Hur nöjd är du med detta svar?

Tack för din feedback, detta hjälper oss att förbättra webbplatsen.

Hur nöjd är du med detta svar?

Tack för din feedback.

 
 

Frågeinformation


Senast uppdaterad februari 14, 2020 Visningar 1 941 Gäller för: