Meu Windows 10 reserva memória demais ao hardware.

Olá, tenho um problema que esta me incomodando muito, no meu PC tenho 16 GB de memoria RAM porem o windows esta reservando 4 GB para o hardware, sendo que antes não era assim, já tentei varias alternativas incluindo desmarcar a opção de memoria máxima no msconfig, verificar se tem a possibilidade de mudar a quantidade de memoria reservada na bios e nada funcionou, minha placa mãe não tem vídeo on board apenas off board e meu sistema e de x64 e meu processador também, eu já retirei as memorias do lugar limpei e tinha voltado ao normal porem agora deu o mesmo problema, fiz o processo de novo diminuindo o numero de memorias e ligando o PC e sempre quando ligava reservava pouca memoria para o hardware como se o problema tivesse sido resolvido, mas quando ligo com os 16 GB de RAM ele reserva 4 GB para o hardware, por favor me ajudem pois gravo videos no meu PC e não consigo mais fazer com pouca memoria RAM segue as configurações do meu PC e alguns Screenshots, espero que me ajudem obrigado.

Processador: FX8350 Resfriamento: Wattercoller Corsair H100i Placa mãe: Gigabyte 970A-UD3P Memorias: Corsair Vengeance pro series 2x 4gbs Corsair Vengeance 1x 8gbs Total:16 gbs Placa de vídeo: Gtx 970 Gigabyte G1 gaming Fonte: Corsair 800gs de 800W HDs: Wester digital blue 1TB Seagate baracuda 500 gbs

Olá Alan Amorim, tudo bem?

Bem-vindo à Comunidade da Microsoft.

Ficou muito claro as suas descrições, até agradeço pela pergunta completa. 

 

Geralmente quando há memória reservada para o hardware a mesma está associada ao vídeo onboard, até porque já desativou a opção Memória Máxima em Configuração do Sistema (Msconfig.exe).

Entendo que possui um o GPU dedicado, porém peço que intensifique a sua atenção no SETUP da BIOS, que provavelmente é o UEFI, e procure a opção Graphics Memory (a nomenclatura poderá mudar, pois depende de fabricante para fabricante) como é mencionado na thread Meu PC não está reconhecendo os 04 GB de memória RAM.

 

No sistema operacional, através das alterações que citou, não há outros ajustes. 

No aguardo. Estamos à disposição.

Até mais!

Valéria Campos
Moderadora da Comunidade

5 pessoas consideraram esta resposta útil

·

Esta resposta foi útil?

Isso não ajudou.

Excelente! Obrigado por seus comentários.

Qual o seu grau de satisfação com esta resposta?

Obrigado por seus comentários. Isso nos ajuda a melhorar o site.

Qual o seu grau de satisfação com esta resposta?

Obrigado por seus comentários.

Muito obrigado por responder.

Pelo que eu entendi este problema é referente ao vídeo on board da placa mãe, porem minha placa mãe, não tem vídeo on board nem saídas de vídeo tem nela eu comprei este modelo assim pois sabia que utilizaria placa de vídeo e não video on board.

Eu revirei toda a bios do meu pc e não tinha nenhuma opção de graphic memory ou frame buffer size, eu fui em cada opção da Bios e li a descrição de cada função e nada se referia a algo do tipo.

Não sei o que pode ser pois como disse antes, eu ja tive este problema porem resolvi removendo os pentes de memoria RAM do PC coloquei um por um, lembro que liguei com 4 gbs de RAM ele iniciou usando uma quantidade em MB pequena reservado para hardware e em seguida o PC reiniciou sozinho mais se manteve da mesma forma depois de inciado, então joguei algum jogo por algum tempo e reiniciei e depois coloquei o resto dos pentes de memoria repetindo o processo, desligava colocava o novo pente usava o PC por um tempo e colocava outro sucessivamente e ficou funcionando por um bom tempo normalmente e agora esta acontecendo de novo este problema, já tentei esta mesma solução mas não funcionou já li muitos fóruns e ninguém tem a solução.

Desde já agradeço o esforço em me ajudar.

Esta resposta foi útil?

Isso não ajudou.

Excelente! Obrigado por seus comentários.

Qual o seu grau de satisfação com esta resposta?

Obrigado por seus comentários. Isso nos ajuda a melhorar o site.

Qual o seu grau de satisfação com esta resposta?

Obrigado por seus comentários.

Bom dia Amorim, tudo bem?

Como a sua placa-mãe possui um processador AMD, tente desativar a opção Turbo Core AMD que geralmente é associada à 

Core Performance Boot no tópico MB Intelligent Tweaker (M.I.T.)\Advanced Frequency Settings\Advanced CPU Core Features no Setup da BIOS. 

Acredito que após salvar essa alteração e inicializar o sistema quantidade de memória RAM reservada irá estabilizar.

Vale ressaltar que as opções variam de fabricante para fabricante. Por exemplo, tenho um PC que possui um processador Intel no qual a motherboard também é Gigabyte com o vídeo onboard offboard. A Valeria está se referindo a essa opção: 

Defini para 1024, olha como ficou:

De qualquer forma, espero que tenho resolvido.

Aguardo novidades, abraços!

4 pessoas consideraram esta resposta útil

·

Esta resposta foi útil?

Isso não ajudou.

Excelente! Obrigado por seus comentários.

Qual o seu grau de satisfação com esta resposta?

Obrigado por seus comentários. Isso nos ajuda a melhorar o site.

Qual o seu grau de satisfação com esta resposta?

Obrigado por seus comentários.

Fiz os passos como descritos porém o problema ainda persiste.

Agradeço toda ajuda pois este problema esta bem complicado de resolver.

Esta resposta foi útil?

Isso não ajudou.

Excelente! Obrigado por seus comentários.

Qual o seu grau de satisfação com esta resposta?

Obrigado por seus comentários. Isso nos ajuda a melhorar o site.

Qual o seu grau de satisfação com esta resposta?

Obrigado por seus comentários.

Confesso que esse cenário é muito estranho. 

Irei estudar os recursos e funções do seu CPU e motherboard, logo lhe passo um posicionamento.


Abraços!

Esta resposta foi útil?

Isso não ajudou.

Excelente! Obrigado por seus comentários.

Qual o seu grau de satisfação com esta resposta?

Obrigado por seus comentários. Isso nos ajuda a melhorar o site.

Qual o seu grau de satisfação com esta resposta?

Obrigado por seus comentários.

Desculpe pela demora Allan!

Então, analisei de cabo a **** os recursos do seu GPU e da placa-mãe e não encontrei alguma função que esteja associada à memória reservada para o hardware.

Todas as suas memórias possuem frequências iguais? A de 8 GB não é diferente das de 04 GB?

Como informou que esse processo aconteceu depois de um tempo que conectou os 16 GB de RAM. Faca o seguinte:

Desconecte todas as memórias e reconecte a quantidade suficiente para nao reservar para o hardware como fez anteriormente. Mantenha a opção Turbo Core Desativada e conecte as memórias novamente.

Me deixe saber o resultado. Caso não fique de acordo, informe todos os softwares que utiliza diáriamente em seu dispositivo.

Abraços!

1 pessoa considerou útil esta resposta

·

Esta resposta foi útil?

Isso não ajudou.

Excelente! Obrigado por seus comentários.

Qual o seu grau de satisfação com esta resposta?

Obrigado por seus comentários. Isso nos ajuda a melhorar o site.

Qual o seu grau de satisfação com esta resposta?

Obrigado por seus comentários.

Estou o mesmo problema, tenho 16 gb de ram e só está utilizavel 2,6 msm a arquitetura sendo 64 bits e quando vou em desempenho no gerenciador de tarefas aparece q 13 gb está reservado para o hardware, pf me ajudem!!!

2 pessoas consideraram esta resposta útil

·

Esta resposta foi útil?

Isso não ajudou.

Excelente! Obrigado por seus comentários.

Qual o seu grau de satisfação com esta resposta?

Obrigado por seus comentários. Isso nos ajuda a melhorar o site.

Qual o seu grau de satisfação com esta resposta?

Obrigado por seus comentários.

Bom dia. Estou experimentando o mesmo problema, com o win 10, minha placa de vídeo já tem 4gb, o sistema reservou mais 4gb, retirados de 8gb da memoria ram, tenho 2 pentes OCZ 4gb dual e 2 pentes Corsar 4gb dual, com valores iguais, placa mãe ga-x48-dq6, quad core q8200, Wattercoller Corsair h60, 900ml de fluido, fonte GXII-550w, placa de video radeon r7 240 4gb ddr5. O win10 é uma instalação nova, tem uns 2 meses de uso, experimento travamentos e legs, indiferente do que esta aberto, as vezes não tem nada aberto mas o ponteiro do mouse se atrasa no movimento, isso dura de 5 a 10 segundos, durante jogos o mesmo problema o jogo trava, fica por vezes mais lento, uso 2 monitores, tentei com um só o mesmo problema, só pode ser esse uso de memoria. 8gb para video, minha placa é off-board.

Esta resposta foi útil?

Isso não ajudou.

Excelente! Obrigado por seus comentários.

Qual o seu grau de satisfação com esta resposta?

Obrigado por seus comentários. Isso nos ajuda a melhorar o site.

Qual o seu grau de satisfação com esta resposta?

Obrigado por seus comentários.

Se o AMD Catalyst estiver instalado, você pode desativar a inicialização automática no task manager.

Pra mim resolveu o problema.

Obs.: Não é necessário remover o driver de vídeo.

4 pessoas consideraram esta resposta útil

·

Esta resposta foi útil?

Isso não ajudou.

Excelente! Obrigado por seus comentários.

Qual o seu grau de satisfação com esta resposta?

Obrigado por seus comentários. Isso nos ajuda a melhorar o site.

Qual o seu grau de satisfação com esta resposta?

Obrigado por seus comentários.

Resolvi o problema removendo todas as memorias RAM e colocando uma por uma usando por um tempo e colocando outra na primeira vez que fiz isto, com um pente de 4 gbs só, o computador desligou dps ficou normal, ai fui colocando gradativamente os outros pentes de memoria, depois saiu um update do Windows 10 e nunca mais tive o problema.

14 pessoas consideraram esta resposta útil

·

Esta resposta foi útil?

Isso não ajudou.

Excelente! Obrigado por seus comentários.

Qual o seu grau de satisfação com esta resposta?

Obrigado por seus comentários. Isso nos ajuda a melhorar o site.

Qual o seu grau de satisfação com esta resposta?

Obrigado por seus comentários.

 
 

Informações sobre a pergunta


Última atualização abril 14, 2021 Exibições 29.568 Aplicável a: