Dynamiczne kafelki nie działają

Problem z tego ci widzę jest zgłaszany przez wiele osób na wersji EN (oraz w aplikacji do opinii) i zlewany totalnie przez obsługę MS. Przykładowo zgłoszenie było tutaj:

https://answers.microsoft.com/en-us/windows/forum/windows_10-start/live-tiles-not-working-windows-10/5a8e2ced-06a6-4b98-bfd4-da4896c9b6f9

U mnie po aktualizacji z Windows 8.1 do Windows 10 w ogóle nie działały dynamiczne kafelki. Za namową jednego użytkownika wyczyściłem cały system (przez co musiałem na nowo wszystko konfigurować, instalować aplikacje tracąc przy tym masę czasu) i dynamiczne kafelki zaczęły działać. Super, tylko że dzisiaj znowu przestały z niewiadomych przyczyn. Przywróciłem backup no i niestety nic z tego. Proszę o zapoznanie się z powyższym wątkiem i podanie instrukcji jak przywrócić dynamiczne kafelki do żywych.

Witaj SirBeherit,

 

Dziękujemy za skorzystanie z forum Microsoft Community.

 

Przetestuj, czy kafelki będą działały na nowo utworzonym koncie użytkownika z nowym kontem Microsoft.

Upewnij się, że masz zainstalowane wszystkie dostępne aktualizacje.

 

Naciśnij klawisze win+x i wybierz Wiersz polecenia (administrator). W wierszu poleceń wpisz:

dism /online /cleanup-image /restorehealth

sfc /scannow

 

Przetestuj w trybie czystego rozruchu systemu:

http://support.microsoft.com/kb/929135/pl 

 

Jeśli zaproponowane przeze mnie rozwiązanie pomogło rozwiązać problem, proszę oznacz odpowiedź jako właściwą.

 

Jeżeli masz więcej pytań, zadaj je na forum Microsoft Community, z chęcią na nie odpowiemy.

 

Pozdrawiam,
Krzysztof

Czy to pomogło rozwiązać problem?

Przykro nam, że nie udało się Ci pomóc.

Świetnie! Dziękujemy za oznaczenie tego jako właściwej odpowiedzi.

W jakim stopniu zadowala Cię ta odpowiedź?

Dziękujemy za opinię. Pomoże nam ona w ulepszeniu witryny.

W jakim stopniu zadowala Cię ta odpowiedź?

Dziękujemy za opinię.

A może by tak Pan przeczytał dokładnie wskazany przeze mnie wątek? Czy nie ogarnia Pan języka angielskiego, co? :) Po co mam sprawdzać na nowym koncie skoro instalowałem system na nowo? Jedynie co mi się udało ustalić to:

- System Windows 10 błędnie oznacza sieć jako "publiczną" zamiast "prywatnej" i wtedy nie działają dynamiczne kafelki dla pogody. Poza tym czasem zmiana sieci (przez rejestr, bo w Windows 10 nie da się inaczej tego zrobić) z prywatna na publiczna i z powrotem działa i dynamiczne kafelki znowu działają.

- Domyślnie dla aplikacji pogody tworzona jest reguła w systemowym firewallu, która i tak nie działa, bo nie ma reguły dla innego procesu, który jest wykorzystywany do pobierania danych w tle dla tej apki (to samo dla poczty). Proszę to sobie dokładnie sprawdzić zanim napiszecie takie bzdury jak tworzenie nowego konta. To jest główna przyczyna problemu.

Dzięki ale poradziłem sobie sam i wyłączam sobie firewall'a (z domyślnymi regułami systemu). Jestem zaawansowanym użytkownikiem, który potrafi przeanalizować problem i sobie radzę z taki kwiatkami. Niestety inni takiej wiedzy nie mają co widać po ilości zgłoszeń w tej samej sprawie (począwszy od wprowadzenia kafelek w Windows 8). że też nikt tego z MS nigdy dokładnie nie sprawdził...

Ta odpowiedź pomogła 3 osobom

·

Czy to pomogło rozwiązać problem?

Przykro nam, że nie udało się Ci pomóc.

Świetnie! Dziękujemy za oznaczenie tego jako właściwej odpowiedzi.

W jakim stopniu zadowala Cię ta odpowiedź?

Dziękujemy za opinię. Pomoże nam ona w ulepszeniu witryny.

W jakim stopniu zadowala Cię ta odpowiedź?

Dziękujemy za opinię.

Wczoraj pojawiły się nowe sterowniki do kart nvidia i po zainstalowaniu kafelki już działają.

Może niektórym też pomoże

Czy to pomogło rozwiązać problem?

Przykro nam, że nie udało się Ci pomóc.

Świetnie! Dziękujemy za oznaczenie tego jako właściwej odpowiedzi.

W jakim stopniu zadowala Cię ta odpowiedź?

Dziękujemy za opinię. Pomoże nam ona w ulepszeniu witryny.

W jakim stopniu zadowala Cię ta odpowiedź?

Dziękujemy za opinię.

Mnie też dopadł brak dynamicznych kafelków, tzn częściowy i to losowo z nimi bywa. W tym momencie nie działają wiadomości, kalendarz i poczta. Pogoda, sklep, aplikacja do rss  i inne działają. Problem u mnie występuje nadal pomimo systemu przeskanowanego wg. wskazówek wyżej, wyłączenie firewalla też nic nie daje ale myślę że w ustawieniach sieci dla LT czy samego explorera tkwi błąd. 

Co do zmiany sieci z prywatnej na publiczną to jest taka opcja tylko trzeba otworzyć ustawienia systemu i poczytać:) Nie trzeba grzebać w rejestrze.

Jest to bug na którego MS jeszcze nie znalazł pomysłu.

Czy to pomogło rozwiązać problem?

Przykro nam, że nie udało się Ci pomóc.

Świetnie! Dziękujemy za oznaczenie tego jako właściwej odpowiedzi.

W jakim stopniu zadowala Cię ta odpowiedź?

Dziękujemy za opinię. Pomoże nam ona w ulepszeniu witryny.

W jakim stopniu zadowala Cię ta odpowiedź?

Dziękujemy za opinię.

 
 

Informacje na temat pytania


Ostatnia aktualizacja: maja 29, 2020 Wyświetlenia 7 319 Dotyczy: