Polskie znaki na nowym Facebooku

Cześć,

mam problem z wyświetlaniem polskich znaków typu ć, ś, ź, ń na nowej wersji Facebooka. Posty na tablicy, oraz wiadomości w dolnych prawych okienkach wyświetlają mi się w następujący sposób:

Nie ma znaczenia jaka jest to przeglądarka - EDGE i Chrome tak samo. 

Gdy skopiuję tekst z którymś z tych znaków do Worda, to "niepolskie" znaki są wyświetlane czcionką Segoe UI Historic, natomiast polskie zmieniają się na Calibri. Czcionki Segoe UI Historic nie mogę usunąć, bo jest ona czcionką systemową.

Macie jakiś pomysł, jak ten problem rozwiązać?

* Spróbuj wybrać niższy numer strony.

* Wprowadź tylko liczby.

* Spróbuj wybrać niższy numer strony.

* Wprowadź tylko liczby.

Witaj DawidKubacki,

Dziękujemy za przesłanie zdjęcia z wyglądem wyświetlania znaków diakrytycznych. 

Jeżeli jest to przypadłość tylko tego portalu oraz występuje ona w kazdej z przeglądarek prawdopodobnie najlepiej będzie skontaktować się z pomocą techniczną portalu Facebook.

Proszę jeszcze spróbować czy w innych przeglądarkach (oprócz tych wymienionych) oraz czy w ich trybach prywatnych równiez problem się pojawia.

Czekamy na odpowiedź.

 

Pozdrawiam,
Mirosław

1 osoba uznała tę odpowiedź za pomocną

·

Czy ta odpowiedź była przydatna?

Przykro nam, że nie udało się Ci pomóc.

Świetnie! Dziękujemy za opinię.

W jakim stopniu zadowala Cię ta odpowiedź?

Dziękujemy za opinię. Pomoże nam ona w ulepszeniu witryny.

W jakim stopniu zadowala Cię ta odpowiedź?

Dziękujemy za opinię.

Z pomocy technicznej Facebooka dostałem informację, że jest to problem systemowy z czcionką. 

Na innych przeglądarkach sprawa wygląda tak samo (Opera, Brave), tryb prywatny również nie naprawia problemu.

Zbadałem stronę i czcionka, jaka wyświetla się z problemem to Segoe UI Historic. Gdy ją przeglądam z folderu Fonts to rzeczywiście nie ma tam polskich znaków. 

Co ciekawe, na większości innych komputerów problem nie występuje, problem pojawia się jeszcze tylko na jednym komputerze który testowałem.

Jest może jakaś możliwość przeinstalowania czcionek z rodziny Segoe?

1 osoba uznała tę odpowiedź za pomocną

·

Czy ta odpowiedź była przydatna?

Przykro nam, że nie udało się Ci pomóc.

Świetnie! Dziękujemy za opinię.

W jakim stopniu zadowala Cię ta odpowiedź?

Dziękujemy za opinię. Pomoże nam ona w ulepszeniu witryny.

W jakim stopniu zadowala Cię ta odpowiedź?

Dziękujemy za opinię.

Mam ten sam problem i występuje na różnych stronach, gdzie fontem głównym jest Segoe UI Historic. O dziwo problem występuje tylko na jednym koncie użytkownika na tym samym komputerze. Robiłem re-instalację systemu 10 raz (z zachowaniem danych) i problem występuje nadal. Jest od delikatnie mówiąc irytujący. Jakiś pomysł, czym może to być spowodowane i jak to naprawić? 

Czy ta odpowiedź była przydatna?

Przykro nam, że nie udało się Ci pomóc.

Świetnie! Dziękujemy za opinię.

W jakim stopniu zadowala Cię ta odpowiedź?

Dziękujemy za opinię. Pomoże nam ona w ulepszeniu witryny.

W jakim stopniu zadowala Cię ta odpowiedź?

Dziękujemy za opinię.

To jest bardzo dobra wskazówka, nie pomyślałem o tym i nie zauważyłem tego wcześniej, ale rzeczywiście - u mnie problem pojawia się na komputerach, na których reinstalowano system, z tą różnicą, że u mnie z wymazaniem danych.

Czy ta odpowiedź była przydatna?

Przykro nam, że nie udało się Ci pomóc.

Świetnie! Dziękujemy za opinię.

W jakim stopniu zadowala Cię ta odpowiedź?

Dziękujemy za opinię. Pomoże nam ona w ulepszeniu witryny.

W jakim stopniu zadowala Cię ta odpowiedź?

Dziękujemy za opinię.

Nowa instalacja systemu i też występuje ten problem? Wgrywałeś jakieś programy zaraz po starcie, czy na czystej instalacji jest problem? Widziałem w sieci, że jeszcze parę osób z takim problemem się zgłaszało, ale nikt nie podał tam żadnego rozwiązania. Ja już próbowałem wszystkiego co mi przyszło do głowy. Zdecydowałem się na format i zainstalowanie wszystkiego od nowa, ale jak możliwe jest, że to nic nie pomoże to szkoda roboty. A błąd strasznie irytuje, strasznie. 

Czy ta odpowiedź była przydatna?

Przykro nam, że nie udało się Ci pomóc.

Świetnie! Dziękujemy za opinię.

W jakim stopniu zadowala Cię ta odpowiedź?

Dziękujemy za opinię. Pomoże nam ona w ulepszeniu witryny.

W jakim stopniu zadowala Cię ta odpowiedź?

Dziękujemy za opinię.

Ja sobie "naprawiłem" ten, błąd bez formatowania dysku i instalacji systemu, w rejestrze podmieniając segohis.ttf na segoeiu.ttf. I wszystko poprawnie się wyświetla. Ten font i tak polskich znaków nie ma, więc musi być jakoś zastępowany przez Segoe UI, ale najwyraźniej coś się z tą podmianką skopało stąd się zrobił problem. 

1 osoba uznała tę odpowiedź za pomocną

·

Czy ta odpowiedź była przydatna?

Przykro nam, że nie udało się Ci pomóc.

Świetnie! Dziękujemy za opinię.

W jakim stopniu zadowala Cię ta odpowiedź?

Dziękujemy za opinię. Pomoże nam ona w ulepszeniu witryny.

W jakim stopniu zadowala Cię ta odpowiedź?

Dziękujemy za opinię.

Czy w rejestrze podmieniłeś:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts]

we wpisie

Segoe UI Historic (TrueType) na na segoeui.ttf?

1 osoba uznała tę odpowiedź za pomocną

·

Czy ta odpowiedź była przydatna?

Przykro nam, że nie udało się Ci pomóc.

Świetnie! Dziękujemy za opinię.

W jakim stopniu zadowala Cię ta odpowiedź?

Dziękujemy za opinię. Pomoże nam ona w ulepszeniu witryny.

W jakim stopniu zadowala Cię ta odpowiedź?

Dziękujemy za opinię.

Tak, tak właśnie zrobiłem. Co prawda fajnie by było wiedzieć, dlaczego to nie działa, ale lepszy rydz niż nic. :)

Czy ta odpowiedź była przydatna?

Przykro nam, że nie udało się Ci pomóc.

Świetnie! Dziękujemy za opinię.

W jakim stopniu zadowala Cię ta odpowiedź?

Dziękujemy za opinię. Pomoże nam ona w ulepszeniu witryny.

W jakim stopniu zadowala Cię ta odpowiedź?

Dziękujemy za opinię.

Pytam, bo niestety u mnie to nie zadziałało.

Czy ta odpowiedź była przydatna?

Przykro nam, że nie udało się Ci pomóc.

Świetnie! Dziękujemy za opinię.

W jakim stopniu zadowala Cię ta odpowiedź?

Dziękujemy za opinię. Pomoże nam ona w ulepszeniu witryny.

W jakim stopniu zadowala Cię ta odpowiedź?

Dziękujemy za opinię.

A uruchomiłeś ponownie komputer? 

Czy ta odpowiedź była przydatna?

Przykro nam, że nie udało się Ci pomóc.

Świetnie! Dziękujemy za opinię.

W jakim stopniu zadowala Cię ta odpowiedź?

Dziękujemy za opinię. Pomoże nam ona w ulepszeniu witryny.

W jakim stopniu zadowala Cię ta odpowiedź?

Dziękujemy za opinię.

* Spróbuj wybrać niższy numer strony.

* Wprowadź tylko liczby.

* Spróbuj wybrać niższy numer strony.

* Wprowadź tylko liczby.

 
 

Informacje na temat pytania


Ostatnia aktualizacja: marca 3, 2021 Wyświetlenia 481 Dotyczy: