NLD INTL verwijderen als toetsenbordinstelling

Hoi,

Ik heb een hekel aan US-International indeling als toetsenbord. Als ik een aanhalingsteken wil intikken dan wil ik niet een spatie moeten tikken om deze te zien. Uiterst irritant.

Ik heb dus NLD US als toetsenbord ingedeeld, dat is degene die ik wil gebruiken.

However, af en toe en spontaan, ik kan geen reden en geen handeling bedenken waarom, verandert opeens mijn toetsenbordindeling in NLD INTL.

Als ik daar geen erg in heb zie ik dat pas als ik quotes of aanhalingstekens gebruik. Ik moet dan rechtsonderin mijn taakbalk het toetsenbord weer terugzetten op NLD US. Uitermate ruk dat dit gebeurt.

Ik wil dit niet steeds doen maar ik krijg met geen mogelijkheid die NLD INTL indeling weg uit mijn taakbalk.

Waar kan ik dit doen? Onder toetsenborden staat alleen als toetsenbord geinstalleerd: Verenigde Staten QWERTY. Vroeger onder de oudere versies van Windows kon dit gewoon via de International Settings in Control Panel maar deze optie is er niet meer.

Help!

Raoul

 

Vrageninfo


Laatst bijgewerkt 26 mei 2020 Views 5.649 Van toepassing op:
Antwoord
Antwoord

Dit is de standaardmanier waarop je in Win10 het toetsenbord definieert:

Configuratiescherm --> Klok, taal en land/regio Invoermethoden wijzigen --> Klik bij Nederlands op Opties --> Verwijder alle invoermethodes behalve Verenigde Staten.
Verwijder ook alle talen behalve Nederlands.

Vervolgens links kiezen Geavanceerde instellingen en in het vervolgscherm aanklikken
'Taalinstellingen toepassen op het welkomstscherm, systeemaccounts en nieuwe gebruikersaccounts'

--- karelV

16 personen werden geholpen door dit antwoord

·

Is uw probleem hiermee opgelost?

Helaas, dit heeft niet geholpen.

Geweldig! Bedankt dat u dit als antwoord hebt gemarkeerd.

Hoe tevreden bent u met dit antwoord?

Hartelijk dank voor uw feedback. Daarmee kunnen we de site verbeteren.

Hoe tevreden bent u met deze reactie?

Hartelijk dank voor uw feedback.