Spellingscontrole in Word werkt niet/slaat steeds uit

Ik heb een document waar de spellingscontrole niets doet. Typfouten worden niet herkend en onderstreept. Tekst selecteren, menu TAAL openen -> selectievakje 'Geen spellings- en grammaticacontrole uitvoeren' staat zwart ingekleurd. Aanvinken en dan weer uitvinken helpt niet of maar heel even. Als ik verder typ ben ik weer terug bij af: de spellingscontrole doet weer niets.

Deze vraag werd al eerder gepost en niet opgelost. Die thread is helaas vergrendeld.

https://answers.microsoft.com/nl-nl/msoffice/forum/msoffice_word-mso_win10-mso_2007/spellingcontrole-word-springt-steeds-uit/2a5bd88d-aefc-446a-9885-9df6856514ec

|

Opgelost! Het was flink zoeken, maar dit bleek het probleem:

Het probleem bleek te zitten in de 'Stijlen' (in het lint onder tab 'START') die ik gebruikte in het document. Blijkbaar wordt of spellingscontrole wordt toegepast opgeslagen in de stijl waarin je werkt. Typ je verder in de betreffende stijl, dan slaat de spellingscontrole dus steeds weer uit als dat zo in de stijl in ingesteld, ook als je handmatig de tekst geselecteerd hebt en de spellingscontrole aangezet hebt.

De oplossing is uiteindelijk simpel:

Selecteer een stuk tekst in de stijl waar de spellingscontrole ongewenst uit staat. Ga in het lint naar de tab 'CONTROLEREN', submenu TAAL. Selecteer 'Controletaal instellen' -> selectievakje 'Geen spellings- en grammaticacontrole uitvoeren' UITschakelen. Met dezelfde tekst van dezelfde stijl geselecteerd, klik met de rechtermuisknop op de betreffende stijl in het submenu 'STIJLEN' in menu 'START'. Selecteer nu 'Standaard bijwerken om met de huidige selectie overeen te komen'.

Voilà, de spellingscontrole werkt weer overal in het document bij deze stijl. Herhaal bij elke stijl waar het probleem zich voordoet.

Misschien heb je net als ik een sjabloon gemaakt met deze stijl en treedt het probleem daar steeds op. Dan moet je de sjabloon dus even opnieuw opslaan met deze aangepaste optie.

Hoop dat het meer mensen helpt!

5 personen vonden dit antwoord nuttig

·

Was dit antwoord nuttig?

Helaas heeft het niet geholpen.

Prima! Hartelijk dank voor uw feedback.

Hoe tevreden bent u met dit antwoord?

Hartelijk dank voor uw feedback. Daarmee kunnen we de site verbeteren.

Hoe tevreden bent u met dit antwoord?

Hartelijk dank voor uw feedback.

We gebruiken een vertaaldienst om onze gebruikers te helpen. Vergeef ons eventuele grammaticale fouten alstublieft.



Hoi Jelle!

Goede dag! Ik ben Arnel, een onafhankelijke adviseur en een Microsoft-gebruiker zoals jij.
Bekijk deze link en zie wat zal werken https://www.timeatlas.com/word-spell-check-not-...

Vereiste kennisgeving: dit is een niet-Microsoft-website. De pagina lijkt te zijn het verstrekken van nauwkeurige, veilige informatie. Kijk uit voor advertenties op de site die producten kunnen adverteren die vaak worden geclassificeerd als een PUP (potentieel ongewenste producten). Grondig onderzoek elk product geadverteerd op de site voordat u besluit om te downloaden en te installeren.

Laat het me weten als deze aanbeveling u helpt.

Oprecht
Arnel (Arnel)

Was dit antwoord nuttig?

Helaas heeft het niet geholpen.

Prima! Hartelijk dank voor uw feedback.

Hoe tevreden bent u met dit antwoord?

Hartelijk dank voor uw feedback. Daarmee kunnen we de site verbeteren.

Hoe tevreden bent u met dit antwoord?

Hartelijk dank voor uw feedback.

I do not know whether the English-language page linked in the previous answer is helpful to you or not. You can try my article on the Microsoft site.

Proofing Language Keeps Changing - Solutions - How can I keep my proofing language from changing? by Charles Kenyon

The problem is that this "Do not check" setting is at the character level in documents.

The macros deal with both proofing language and the "do not check spelling" setting and should help.

Ik weet niet of de Engelstalige pagina waarnaar in het vorige antwoord is verwezen, nuttig voor u is of niet. Je kunt mijn artikel proberen op de Microsoft-site.

Taal voor taalproeven blijft veranderen - Oplossingen - Hoe kan ik voorkomen dat mijn taal voor taalproeven verandert? door Charles Kenyon

Het probleem is dat deze instelling "Niet controleren" zich op het tekenniveau in documenten bevindt.

De macro's behandelen zowel taal als de taal "controleer de spelling niet" en zouden moeten helpen.

Volunteering to "pay forward" to return help I've received in the Microsoft user community.]


Charles Kenyon
Sun Prairie, Wisconsin
wordfaq[at]addbalance[dot]com

Legal website: http://addbalance.com

Was dit antwoord nuttig?

Helaas heeft het niet geholpen.

Prima! Hartelijk dank voor uw feedback.

Hoe tevreden bent u met dit antwoord?

Hartelijk dank voor uw feedback. Daarmee kunnen we de site verbeteren.

Hoe tevreden bent u met dit antwoord?

Hartelijk dank voor uw feedback.

Nee, de oplossing is om de Stijl te verbeteren.

Rechtermuisklik op de Stijl in de Stijlen gallerie en kies Wijzigen.

Klik op Opmaak (onderaan).

Kies Taal.

Vink de optie "Geen spelling- of grammatica controle uitvoeren" UIT.

OK. OK.

Als het goed is, waarschuwt Word bij het afsluiten van het document (of Word), dat Normal.dotx veranderd is en vraagt of je die wijziging wilt opslaan. Kies "Ja'?

David

Was dit antwoord nuttig?

Helaas heeft het niet geholpen.

Prima! Hartelijk dank voor uw feedback.

Hoe tevreden bent u met dit antwoord?

Hartelijk dank voor uw feedback. Daarmee kunnen we de site verbeteren.

Hoe tevreden bent u met dit antwoord?

Hartelijk dank voor uw feedback.

 
 

Vraaggegevens


Laatst bijgewerkt 24 juni 2021 Weergaven 302 Van toepassing op: