Microsoft edge kan niet worden geopend met het ingebouwd administratieaccount

Sinds laatste upgrade kan ik edge niet meer openen. Melding : Microsoft edge kan niet worden geopend met het ingebouwd administratieaccount. Meld u aan met een ander account. Hoe kan ik dit oplossen ?
 

Vrageninfo


Laatst bijgewerkt 2 mei 2019 Views 4.392 Van toepassing op:
Antwoord
Antwoord

Oplossing:
De juiste Engelse vertaling voor de foutmelding is “This App Can’t Be Activated by the Built in Administrator” en uit een zoektocht op internet blijkt dat deze fout vaker voorkomt zelfs al vanaf Windows 8.

De oplossingen die gevonden worden maken gebruik van de applicatie Group Policy Editor zoals op Wikihow.com. Met dit programma kunnen de instellingen gemakkelijk aangepast worden. De oplossing zal vast werken maar dit programma wordt alleen geleverd met de Windows Pro edities of hoger. In deze situatie gaat het om Windows Home versie die het meeste door particulieren worden gebruikt.

Een half uur zoeken verder kom ik bij de onderstaande oplossing die dezelfde stappen uitvoert zoals op Wikihow.com staat beschreven maar dan via het register. De oplossing is getest en werkt maar ik adviseer toch van te voren een back-up te maken van je bestanden en het register. Het register vormt de motor van Windows en een verkeerde instelling kan ervoor zorgen dat de computer niet meer werkt.

  1. Sluit alle programma’s
  2. Druk op het toetsenbord op de Windows toets en de R (van Run)
  3. Een klein venster met de naam “Run” of “Uitvoeren” wordt getoond
  4. Voer het woord “regedit” in en druk op Enter, het register wordt nu geopend
  5. Ga naar: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System
  6. Bestaat de waarde “FilterAdministratorToken” pas deze dan aan naar 1
  7. Bestaat de waarde niet maak deze dan aan door een DWORD waarde toe te voegen
  8. Vul bij Naam: FilterAdministratorToken in en bij waarde: 1
  9. Ga naar: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\UIPI\
  10. Pas de waarde van de optie Default aan naar “0x00000001(1)” zonder de qoutes
  11. Sluit het register af via het kruisje rechts bovenin
  12. Klik op het vergrootglas onderin de taakbalk en voer het woord “uac” in
  13. Klik in de zoekresultaten op “Instellingen voor gebruikersaccountbeheer wijzigen”
  14. Er opent een nieuw scherm met een verticale schuifbalk die je kan verplaatsen
  15. Zorg ervoor dat de verticale schuifbalk bij het tweede streepje van boven komt te staan
  16. Klik onderin het venster op “OK” en bevestig de wijziging in het schermpje dat automatisch verschijnt
  17. Start de computer opnieuw op, het probleem zou nu opgelost moeten zijn

Bij mij werkt het op deze manier !

63 personen werden geholpen door dit antwoord

·

Is uw probleem hiermee opgelost?

Helaas, dit heeft niet geholpen.

Geweldig! Bedankt dat u dit als antwoord hebt gemarkeerd.

Hoe tevreden bent u met dit antwoord?

Hartelijk dank voor uw feedback. Daarmee kunnen we de site verbeteren.

Hoe tevreden bent u met deze reactie?

Hartelijk dank voor uw feedback.