Error codes on Xbox Live - random disconnects from Party and Games

My xbox randomly disconnects when trying to join games, joining a party and after I drop out of a game (but not the party).  Occasionally when I test the network config, I get a NAT issue, which disappears after resetting the router.  Everytime I test, I get an error report.  See below for error codes.

 

Setup:

Country: UK

County: East Sussex

ISP: O2

Download: 4.5Mb/s

Upload: 0.9Mb/s

Router: O2 Box II (ADSL filter into the phone socket)

________________________________________

I've tried lots of suggestions from these forums (and others).  These include:

 

  • Restoring factory default connection settings
  • Setting manual IP and DNS
  • Opening and assigning 88UDP, 3074UDP&TCP, 53UDP&TCP, 80TCP on the router (also tried 3330UDP as well - suggestion from another forum).  I tried this with uPnP enabled and disabled
  • Clearing cache
  • Deleting and downloading profile
  • Format Hard Drive  (It was about time anyway)
  • Deleting downloaded content and redownloading.  Like this: http://www.youtube.com/watch?v=oB7JosVEHgo

_________________________________________

Here's the error codes that came up with a few of the configs I've tried:

 

BEFORE RESTORED - Dynamic IP & DNS

 

W: 0000-000B
X: 0000-F001
Y: 20A8-4840
Z: 0000-0000
ID FFFF-FFFF
L: 0015-10F0
Q: 8007-0435
T: Wired
A: 192.168.1.64/255.255.255.0
G: 192.168.1.254
D: 192.168.1.254/0.0.0.0

 

AFTER RESTORE - Dynamic IP & DNS

 

W: 0000-000B
X: 0000-F001
Y: 20A8-4840
Z: 0000-0000
ID FFFF-FFFF
L: 0015-10F1
Q: 8007-10F1
T: Wired
A: 192.168.1.64/255.255.255.0
G: 192.168.1.254
D: 192.168.1.254/0.0.0.0

 

SET STATIC IP - Opened ports in router for this IP and reset router & xbox

 

W: 0000-000B
X: 0000-000D
Y: 20A8-4800
Z: 0000-0000
ID FFFF-FFFF
L: 0015-10F1
Q: 0015-10F1
T: Wired
A: 192.168.1.73/255.255.255.0
G: 192.168.1.254
D: 8.8.8.8/8.8.4.4

 

SET STATIC IP AND OPENED PORT 3330 - Opened ports in router for this IP and reset router & xbox

 

W: 0000-000B
X: 0000-000D
Y: 20A8-4800
Z: 0000-0000
ID FFFF-FFFF
L: 0015-10F0
Q: 8007-0435
T: Wired
A: 192.168.1.73/255.255.255.0
G: 192.168.1.254
D: 8.8.8.8/8.8.4.4

 

I wanted to post this up in case someone has any suggestions or has experienced something like this.  It's very frustrating as I'm reasonably competent with networking computers and regularly host PC games on my home server with no difficulty. (Yes the other computers are off when I'm trying to get on XBL).

 

Thanks

 

 

 

 

 

 

 

질문 정보


마지막으로 업데이트 날짜: 7월 4, 2018 보기 21 적용 대상:

Hey there Attorney!
Have you tried to use UPnP only without any Application/Gaming rules set up for Xbox LIVE on the router? On your console, change DNS settings to be Automatic. Go into the device list of your router and delete all the known devices (Xbox, IPhone, PC's etc.) so the router can re-learn them all over again. This can sometimes resolve NAT issues.

Note Make sure your router firmware is up to date (visit manufactures website and see if there is a later version available then your current one).

Post back and let us know how it goes.

이를 통해 문제가 해결되었나요?

죄송하지만 도움이 되지 않았습니다.

이 내용을 답변으로 표시해 주셔서 감사합니다.

이 댓글에 얼마나 만족하시나요?

사이트 개선에 도움이 되도록 피드백을 보내 주셔서 감사합니다.

이 응답에 얼마나 만족하시나요?

피드백을 보내 주셔서 감사합니다.