.NET Framework Assistant 1.0 x86 用 .NET Framework 3.5 Service Pack 1 に対する更新プログラム (KB963707)

PCにあまり詳しくありません。 つい先日Windows のUpdateを行ったのですが、

.NET Framework Assistant 1.0 x86 用 .NET Framework 3.5 Service Pack 1 に対する更新プログラム (KB963707)

がインストールに失敗してしまいます。因みにWindows xp を使用しています。

プログラムの追加と削除で閲覧すると

.NET Framework 2.0 Service Pack 2

.NET Framework 3.0 Service Pack 2

.NET Framework 3.5 Service Pack 1

がインストールされていますが、

.NET Framework 3.5 Service Pack 1に変更と削除を行うと

”セットアップ コンポーネントの読み込み時にエラーが発生しました。。。。”と削除することもできません。

又インストールできなくなってからか、ブルースクリーンが頻度に出て困っています。

回答
回答
kappkappkapp さん、こんにちは。Answers のご利用ありがとうございます。

更新プログラム KB963707 がインストールできず、.NET Framework 3.5 Service Pack 1 も変更と削除ができない状態なのですね。

このプログラムの更新内容について、以下のサポート ページに載っていました。
この更新プログラムは、Firefox 3.6 以降で起きる互換性の問題を解消するためのもののようですね。
もしも Firefox を使用していない場合は更新プログラムを 非表示 にしてもよいのではと思います。

インストールが必要な場合、更新プログラムが一つだけインストールできない時は、ダウンロード センター からインストールするとうまくいくこともあるようです。
これでもうまくいかなければ、更新履歴から エラー コード を確かめてみてください。
失敗している原因の手がかりになるかもしれません。


また、.NET Framework 3.5 が変更、削除できない点については、念のためこちらの .NET Framework のエラーに関するページ にある Fix it を試してみるといいかも知れません。

結果が分かりましたら、確認できた内容を再度このスレッドに投稿してくださいね。



なお、ブルー スクリーンについてはこの問題と関連があるかちょっと分かりませんが、Windows Update に失敗してから発生するようになったのでしょうか?

その前からだとすると、別の問題として新たにスレッドを立てたほうが情報が集まりやすいかもしれません。
その場合は画面に表示されるエラー メッセージや、「0x~」から始まるエラー コードも書き込んでみてください。
夏目 翔 – Microsoft Support

この返信が役に立ちましたか?

役に立ちませんでした。

素晴らしい!フィードバックをありがとうございました。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

 
 

質問情報


最終更新日 2021年2月02日 表示 1,410 適用先: