ライセンス認証手続き完了を確認できない

「oobe/msoobe /a」と入力するとライセンス認証手続きの完了が確認できると、ライセンス認証窓口のオペレータさんから聞いたのですが
「'oobe/msoobe'が見つかりません。名前を正しく入力したかどうか確認してから、やり直してください。」
とエラーがでます。

ライセンス認証窓口で直接プロダクトキーを伝えて確認してもらったら登録はされているとの事でした。
が、上記不具合のせいなのかHDD入替時に「3日以内にライセンス認証をして下さい」との警告でライセンス認証ウィザードが開かない不具合を併発して困っています。
どうしたら上記ファイルが実行できるようになりますか。
oobe/msoobe /a

ではなく、

%systemroot%\system32\oobe\msoobe.exe /a

ではありませんか?


この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

ご回答ありがとうございます。
オペレータさんから案内された通りに入力すると「oobe/msoobe /a」との指示でした。

教えてもらった通りに指定して実行してみましたが結果は下記アドレスのエラーになりました。
%systemroot%\system32\oobe\msoobe.exe /a

http://gyazo.com/7d909806affe65ab4e4b6dc3fe31e717.png

該当するフォルダらしき場所を見てもmsoobeというファイルが見当たらないのが原因だと思うのですが・・
なぜ無いのか、、どうしたらmsoobeが出るのでしょうか。

もう暫く調べてみます。

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

自己解決できたのでご報告します。

「msoobe」をファイル名で検索したら
C:\WINDOWS\ServicePackFiles\i386 の階層にmsoobe.exeがありました。

そのmsoobe.exeファイルを C:\WINDOWS\system32\oobe の階層にコピー&ペースト

その後にファイル名を指定して実行で
「oobe/msoobe /a」と入力実行でライセンス認証ウィザードが立ち上がりました。

入替え後の新HDDでも同様に処理したら認証ウィザードが立ち上がり無事にライセンス認証をすることができました。

この回答は 1 人の役に立ちました

·

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

 
 

質問情報


最終更新日 2020年2月27日 表示 3,487 適用先: