Windows8 の ネットワーク 画面にて、無線接続していない端末が表示される

windows8 TechNet に質問させていただきましたが、

モデレーターの方より、こちらに質問したほうが情報が集まりやすいとの事で

同じ内容を質問させていただきます。

http://social.technet.microsoft.com/Forums/ja-JP/w8itpro/thread/6e42d072-9153-4676-8d12-673c3465a107

 

Windows8 を使用していますが、ネットワーク 画面にて無線接続していないはずの端末が表示されています。
ルーターを変更しても同様の現象が発生する、Windows7 で同じ構成の場合は表示されない事を踏まえ、
Windows8 の問題かと思い、質問させていただきました。

接続されていない無線端末が表示されていますので
例えば、アパート隣人の無線端末が表示されてしまう、なんてケースもありそうです。

ネットワーク 画面の仕様が変更になったのでしょうか?
仕様変更の場合、どのような使用用途を想定されていますでしょうか。


構成:
ルーター-------Windows8 Pro 64bit(自作PC)
有線LAN

NEXUS7(無線接続していない)
DOCOMO SH-02E(無線接続していない)

確認したルーター:
Buffalo WZR-D1800H
NEC AtermWR9500N


確認した手順:
Windows8 ネットワーク 画面にて、NEXUS7 の電源を ON すると、
コンピュータ の 項目に nakasi と書かれた機器が表示される。
(プロパティを見ると、モデル NEXUS7 と書かれている)
また、
電話 の項目に DOCOMO SH-02E と書かれた機器が表示される。

 

質問情報


最終更新日 2019年3月09日 表示 10,958 適用先:

* 小さ目のページ番号でお試しください。

* 番号のみをご入力ください。

* 小さ目のページ番号でお試しください。

* 番号のみをご入力ください。

under_triangle さん、こんにちは。

マイクロソフトコミュニティへの投稿、ありがとうございます。

 

ネットワーク画面で、無線接続していない端末が表示されることについての情報をお探しなのですね。

 

はじめに何点か確認させてくださいね。

 

【1】ネットワーク画面というのは、コントロールパネル > ネットワークとインターネット > ネットワークのコンピューターとデバイスの表示 に、機器名 DOCOMO SH-02E や nakasi (NEXUS7) が表示されているのでしょうか?

(もし、違う画面の場合はお知らせくださいね)

 

【2】パソコン内に無線の電波を受信する機能 (無線 LAN 子機、Bluetooth など) はないでしょうか?

もし、そのような機能がある場合は電波を受信しているのかもしれません。

 

【3】問題の切り分けとして無線ルーターなど周辺機器をパソコンから取り外して、状況に変化があるか確認してみてはどうでしょうか。

周辺機器を取り外して DOCOMO SH-02E や nakasi などの機器名の表示が消える場合は、周辺機器が電波を受信しているのかもしれないですね。

 

もし、内容わかりづらい点があれば、不明な点は遠慮なく追加で投稿してくださいね。

確認してみた結果の返信をお待ちしています。

梅田 正海– Microsoft Support

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

返信ありがとうございます。確認遅くなりすみません。以下回答します。

 

【1】ネットワーク画面というのは、コントロールパネル > ネットワークとインターネット >ネットワークのコンピューターとデバイスの表示 に、機器名 DOCOMO SH-02E や nakasi (NEXUS7)が表示されているのでしょうか?

-> はい、認識あっています。

 

 

【2】パソコン内に無線の電波を受信する機能 (無線 LAN 子機、Bluetooth など) はないでしょうか?

もし、そのような機能がある場合は電波を受信しているのかもしれません。

->  PCに無線機能(無線LAN、Bluetooth等)はなく、有線LANでしか通信できません。

 

【3】問題の切り分けとして無線ルーターなど周辺機器をパソコンから取り外して、状況に変化があるか確認してみてはどうでしょうか。

-> 無線ルーターを取り外し、同様の手順で試したところ、ネットワーク画面にDOCOMO SH-02Eやnakasi(NEXUS7)が表示されなくなりました。

無線ルーターが関連しているかもしれませんが、Windows7だと同じ画面(コントロールパネル->ネットワークとインターネット->ネットワークのコンピューターとデバイスの表示)に、無線ルーターを繋いだ状態でも、DOCOMO SH-02E や nakasi(NEXUS7)が表示されませんでした。

 

 

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

under_triangle さん、こんにちは。
返信ありがとうございます。

無線ルーターを取り外すと、デバイスが表示されなかったということなので、無線ルーター経由で接続されている可能性がありそうです。

次のことを試してみると何か手がかりが得られるかもしれません。

1. Windows 8 の画面に表示されるデバイス (Nexus など) をダブルクリックすると、どのようなものが表示されるか。
また、右クリックをするとどのようなメニューが表示されるか。

2. SH-02E や、NEXUS7 の無線 LAN 機能をオフにするとどうか。

返信お待ちしています。
今野 浩二 - Microsoft Support

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

この現象とほぼ同じような事象が発生して現在、メーカーに問い合わせ中です。


http://www.firstreview.jp/2013/03/613/


こちらの個人ブログにてやり取りの一部を掲載しておりますが、使用している

無線LANルーターが AtermWR9500N というところも、知らない電話機が

表示されてしまうということも、利用OSが Windows8 Pro 64bit であることも

条件としては同じです。(パソコンはVAIO Duo11で 無線で接続)


接続されたように見える知らない電話機には、IPアドレスは振られていない

ようでした。(ブログの方に写真を掲載しています)


こちらでも進展がありましたらブログにて掲載する予定なのですが、

現時点ではNECさんはAtermWR9500N の問題ではないというご認識です。


確認されたルーターにあるWZR-D1800H と AtermWR9500N に関しては、

どちらか1つだけがネットワーク上のアクセスポイントである際にお調べに

なったことと思ってよろしいのでしょうか?

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

質問者さんからのレスポンスがないようですので、自分のブログにて事象を切り分けるための各種テスト結果などを画像キャプチャー付きで掲載してみました。

 

http://www.firstreview.jp/2013/03/642/

 

 

現時点ではこの問題は解決しておりません。

 

 

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

すみません、放置していました。反応遅く申し訳ないです。


>今野さん

1. Windows 8 の画面に表示されるデバイス (Nexus など) をダブルクリックすると、どのようなものが表示されるか。
また、右クリックをするとどのようなメニューが表示されるか。


-> ダブルクリックしたところ、特に反応はありません。右クリックでは、特に目新しい項目はなく、プロパティから装置の情報が見れるくらいでした。



2. SH-02E や、NEXUS7 の無線 LAN 機能をオフにするとどうか。


-> こちらは、NEXUS7の無線LAN機能をオフにした後、しばらくたった後、ネットワーク画面より、機器が消えました。



>らんまるさん

確認されたルーターにあるWZR-D1800H と AtermWR9500N に関しては、
どちらか1つだけがネットワーク上のアクセスポイントである際にお調べに
なったことと思ってよろしいのでしょうか?


->すみません、機器名間違え、WZR-D1100Hでしたが、認識は相違ありません。

   普段は WZR-D1100H を使用しているのですが、

  家に AtermWR9500N もありましたので、試しに同じ環境で入れ替えてみましたが

  現象は同一でした。


前述の通り、同じ環境でWindows7の時には、ネットワーク画面に表示されなかったため

無線APを変えても同一、よって単純に、Windwos7 と Windows8 で、ネットワーク表示の仕様が

変更になったのかなぁとの印象でした。

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

under_triangle さん

情報の追加ありがとうございます。

 

ということは、Aterm特有の不具合という線は薄くなってきましたね。

 

無線ルーター(無線HUBモード含む)の電源を落としても数分間はネットワークのリスト情報が更新されないようなので、しばらくスマートフォンが見えっぱなしの状態になったりしますが、そのタイミングで繋ぎなおしたっていうわけでもないですものね。

 

私もWindows 7環境ではこちらの現象が確認できていないため、Windows 8特有の問題なのかなと推測していたのですが、本日別の方から別の事例報告を受けまして頭を抱えているところです。

 

http://bbs.kakaku.com/bbs/K0000295970/SortID=15594076/#tab

 

現在、上記コミュニティでご質問されている方に詳細な切り分け報告をお願いしてみたところです。

 

もうちょっと粘ってなんとか解決の糸口をみつけたいですね。

 

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

色々情報を集めてくださり、大変ありがとうございます。

価格.com 、ブログの方チェックさせていただいております。

無線ルーターとWindows8 の組み合わせは確定っぽいのですが、なかなか情報だけですと断定できませんね。

価格.com の方が書かれていた、iPhone、iPod touchが見えない子機があるとのコメントをみて、表示される子機、表示されない子機もいるのかと思いました。(Android系でも、表示されない機種もあるのかも)

iOS系は見えないとの事、私も iPod touch(第4世代)を使っているのですが確かに表示された事はありません。ただ、見えない事の確証はとれませんので(たまたまかもしれない)、表示された子機のみ、現状の情報を下記にまとめます。

[発生確認子機]

SO-02E, SH-02E, NEXUS7, HTL21

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

under_triangle さん、いろいろ情報をチェックしていただいてありがとうございます。

 

iPod touch 4th は私も所持しており、同様にiPad mini や無線接続をしている WiiやPS 3 などでもテストをしてみましたが、表示されることはなかったので 該当のAndoroid端末に使われている無線系チップや、Andoroid OSや Windows 8 そのものが原因になっているのかもしれませんね。

 

そして、ここまで情報を集めたのですがフォーラムモデレーターさんからなんにもアドバイスがないのはなぜなんでしょうか?

 

--------------------------------------------------------------------------------

【フォーラムモデレーター】

フォーラムモデレーターは、マイクロソフトの従業員である専門家で、フォーラムでの回答のマーキングや、不適切な発言の管理、コミュニティの健全運営を行います。

--------------------------------------------------------------------------------

 

…とのことですので、次の一手を教えていただきたいのですけれど。

 

まだ調査足りないですか?

 

マイクロソフトの従業員である専門家 さんに頼れなかったらどこに?

 

 

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

らんまる@ さん、under_triangle さん、こんにちは。
色々な情報を共有いただきありがとうございます。

WZR-D1800H のルーターでも同じ状況になるということなので、らんまる@ さんがコメントされているように、ルーターの機種による可能性は低そうですね。

もしかしたらルーターの機能の 1 つである WPS 機能が影響しているのかもしれません。
WPS の機能自体を無効にできる設定があれば、ためしてみると原因の切り分けになるかなと思います。

試した結果など、返信お待ちしています。
今野 浩二 - Microsoft Support

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

* 小さ目のページ番号でお試しください。

* 番号のみをご入力ください。

* 小さ目のページ番号でお試しください。

* 番号のみをご入力ください。