スリープ復帰からの失敗Windows7pro(64)

お世話になります。

Windows7 pro(64)を使用していますが、スリープから復帰しようとすると、本体ランプは点灯するのですが、画面が真っ暗なまま何も映りません。解決策があればアドバイスをお願いします。

構成は以下のとおりです。(ドスパラ通販にて購入)

CPU: Intel Core i5-2400
メモリ:samsung DDR3 PC3-10600 2GB×2
MB:Asrock h67m-ge/thw
ドライブ:SSD(C300-CTFDDAC064MAG)
ドライブ2:HDD(Hitachi HDS723020BLA642)

BIOSの設定をいじってみたり、各ドライバの更新確認、ハイブリッドスリープしない、USB機器をはずして等々確認してみましたが復帰しません。
BIOSのアップデートについては調べてみましたがAsrockのホームページ上では見つかりませんでした。
お手数をおかけしますがどうぞ宜しくお願い致します。

 

質問情報


最終更新日 2018年3月15日 表示 2,391 適用先:
しゃむたろ さん、こんにちは。
Microsoft Answers への投稿、ありがとうございます。

お使いのマザーボードについてのドライバーや BIOS について、私の方でも調べてみました。
次のサイトから最新のものがすべてダウンロード可能なようです。

BIOS も最新のものがあるようですので、ぜひ確認してみてください。

    http://www.asrock.com/MB/download.jp.asp?Model=H67M-GE

合わせて以下のような情報も分かると、良いかもしれません。

    ・ いつからこの現象が発生しているのか(直前にアプリケーションのインストールやシステム変更は無かったか)
    ・ Windows 7 に SP1 は適用されているか
    ・ BIOS の設定など、どのような点を確認したのか

何かありましたら、返信してみてくださいね。
中村 和希 - Microsoft Support

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

返信ありがとうございます。

BIOSのアップデートを試みたのですが、
rom file id is not compatible with existing bios id
ということでアップデートできません。
現状、h67m-ge/thwのものはないようですね。

>>いつからこの現象が発生しているのか
購入してすぐはスリープ機能を使用した覚えがないのでよくわかりませんが、OSの再インストールを試みたところ、同じ状況でした。

>> Windows 7 に SP1 は適用されているか
適用前も適用後も復帰に失敗します。

>> BIOS の設定など、どのような点を確認したのか
suspend to RAM → Auto の確認
その下にある各パワーオンをとりあえずDisableにして電源ボタンでの復帰を試みましたが同様に失敗します。現状はパワーオンの部分はEnabledにしております。

他については特別いじっておりません。

AsrockからBIOSのアップデートが公開されるのを待つしかないでしょうか。

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。