Windows10で無線LANのアクセスポイントが特定のものしか表示されない

周辺の無線LANの電波が自分以外の特定の一つしか表示されず、インターネットに接続ができません。

機材

Q6600 + Gigabyte GA-G33-DS3R

搭載LAN:Realtek RTL8111B LAN Controller

M/B詳細スペック

使用ルータ

Logitec LAN-WH300N/DR

無線ランアダプタ

Logitec LAN-W150N/U2

OS

Windows7 x64 ⇒ Windows10 x64

その他

・OS+Office以外導入していない機材。

・セキュリティーはMSSE使用。

・アカウントはすべてローカル、関係機器のドライバ・ファームウエアは最新版。

・Windows10の機能自体には問題がないように見えた。

・インターネットに接続できないので、7にロールバック済みのため「追加検証」はできません。修復の手段があれば、再度アップも考えています。

=====現象=====

上記機材で、Windows10予約から無償アップグレード後インターネット接続ができない。

・デバイスマネージャ上では正常。

・有線LANについては、起動のたびにインターネットには接続できないローカルは見える状態とLANケーブルが接続されていないという状態のどちらかになる。(NTT光終端装置・ロジテックルータどちらに接続しても同様)

・無線LANは、一定の状態。当方の環境では通常6~8局が見える(状態発生時もほかのPCで確認済み)のだが、当該PCでは1局(他人の電波1チャンネル)のみしか見えない。自分の使用しているルータが全く見えない状態のため接続することができない。(SSIDを手打ちしても見えない)

=====試してみたこと=====

・機材のリセット・放電

・OS上からのトラブルシューティングツールの実行

・アダプタをほかのPCで試す ⇒ OK。

・ドライバのクリーニング後にあらためて最新版を適用。

・SSID手打ちで検索

・メーカーサポートは30分x2回、電話がつながらないため未連絡。

・Dismは実行していない(できない)。

・その他自分に思い付く範囲はすべてやってみた。

=====考えたこと=====

ほかの方の質問でもインターネットに接続ができない事例で解決に至っていないものがあるようだが、ドライバなどの問題ではなく「資格情報?」などの問題が発生している可能性があるのではないか?

自分の場合、当初有線LANで接続していました。インストール完了後念のため事前に準備してあった最新ドライバを適用し高速スタートアップの無効化の設定後に気が付きました。

いろいろやってみてダメなため「無線LANアダプタ」で試してみたところSSIDが「特定の1個」しか見えないことに気が付き、「これは変だ。もしかすると、このことがインターネットに接続できない原因なのではないか」と思ったのです。

何か情報や、こういうことを試すと改善できるかもしれないということがありましたら、再度Windows10にして試してみたいと思いますのでお願いします。

 

質問情報


最終更新日 2020年1月12日 表示 5,160 適用先:
回答
回答

無線LANですので、Logitec LAN-W150N/U2のドライバーがWindows10に対応出来ていないかと思います。(メーカーHPを確認しましたが、情報がありませんでした。)

現在、英語サイトですと対応ドライバーが出てきますが、自己責任で導入を試行してください。

http://www.driverscape.com/download/logitec-lan-w150n-u2-wireless-lan-adapter

この回答は 2 人の役に立ちました

·

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。