質問

指紋認証が使えなくなった。「このデバイスではで Windows Hello をご利用いただけません」

5月28日にWindows10のアップデートを実施後、それまで利用していた指紋認証が使えなくなりました。

利用しているPCは「ThinkPadX1YOGA」です。

「設定」を開くと「WindowsHello」の表示部に「このデバイスではでWindowsHelloをご利用いただけません」と出てきます。

指紋認証デバイス(Synaptics WBDI)のデバイスドライバも最新のものにアップデートしましたが状況変化しません。

解決方法をご存知の方、お教えいただけないでしょうか?


**モデレーター注**
タイトルを編集しました。
編集前タイトル :指紋認証



​じんろずき さん、こんにちは。
マイクロソフト コミュニティのご利用、ありがとうございます。

指紋認証が使用できないのですね。

すでに指紋認証デバイスのドライバーはアップデートを行っているとのことですが、こちらはドライバーの更新を行ったのでしょうか?
まだであれば、いったん指紋認証ドライバーをアンインストールしてから再インストールを行うとどうか、試してみてはいかがでしょうか。
※ 参考:Windows 10でドライバーを削除する方法

状況に変化が見られない場合は、以下の手順でトラブルシューティング ツールを実行してみてはいかがでしょう。

・スタート > 設定 > 更新とセキュリティ > トラブルシューティング > ハードウェアとデバイス > [トラブルシューティング ツールの実行] をクリック。

試した結果をお知らせくださいね。
あわせて、以下の点についても書き込んでみてください。
詳しい情報が多いほうが、よりアドバイスも寄せられやすくなります。

・ デバイスマネージャーを確認すると「!」や「?」、「不明なデバイス」といった表示があるかどうか。
※ 参考:Windows 10でデバイスマネージャーを表示する方法

・ Windows のバージョンとビルド番号について。
※ 参考:各製品のバージョンの確認方法

ほかにも何か、気づいた点などありましたらお知らせくださいね。
返信、お待ちしております。

松本 七生 – Microsoft Support

この回答で問題は解決しましたか?

役に立ちませんでした。


私も同じ状況です。Windows10の5月末の更新をかけてから、同じ症状が出ています。

ただし、PCはThinkPad X270。

これまでは問題なく、指紋認証(WindowsHello)が使えていました。

「WindowsHello」の表示部に「このデバイスではでWindowsHelloをご利用いただけません」

が出ています。

指紋認証のボタンが出ていません。

恐らく違うのは、指紋認証デバイス(Synaptics WBDI)を更新かけたところ、エラーになっています。

デバイスマネジャーに黄色で!がついています。

記述は、以下の通りです。

このデバイスに必要なドライバーを読み込めないため、このデバイスは正しく動作していません。

(コード 31)

{操作の失敗}
要求した操作が失敗しました。

私も対処方法を教えてほしいです。

同ドライバーをアンインストール?新たに、どこからかインストール?

なお、Lenovoのサポートページ

https://pcsupport.lenovo.com/us/ja/solutions/HT104227

で対処法を一応説明していますが、

私の場合、この説明にある

指紋認証ソフト Lenovo Fingerprint Manager Pro が見当たりません。

アンインストールした覚えもないです。

この回答で問題は解決しましたか?

役に立ちませんでした。


同様の問題が発生しLenovoさんのチャットで相談しました。ひとつ前のアップデート1709に戻す以外に現時点では対処方法はないと説明を受けましたよ。ネットでその方法を見つけ、試した後に他のこともありましたので確認しました。現在対処方法を確認中ですが、指紋認証のドライバーのアップデートがその対応という回答でした。Windows10Proならばアップデートを止められるのですが、Homeだと難しいことをやらないと止められないようでどうしたものかと思っています。T470Sを使用しています。

この回答で問題は解決しましたか?

役に立ちませんでした。


ちなみに、OSは元々、

Windows10 Pro 64bit

でした。

この回答で問題は解決しましたか?

役に立ちませんでした。


Lenovoとマイクロソフトのサポートデスクに電話し、対処法をいろいろ聞きました。

Lenovoでは、Synapticsのドライバを再インストールするか、リカバリーするしかない

と言われましたが、

マイクロソフト(OS担当)では、

以前のWindow10バージョンに戻す(設定 > 更新とセキュリティ > 回復)で

やってみるのも手と言われ、実施。

治りました!!

この回答で問題は解決しましたか?

役に立ちませんでした。

この回答は 2 人の役に立ちました


 
質問情報

表示回数: 319 最終更新日: 2018年6月21日 適用先: