win8から 8.1にVer UPしたら、WI-FIで 5GのSSIDが検出されなくなった

win8から 8.1にVer UPしたら、WI-FIで 5GのSSIDが検出されなくなった

2.4GはOK ちなみに端末はUSB接続です。

 

質問情報


最終更新日 2020年3月22日 表示 6,857 適用先:

* 小さ目のページ番号でお試しください。

* 番号のみをご入力ください。

* 小さ目のページ番号でお試しください。

* 番号のみをご入力ください。

吉則熊木 さん、こんにちは。
マイクロソフト コミュニティをご利用いただき、ありがとうございます。

Windows 8 から、Windows 8.1 にアップデート後に、WIFI の 5G の SSID が検出されなくなったのですね。

ご利用の環境についてもう少し詳しく書くと、アドバイスが集まりやすいかもしれません。
よければ、以下の項目について、書き込んでみてくださいね。

・PC のメーカーと型番

・USB 接続の端末とは
無線 LAN 用の USB アダプターを PC に接続して利用している、ということでしょうか。
その場合、USB アダプターのメーカー型番を書き込んでみてください。

・ルーターのメーカーと型番

なお、アダプター、PC の Windows 8.1 用のドライバーが公開されているかどうかも確認してみると良いと思います。

ご返信をお待ちしています。
三浦 卓 – Microsoft Support

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

私も同じ症状になって困っています。

現在、私がやってわかっている事を書きます。

 

WIN8から8.1にアップしたら5GHzの接続ができず、2.4GHzでの接続になっていまい、リンク速度も300Mから144Mになった。

無線アダプターはロジテックのLAN-W450AN/U2 ドライバーVer.は3.2.4.0でした。

ところがWIN8にアップ後はドライバーVer.は5.1.2.0になっていました。

ドライバーを削除して再インストールしてもVer.は5.1.2.0のままで3.2.4.0に変更できません。何度やっても同じです。

そこで以前使用のバッファローの無線アダプターWLI-UC-AG300Nに付け替えてみましたが、やはり2.4GHzでしか接続できません。しかしこちらはドライバーを再インストールすれば5GHzで接続出来ました。倍速設定もできてます。ドライバーのVer.は5.0.1.0です。

 

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

takobouzu さん、こんにちは。

マイクロソフト コミュニティをご利用いただき、ありがとうございます。

 

「LAN-W450AN/U2」で同じ症状が発生しているのですね。

 

調べてみたところ <こちらのページ> から「LAN-W450AN/U2」の最新ドライバーをダウンロードできるようで、最新バージョンは「 Ver5.0.1.0」となっています。

 

よろしければ、上のドライバーをインストールされてみてはいかがでしょう。

 

それでもうまくいかない場合は、他の機器ではドライバーを再インストールすると 5GHz で接続できたということなので、もしかすると Windows 8.1 にドライバーが対応していないことが影響しているのかもしれません。

 

そのため、一度メーカーサポートへ相談していただくと良いかもしれませんね。


森 快二 – Microsoft Support

この回答は 1 人の役に立ちました

·

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

>調べてみたところ <こちらのページ> から「LAN-W450AN/U2」の最新ドライバーをダウンロードできるようで、最新バージョンは「 Ver5.0.1.0」となっています。

 

それは知っています。

最新バージョンが出た直後にWIN8にインストールしたら、全くつながらなくなったのでVer3.2.4.0に戻して使っています。

 

WIN8.1では試していないので分かりません。

すでにWIN8.1からWIN8に戻してしまいましたので。

WIN8.1では他のトラブルの発生もありましたので。

回復パーティションが一つ増えたり、PC起動直後にWindows updateで更新プログラムの確認をクリックするとエラーになったり、IEを立ち上げてもページを表示しない(PC起動後、数分間経過すればいづれも正常」にいく)などです。

WIN8に戻してから、回復パーティションが増えたせいと思いますが、アクションセンターでドライブエラーが出ますが、無視することにして使います。

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

自分も5GHzの無線LANがうまく繋がらなくて困っています。
IOデータのWN-AC867Uというアダプタで、8.1には対応していると書いてあります。

VAIO pro11も、8.1にしてからうまく繋がらなかった気がします(別件で修理中)

無線LANアダプタを出している各社のページを見てみると、
5GHzは非対応となっているのがけっこうあるので、
Windows8.1自体の問題なのかなと感じました。

IOデータには後日確認してみようと思いますが、
何か情報が出てきたら教えていただきたいです。

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

みなさん、こんにちは。

ムチャ821 さん、マイクロソフト コミュニティへの投稿ありがとうございます。
ムチャ821 さんも同様の症状でお困りなのですね。

こちらの現象について何か情報がないか調べていたところ、海外のフォーラムで「こちらのスレッド」がありました。機器のメーカーは違うのですが、Windows 8.1 更新後 5Ghz 帯での接続ができないという現象のようです。

※英語の情報なので必要に応じて「Bing 翻訳」をお使いください。

上記スレッドの m.j.walker さんの投稿によると「Windows 8.1 ではデフォルトで Microsoft 製のドライバーを適用しようとするので、それをメーカー製のドライバーにすることで解消された」という内容でした。

以下の手順で、問題が解消されないか試してみてはいかがでしょう。

1. Windows キー + X キー > デバイス マネージャー
2. [ネットワーク アダプター] 配下のご利用の無線 LAN アダプターを右クリック > プロパティ
3. [ドライバー] タブで「プロバイダー : Microsoft」になっていた場合は [ドライバーの更新]
4. [コンピューターを参照してドライバー ソフトウェアを検索します]
5. [コンピューター上のデバイス ドライバーの一覧から選択します]
6. ドライバーの一覧が表示されたら、メーカー製のドライバーを選択し更新

※ もし 6 でメーカー製ドライバーが検出されない場合は、メーカーのサポート ページから Windows 8 用のドライバーをインストールし、もう一度上記操作を行う

よければ確認してみてくださいね。
-------------------------------------------
近藤 茂 – Microsoft Support
問題が未解決の場合は、その旨お知らせください。引き続き、解決に向けて手助けをさせていただきます。
問題の解決に役立った場合は、その返信を回答としてマークしてください。

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

皆様へ。

私も、LogitecのW450AN/U2を使っていて、Win8.1にしたら、5Gが使えなくなり、試行錯誤していましたが、本日Logitecのホームーページを見ていたら、残念ながらW450AN/U2は、 Win8.1のところで、5G の SSID を検出できませんと記されていました。よって、ドライバーVer5.1.2.0でも使えないようです。新しいのがリリースされるまでダメでしょう。おそらく他社の子機でも同じだと思います。

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

WINDOWS8.1導入によってWifi接続にお困りの皆様へ。

(被害感情を抜きにした一般論です)

表記された性能を求めて製品を購入した消費者を放置し、

メーカー側からの対応を諦めさせて新たな規格の新製品を買う事を暗に強いる恣意的な姿勢。

サポート窓口に電話をしても簡単には繋がらず、繋がっても長時間待たせる事などは良く有る話で、

中にはメーカー側の担当者から恫喝されるケースなども有る。

ユーザーはメーカー側の独善的対応を甘んじて受け入れず、

サポート対応の悪さ、関連情報に関する周知努力の不足を、看過するべきではない。

これらの自らの意思では絶対に動かない利己的なメーカーを相手に、

製品ユーザーに対する「対応ドライバー」配布義務を速やかに履行させる為には、

個々のユーザーそれぞれが消費者センターに電話をして、

監督官庁からの状況改善の指導を求める方が早い。

受け手側のユーザー側が出来る事と言えば、それ位しか方法は無い。

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

Wi-Fiチップ(やWi-Fiモジュール)の製造元からより新しいドライバを入手できることがあります。
(あるいは、同じチップを使った他社製品のドライバを流用するとか…)

例えば、このスレッドにあがっている製品なら…

WLI-UC-AG300Nは、Ralink RT2870らしいので、
同じチップを使用している製品もver.5.0.1.0以降のドライバで正常に使用できる可能性が高いです。

■ USB (RT2870/ RT2770/ RT307X/ RT2070 RT357X/ RT3370/ RT8070/ RT5X7X/ MT7610/ MT7601)
http://www.mediatek.com/en/downloads/usb/ ver.5.1.7.0(2013/9/23)

LAN-W450AN/U2も同じく Ralink のRT3573というチップを使っているらしいで、
上記リンク先から入手できるドライバが使えると思いますが、
ユーティリティはインストールせず、ドライバのみインストールすることをおすすめします。
(セットアップ時に選択できます)

WN-AC867U は、Realtek RTL8812AU らしいので、こちら↓から
http://www.edimax.com/images/Image/Driver_Utility/Wireless/NIC/EW-7822UAC/EW-7822UAC_Windows_driver_v1.0.1.6.zip
rtwlanu.sys (ver.1026.5.1118.2013) が入手できます。
(IO DATAのは、ver.1026.4.1023.2013なので、少しだけ新しい?)
zipファイルを解凍して、デバイスマネージャーから解凍先パスを指定して更新するか、
netrtwlanu.infを右クリック、「インストール」で。

尚、これらが自動的に認識されない場合は、デバイスマネージャーから手動で適用する必要があります。
例えば、こちらのブログのような手順です。

■ GW-USMicroNをWindows 8で使う方法

http://d.hatena.ne.jp/Imamura/20130306/GWUSMicroN

その他の製品の場合は、↓こちらのようなサイトで手がかりを探すといいと思います。
http://wireless.kernel.org/en/users/Devices/
(Linux用ドライバが必要なわけではなく、探すのはチップ名)

※ しかし、まずはメーカーのサポートサイトを検索してください。

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

下のcnqさんが書かれてますが、ロジテックLAN-W450AN/U2は、Ralink のRT3573というチップを使っていて、検索していたらNECのAterm WL450NU-AGと同じチップであることがわかりました。

NECのサポートページからWIN8、8.1対応ドライバーをダウンロードできます。

http://121ware.com/product/atermstation/verup/warpstar/wl450nu-ag_win.html

ドライバーのインストールの方法

1.デスクトップ上に圧縮ファイルをダウンロードし展開(解凍)します。

2.デバイスマネージャーのLAN-W450AN/U2を開いて、ドライバータブのドライバーの更新ボタンクリック。

3.「コンピューターを参照してドライバー ソフトウェアを検索します」をクリック。

4.「コンピューター上のデバイス ドライバーの一覧から選択します」をクリック。

5.「ディスク使用」をクリック。

6.フロッピーディスクからインストールのウィンドウの「参照」をクリック。

7.ファイルの場所の選択欄の下矢印からデスクトップの展開(解凍)したファイルを選択。

8.netr28uxのファイルをクリックして「開く」をクリック。

9.フロッピーディスクからインストールのウィンドウの「OK」をクリック。

10.「次へ」をクリックするとドライバーの更新警告が出ますが、そのまま「はい」をクリック。

11.インストールが始まります。

ロジテックのドライバー(ユーティリティ共)はアンインストールしなくても大丈夫です。

ロジテックのユーティリティはそのまま使えます。

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

* 小さ目のページ番号でお試しください。

* 番号のみをご入力ください。

* 小さ目のページ番号でお試しください。

* 番号のみをご入力ください。