Windows10 pro 1803~1903にアップしたら PCの動作が非常に緩慢になった

先ほどの質問とは別のPCですが、1903にアップしたところ動作が非常に遅くなりました。

CPU はi9-7900Xを使用していますので、CPUの性能に起因するものでは無いと思います。

1.wordやexcelでひらがな文字を入力してもパラパラと1文字ずつしか表示されない、漢字変換にも時間が掛かっている。

2.ソフト全般に起動が遅い

3.Photshop Elments2019では殆ど作業が出来ません。

なお、CPUの負荷率は15%~20%程度掛かっています(どのソフトに一番負荷が掛かっているかについては細かく見ていません)。

またCrystalDiskMark 6でdiskへのアクセス速度を計測しましたが、1803の時と大差有りませんシステムドライブのリードで3000程度、書き込みは1200程度(SSD M2.NVMe)です。

3回ほど1803に戻して(別にバックアップしてあるシステムファイルから戻して)アップを行いましたが、症状は変わりません。

また、ドライバーについても必要最低限のものを入れ替えた場合と全て新しいバージョンを入れたものをやってみましたが結果は同じでした。

よろしくお願いします。

 

質問情報


最終更新日 2019年8月23日 表示 140 適用先:
こんにちは。

恐らくアップグレードが失敗したのでしょう。
私の検証用パソコンを、1903のリリース直後にアップグレードしたパソコンが
起動の時間が異常に遅かったり、Windowsの一部のアプリケーションが動かなかったりと異常動作のあるパソコンがありました。
検証用パソコンなのでWindowsのみの構成だったので原因は不明です。
このような事があり、手元にあるパソコンと所有してるパソコンは全てクリーンインストールを行いました。
クリーンインストールを実行しても同じであれば、BIOSのアップデートも必要になってくるかもしれません。
----------------
nobuko c

問題が解決した場合は、その返信の
この回答で問題は解決しましたか?に「はい」をお願いします。

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

こんにちは。

高速スタートアップの無効化などをしても同じ状況でしょうか?

https://support.microsoft.com/ja-jp/help/401128...

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

早速ありがとうございます。

BIOSも1803の時点で最新のものにアップデートしてあります。

1903には、8月5日に初めてアップしてみましたが、最終は8月13日です。

1803から3回実施しましたが結果は同じでした。

最終手段としてクリーンインストールも考えていてますが、ソフトを入れるのが大変な労力を要するので、踏み切れずいます。

もう少し様子を見て再度挑戦してみて、やはり無理ならクリーンインストールをやりますが、ただクリーンインストールをやっても同じ結果にならないかとの一抹の不安がありますが。

ありがとうございました。

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

Sakuramotiさんありがとうございます。高速スタートアップの無効化は実施していませんが、再起動した場合はこの現象が起きないと書いてありますので、私の場合何度も再起動させて動かして見ていますので問題は無いと思いますが、一度実施してみます(今は元の1803に戻していますので、少し時間を頂きたいと思います)

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

一般的な対処ですと

チップセットドライバーの更新、他ドライバー、BIOSの更新になりますが
こちらは、実行済みということなので

常駐ソフトの停止、セーフモード、新規ユーザーの作成。
システムの修復と上書きインストールになります。
----------------
nobuko c

問題が解決した場合は、その返信の
この回答で問題は解決しましたか?に「はい」をお願いします。

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

これらを行ってみても駄目な場合は、になりますね。
----------------
nobuko c

問題が解決した場合は、その返信の
この回答で問題は解決しましたか?に「はい」をお願いします。

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

ありがとうございます。

順に試してみます。

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。