[Win7]NET Framework3.5sp1のインストールを行いたいのですが・・・

NET Framework3.5sp1のインストールを行いたいのですが、ダウンロードはスムーズに行えるのですが、インストールの部分でいつも「プログラムの互換性アシスタント」からの通知が報告され、セットアップが中断されるという問題です;;

一応報告をコピーしました。

このプログラムは互換性の問題のためブロックされています。
オンラインで解決策がMicrosoft Webサイトから利用可能かどうかを確認します。
解決策が見つかると、実行できる手順を表示するWebサイトが自動的に表示されます。

プログラム:Please install the OS language pack to enable the functionality:Microsoft. NET Framework 3.5 SP1 Language pack
発行元:Microsoft
場所:C:¥Users¥Hiroki¥AppData¥Local¥Temp¥...¥dotnetf¥x35langpack_x64ja.exe

このような感じです。よろしくお願いします。

回答
回答
通常、Windows 7 に .NET Framework 3.5 SP1 を改めてインストールすることは必要ないはずです。
http://www.atmarkit.co.jp/fdotnet/dotnettips/934win7fx/win7fx.html
質問スレッドで解決した場合は、解決の参考になった投稿に対して「回答としてマーク」のボタンを押すことで、同じ問題に遭遇した別のユーザが役立つ投稿を見つけやすくなります。

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

 
 

質問情報


最終更新日 2020年1月21日 表示 4,243 適用先: