ストアアプリ エラー インストールできず

下記画像のように、ストア アプリ エラー インストールできません。

1.

2.



ストア アプリ dolby access    コード 0x80D02017   です。


どうすればよいでしょうか。
よろしくお願いします。

* 小さ目のページ番号でお試しください。

* 番号のみをご入力ください。

* 小さ目のページ番号でお試しください。

* 番号のみをご入力ください。

こんにちは。

そのエラーコードを確認したところ、下記の対処方法で改善された事例があるようなので、まずはこちらの内容を確認してみてください。

https://sway.com/ed01xaxv1uWPVVYI

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

対応策 HP

3.

対応策 HP    の、7. 文字列を貼り付けたら Enter キーを押します。
貼りつけた文字がコマンドとして実行されます。と説明がありますが、3のように、コマンドとして実行されます、画面の表示ができません。

PS C:\WINDOWS\system32> Get-AppXPackage -AllUsers |Where-Object {$_.InstallLocation-like"*SystemApps*"} | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register"$($_.InstallLocati}on)\AppXManifest.xml"}   と入力しました。

どうすればよいでしょうか。

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

さらに悪化してしまい、

4.


画像のように、dolby access コード 0x80D02017 エラー

candy crush saga コード 0x80D02017 エラー となりました。

どうすればよいでしょうか。

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

対処方法1、時刻 / タイムゾーンが正しく設定されているか確認する

対処方法2、Windows Update を実行する

対処方法3、Windows ストアのリセットコマンドを実行する

まで進んで効果が無かったと考えてよろしいですか?

対処方法4、Windows ストアのコンポーネントを再登録する

でPowerShell を管理者権限で立ち上げ、

Get-AppXPackage -AllUsers |Where-Object {$_.InstallLocation-like
"*SystemApps*"} | Foreach {Add-AppxPackage -DisableDevelopmentMode -
Register "$($_.InstallLocation)\AppXManifest.xml"}

を実行する時に入力の間違いが無いか良く確認してみてください。

スクリーンショットをみると間違いがあるようです。

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

> 対処方法1、時刻 / タイムゾーンが正しく設定されているか確認する
対処方法2、Windows Update を実行する
対処方法3、Windows ストアのリセットコマンドを実行する
まで進んで効果が無かったと考えてよろしいですか?

その通りです。

対処方法4、Windows ストアのコンポーネントを再登録する

Get-AppXPackage -AllUsers |Where-Object {$_.InstallLocation-like
 "*SystemApps*"} | Foreach {Add-AppxPackage -DisableDevelopmentMode -
 Register "$($_.InstallLocation)\AppXManifest.xml"}   を実施したら、


PS C:\WINDOWS\system32> Get-AppXPackage -AllUsers |Where-Object {$_.InstallLocation-like "*SystemApps*"} | Foreach {Add-
AppxPackage -DisableDevelopmentMode - Register "$($_.InstallLocation)\AppXManifest.xml"}
Add-AppxPackage : 引数 'Register' を受け入れる位置指定パラメーターが見つかりません。
発生場所 行:1 文字:93
+ ...  | Foreach {Add-AppxPackage -DisableDevelopmentMode - Register "$($_. ...
+                 ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo          : InvalidArgument: (:) [Add-AppxPackage]、ParameterBindingException
    + FullyQualifiedErrorId : PositionalParameterNotFound,Microsoft.Windows.Appx.PackageManager.Commands.AddAppxPackag
   eCommand

このような、赤文字が、20以上同じプログラムが表示されました。

どうすればよいでしょうか。

その他、その画像   アップロードしようとしたら、エラーが でたため、コミュニティーで、画像を、アップロードできませんでした。

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

なぜか、いきなり、今まで、なかった、ホップアップブロックがかかっていたので、指定解除したら、その下記画像を、アップロードできました。

5.

このようになるのですが、どうすればよいでしょうか。

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

> 対処方法1、時刻 / タイムゾーンが正しく設定されているか確認する
対処方法2、Windows Update を実行する
対処方法3、Windows ストアのリセットコマンドを実行する
まで進んで効果が無かったと考えてよろしいですか?

その通りです。

対処方法4、Windows ストアのコンポーネントを再登録する

Get-AppXPackage -AllUsers |Where-Object {$_.InstallLocation-like
 "*SystemApps*"} | Foreach {Add-AppxPackage -DisableDevelopmentMode -
 Register "$($_.InstallLocation)\AppXManifest.xml"}   を実施したら、


PS C:\WINDOWS\system32> Get-AppXPackage -AllUsers |Where-Object {$_.InstallLocation-like "*SystemApps*"} | Foreach {Add-
AppxPackage -DisableDevelopmentMode - Register "$($_.InstallLocation)\AppXManifest.xml"}
Add-AppxPackage : 引数 'Register' を受け入れる位置指定パラメーターが見つかりません。
発生場所 行:1 文字:93
+ ...  | Foreach {Add-AppxPackage -DisableDevelopmentMode - Register "$($_. ...
+                 ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo          : InvalidArgument: (:) [Add-AppxPackage]、ParameterBindingException
    + FullyQualifiedErrorId : PositionalParameterNotFound,Microsoft.Windows.Appx.PackageManager.Commands.AddAppxPackag
   eCommand

このような、赤文字が、20以上同じプログラムが表示されました。

どうすればよいでしょうか。

その他、その画像   アップロードしようとしたら、エラーが でたため、コミュニティーで、画像を、アップロードできませんでした。

-Register "$($_.InstallLocation)\AppXManifest.xml"}

が正しいコマンドです。 - と Registerの間にスペースが入ってませんか?

 

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

Get-AppXPackage -AllUsers |Where-Object {$_.InstallLocation-like"*SystemApps*"} | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

を実施したら、

<方法 4> Windows ストアのコンポーネントを再登録する の内容の、

7. 文字列を貼り付けたら Enter キーを押します。

貼りつけた文字がコマンドとして実行されます。

7. 文字列を貼り付けたら Enter キーを押します。を実施したら、

♦ 緑色の画面に、展開処理の進捗状況 といくつか、表示があった後、

8. 次の表示になったら、コマンドの実行は終了です。 の、画像画面のようにならず、下記の 6.画像のようになりました。

PS C:\WINDOWS\system32> Get-AppXPackage -AllUsers |Where-Object {$_.InstallLocation-like"*SystemApps*"} | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
PS C:\WINDOWS\system32>   は、6画像の、表示内容です。

6.

<方法 5> 新規ユーザー アカウントを作成して動作を確認する しても、変化ありませんでした。

<方法 6> ウイルス対策ソフトを一時的に無効にする 実施したのですが、変化ありませんでした。

トレンドマイクロ関連に、セキュリティソフトを、最近変更したのですが、その影響があるでしょうか。

どうすればよいでしょうか。

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

》7. 文字列を貼り付けたら Enter キーを押します。を実施したら、

》♦ 緑色の画面に、展開処理の進捗状況 といくつか、表示があった後、

》8. 次の表示になったら、コマンドの実行は終了です。 の、画像画面のようにならず、下記の 6.画像のようになりました。

ここが変ですね。コマンドを実行出来ていれば進捗を報告する表示が出ます。

Microsoft Storeにセットアップの障害があるのかも知れません。Microsoftサポートのお問合せに連絡を取ることをお薦めします。

https://support.microsoft.com/ja-jp/contactus/

》<方法 6> ウイルス対策ソフトを一時的に無効にする 実施したのですが、変化ありませんでした。

》トレンドマイクロ関連に、セキュリティソフトを、最近変更したのですが、その影響があるでしょうか。

ウイルスバスターを停止してもMicrosoft Storeが動作しなければ、サーバー側に問題があるかも知れません。暫くおいてから再試行して、まだ0x80D02017 エラーが出るようであれば問い合わせに書き入れてください。

チャットか電話でサポートが受けられるはずです。

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

ありがとうございます。

暫くおいてから再試行して、まだ、0x80D02017 エラーが出るので、サポートなどに、お問合せするつもりです。チャットは、AIの機能のようです。

何か原因など、解決できる方法があるようでしたら、何でもよいので、よろしくお願いします。

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

* 小さ目のページ番号でお試しください。

* 番号のみをご入力ください。

* 小さ目のページ番号でお試しください。

* 番号のみをご入力ください。

 
 

質問情報


最終更新日 2020年8月03日 表示 574 適用先: