アップデートのエラー 100700

Adobe Acrobat Reader のアップデートが表示されるのでクリックすると、アップデートに失敗しましたユーザーのシステムポリシーによりアップデートが無効にされました エラー:100700 と表示されます。どうすれば正常にアップデートできますか。数日前にリカバリしたところです。
 

質問情報


最終更新日 2019年10月07日 表示 1,386 適用先:
回答
回答

Adobe製品は名称が分かりづらいのですが、無償版の「Adobe Acrobat Reader(ある時期以降はAdobe Reader )であればサポートは終了していて、今は「Adobe Acrobat Reader DC」となっています。

リカバリー後にインストールされているものがこれであれば、アンインストールしてから、下のサイトで「Adobe Acrobat Reader DC」をインストールしてみたらどうでしょうか。

また、「Adobe Acrobat Reader DC」が既にインストールされている場合でも、同じ方法で改善できる場合があると思います。

途中で[Google Chrome]や[Google ツールバー]をインストールするオプションが出てくると思いますので、必要がなければチェックをはずしてください。

     Adobe Acrobat Reader DC     アンインストール手順

 

なお、解決しない場合はAcrobatコミュニティフォーラムで聞いたほうがいいかもしれません。

     Acrobatコミュニティフォーラム(Japan)

この回答は 4 人の役に立ちました

·

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。