windowsphoneの初期化の際のループ

windowsphoneを初期化する際に再起動をして歯車の表示が出た後、

下のバーが何も進まずに「:-(」といった表記が出て電源が切れてしまい初期化できずにループしてしまいます。

この場合初期化をちゃんと完了するにはどうすればよろしいでしょうか?

※PC側のUSB接続で行わずwindowsphoneから初期化を行いました。

使用端末Lumia520

 

質問情報


最終更新日 2018年10月28日 表示 1,039 適用先:

実際になったことがなくまれな現象ですが、更新に失敗しています。何度繰り返してもダメな場合、PCに接続して初期化を行うツール「Windows Phone Recovery Tool 」を利用しましょう。ツールはこちらからダウンロードできます。
https://www.windowsphone.com/ja-jp/how-to/wp8/phones-and-hardware/recover-my-phone?signin=true

使い方はそんなに複雑ではないですが、自分のブログ記事で恐縮ですがこちらを参考にしてみてください。
https://od10z.wordpress.com/2015/04/13/wp-%e3%82%92technicalpreview-%e3%81%8b%e3%82%89-8-1-%e3%81%b8%e6%88%bb%e3%81%99%e3%81%ab%e3%81%af/

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

返信ありがとうございます。

上記のブログを参考にしたのですがWindows PhoneをPCにつないだのですがOS自体がバグ(もしくは破損)になっており認識ができないみたいです。

私もなんと説明すればよいかわからないのでWindows Phoneの現状を動画にとりました。

かなり映像が悪いですすみません。

http://youtu.be/CM6p4tI6v6A

質問ばかりですみません。

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

中々、厄介な状態になっているようですね……。

>Windows PhoneをPCにつないだのですがOS自体がバグ(もしくは破損)になっており認識ができないみたいです。
とのことですが、これはUSB接続してもPC側が何の反応もしないのでしょうか。あるいは不明なUSBデバイスが接続された、と出るもののWPとして認識されていない、ということでしょうか。
後者であれば、これは確証がないのですが、ドライバのインストールし直しで解決する可能性があります。

また、初期化するということなので、下記の方法はいかがでしょうか。

一度、Lumiaの電源を切っておきます。

音量を下げるボタンを押しながら、電源ケーブルと接続させます。(これによって電話が起動します)

すると、画面に「!」のマークが出てきていると思います。これが表示されたあと、

 音量アップボタン

 音量ダウンボタン

 電源ボタン

 音量ダウンボタン

の順番にゆっくりと押してみてください。

すると、電話が再起動され、初期化処理が勝手に始まります。

この手順で初期化できるかどうか、一度お試しください。

これも出来ないとなると……なかなか難しいかもしれませんね……。

( 上記手順の参考元:http://bleign.net/blog/2013/04/28/202  )

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

何度も返信ありがとうございます。

PCとのUSB接続の件なのですがPC側のログに表示されずに充電だけが行われている現状です。

>一度、Lumiaの電源を切っておきます。

音量を下げるボタンを押しながら、電源ケーブルと接続させます。(これによって電話が起動します)

すると、画面に「!」のマークが出てきていると思います。これが表示されたあと、

 音量アップボタン

 音量ダウンボタン

 電源ボタン

 音量ダウンボタン

の順番にゆっくりと押してみてください。<

この上記の方法もとったのですが、

「ノキアのマーク→黒画面→ノキアのマーク→」といったように

この方法もまたループしてしまいます。

このことから次の命令が破損もしくはバグっている気がするので

『Windows PhoneをPCにつないだのですがOS自体がバグ(もしくは破損)になっており認識ができないみたいです。』といった文章を使用しました。説明不足ですみません...

初期化中に電源が電池残量不足で落ちることや強制電源オフなどのヒューマンエラーは発生していなかったと思うのでほかの方が私と同じ現象を起こらないことを祈るばかりです。

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

返信ありがとうございます。

windowsのサイトを参考に初期化を行ったところ

「ノキアのマーク→黒画面→ノキアのマーク→」といったようにループしてしまいます。

「!」の画面にいけないのはそこの命令が破損もしくは何かしらのバグで正しく読めてないのではないかと考えています。

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。