IE11で起動時にWEBページの回復

パソコンを起ち上げて、IE11を初めに起動させると必ず「応答していません。WEBページの回復」が起こります。5~10分放置してると通常通り使えるようになるのですが、シャットダウンし起動させると同じ事が毎回起こります。アドオンの無効化、一時ファイルや履歴の削除、設定のリセット、IEの再インストールなど試してみましたが改善されません。
 

質問情報


最終更新日 2019年7月31日 表示 6,200 適用先:

chika0615 さん、こんにちは。

マイクロソフト コミュニティをご利用いただき、ありがとうございます。

 

Internet Explorer 11 を起動後、毎回応答なしとなるのですね。

また、アドオンの無効化や履歴・キャッシュのクリアなどを行っても変化がないのですね。

まだ行っていないほかのトラブルシューティングを試してみるといいかもしれません。

よろしければ次の内容を確認してください。

 

[クリーンブート] で常駐アプリケーションを一時的に停止して変化があるか確認する

※あとで元の設定に戻してください

Internet Explorer のトラブルシューティングのページでまだ行っていない方法を試す

[ページ] の「2. GPUレンダリングの設定を確認する」という内容もまだでしたらお試しください。

 

操作などで不明点がありましたら、それもお気軽に書き込んでくださいね。

結果など、返信お待ちしています。

南谷一 – Microsoft Support
問題が未解決の場合は、その旨お知らせください。引き続き、解決に向けて手助けをさせていただきます。
問題の解決に役立った場合は、その返信を回答としてマークしてください。

この回答は 3 人の役に立ちました

·

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

返信ありがとうございます。

 ・[クリーンブート] で常駐アプリケーションを一時的に停止して変化があるか確認する

すべて停止してみましたが変化ありませんでした。

Internet Explorer のトラブルシューティングのページでまだ行っていない方法を試す

[ページ] の「2. GPUレンダリングの設定を確認する」という内容もまだでしたらお試しください。

こちらはすでに試そうとしましたが、チェックが外せない状態で変更することが出来ません。

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

chika0615 さん、こんにちは。
試してみた結果の返信ありがとうございます。

常駐プログラムを止めても症状が出てしまうのですね。

すでにご自身で一時ファイルや履歴の削除を行ってみたということなのですが、その際に [お気に入り Web サイト データを保持する] のチェックは外して行われたでしょうか?
もし、チェックをつけたまま行っていたのであれば、チェックを外してもう一度試してみると良いかもしれません。  
([お気に入り Web サイト データを保持する] のチェックを外し、[インターネット一時ファイル] と [履歴] のチェックを入れて削除を行う)
参考スレッド : IE10を開くとはじめだけWEBの回復画面が出る件について

ほかには、Windows の最小限の機能のみで起動する<セーフモードとネットワーク>の状態でも今回の症状が出るかを確認してみてください。

ところで、GPU レンダリングの設定は変更できないというのは、グレーアウトしているような状態でしょうか?
そうなのであれば、<こちらのページ>に『オプションが灰色で表示される場合、現在のビデオ カードまたはビデオ ドライバーでは GPU のハードウェア アクセラレーションはサポートされていません。』という説明が書いてありました。
ビデオ ドライバーが正常に機能していない可能性があるので、お使いのパソコンのメーカーサイトから最新のビデオドライバーをダウンロードしてインストールしてみると良いと思います。

chika0615 さんからの返信、お待ちしています。

津森 美緒 – Microsoft Support
問題が未解決の場合は、その旨お知らせください。引き続き、解決に向けて手助けをさせていただきます。
問題の解決に役立った場合は、その返信を回答としてマークしてください。

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

・[お気に入り Web サイト データを保持する] のチェックを外し、[インターネット一時ファイル] と [履歴] のチェックを入れて削除を行う

→やってみましたが変わりませんでした。

セーフモードとネットワーク

→症状が改善されました。

・ビデオドライバーをダウンロード

→メーカーのHPを見ましたが、該当するものがなく(名称がちがう?)わかりませんでした。

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。

​chika0615 さん、こんにちは。
その後の状況についての返信ありがとうございます。

セーフ モードとネットワークでは正常に動作したのですね。
その場合は、通常起動時に動作する機能のどこかに要因がありそうです。

ビデオドライバーが見つからなかったということなので、次のページの方法で更新してみるとどうでしょうか。
Windows 7でデバイスドライバーを最新バージョンに更新する方法
※ [ディスプレイアダプター] 欄の中の項目を更新してください。

うまくいかない場合は、お使いのパソコンのメーカー名と型番の情報も投稿してみると、情報が集まるかもしれません。

他には、セキュリティ対策ソフトによっては、クリーン ブート (以前試していただいた対処法です) の状態で起動するものもあるので、念のため、セキュリティ対策ソフトをアンインストールした状態で動作を確認してみると良いと思います。
※後で必ずインストールしなおしてくださいね。

引き続き返信をお待ちしています。

津森 美緒 – Microsoft Support
問題が未解決の場合は、その旨お知らせください。引き続き、解決に向けて手助けをさせていただきます。
問題の解決に役立った場合は、その返信を回答としてマークしてください。

この回答で問題は解決しましたか?

役に立ちませんでした。

回答としてマークしていただきありがとうございます。

この返信の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。今後のサイト改善に役立てて参ります。

この回答の満足度をお教えください。

フィードバックをお送りいただきありがとうございます。