Errore 0x80041010 durante l'installazione del Service Pack 1 per Windows 7

non riesco a installare la service pack. ho windows seven originale e mi da errore 0x80041010 cosa devo fare? ho provato con update e con avviamento di installazione manuale ma nulla da fare...
|

Prova così:

Scarica il file standalone del service pack 1 da qui:

 

http://www.microsoft.com/downloads/it-it/details.aspx?familyid=C3202CE6-4056-4059-8A1B-3A9B77CDFDDA&displaylang=it

 

windows6.1-KB976932-X64.exe 903.2MB se hai un sistema a 64bit.

windows6.1-KB976932-X86.exe 537.8MB se hai un sistema a 32bit.

 

Salva il file in una cartella locale.

 

Esegui un controllo dei file di sistema:

Start > tutti i programmi > accessori.
Clicca destro su "prompt dei comandi" e scegli "Esegui come amministratore".
Nella finestra digita:
sfc /scannow
e dai invio.
Lascia terminare la procedura , chiudi il prompt dei comandi e riavvia.

 

Prepara un avvio pulito ad hoc senza antivirus/antispyware/firewall di terze parti:

Digita :
msconfig
e dai invio nel box di ricerca del menù start.
Vai alla sezione Avvio.
Togli tutte le spunte.
Dai ok.
Non riavviare.
Vai alla sezione Servizi.
Metti la spunta per nascondere tutti i servizi Microsoft (Attenzione , i servizi Microsoft vanno nascosti e non toccati)
Disabilita tutti gli altri.
Dai ok.
Non riavviare.
Vai in C:\windows\prefetch
Cancella tutti i file (compresa la cartella ReadyBoot che verrà ricreata)
meno il file layout.ini.
Vai in C:\windows\temp
Cancella tutti i file cancellabili.
Pannello di controllo > opzioni internet , clicca su Elimina per ripulire i
temporanei e la cronologia.
Dai ok.
Vuota il cestino.
Riavvia.
Al riavvio scarica Wise Registry Cleaner Free Portable:
(non usare la versione che hai eventualmente già installato nel sistema ma scarica sempre l'ultima)
http://www.wisecleaner.com/soft/WRCFree.zip
Estrai il file e lo lanci (oppure lo installi se hai scelto di scaricare la versione con l'installer).
Metti tutte le spunte nella finestra di sinistra.
Avvia la scansione.
Ripara , per il momento , tutte le voci verdi.
Riavvia.

Clicca destro sul file del service pack 1 che hai scaricato e scegli "esegui come amministratore".

Lascia terminare in modo autonomo l'installazione senza intervenire fino al riavvio automatico che conclude l'installazione.

Dopo la finestra di conferma dell'installazione del service pack 1 riabilita le voci dell'antivirus che avevi disabilitato preparando l'avvio pulito.

Ciao

(☯‿☯)
Franco Leuzzi - Microsoft® MVP 10 anni - Amministratore sistemi IT - Hardware\Software.
Se qualcosa funziona non "aggiustarlo"
(•‿•) Click su SI se il problema è risolto.

La risposta è risultata utile?

Siamo spiacenti che questo non sia stato d'aiuto.

Ottimo. Grazie per il tuo feedback.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento, ci aiuta a migliorare il sito.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento.

Ciao.

Puoi postare che messaggio appare quando digiti il comando

winmgmt  /verifyrepository

in un prompt dei comandi con privilegi elevati ? (tutti i programmi / accessori - click destro su prompt dei comandi / scegli Esegui come amministratore)

Marcello F. ~Microsoft MCP - MCTS certified~

Una persona ha trovato la risposta utile

·

La risposta è risultata utile?

Siamo spiacenti che questo non sia stato d'aiuto.

Ottimo. Grazie per il tuo feedback.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento, ci aiuta a migliorare il sito.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento.

purtroppo a tutt'oggi non sono ancora riuscita a fare l'installazione pur seguendo tutti i dettagli che mi avete dato.

La risposta è risultata utile?

Siamo spiacenti che questo non sia stato d'aiuto.

Ottimo. Grazie per il tuo feedback.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento, ci aiuta a migliorare il sito.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento.

Però non ci dici quali sono i messaggi di errore.

Ciao

 

(☯‿☯)
Franco Leuzzi - Microsoft® MVP 10 anni - Amministratore sistemi IT - Hardware\Software.
Se qualcosa funziona non "aggiustarlo"
(•‿•) Click su SI se il problema è risolto.

La risposta è risultata utile?

Siamo spiacenti che questo non sia stato d'aiuto.

Ottimo. Grazie per il tuo feedback.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento, ci aiuta a migliorare il sito.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento.

purtroppo a tutt'oggi non sono ancora riuscita a fare l'installazione pur seguendo tutti i dettagli che mi avete dato.

Se non ti dispiace potresti eseguire la verifica indicata da Marcello?

La riporto.

-----

Puoi postare che messaggio appare quando digiti il comando

winmgmt  /verifyrepository

in un prompt dei comandi con privilegi elevati ? (tutti i programmi / accessori - click destro su prompt dei comandi / scegli Esegui come amministratore)
-----

Grazie.

---
Vincenzo Di Russo
Microsoft® MVP Windows Insider 2016 ~ 2020.
Internet Explorer, Windows & Security Expert ~ since 2003
Moderator in the Microsoft Community and TechNet Forums

La risposta è risultata utile?

Siamo spiacenti che questo non sia stato d'aiuto.

Ottimo. Grazie per il tuo feedback.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento, ci aiuta a migliorare il sito.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento.

Ciao, per problemi di aggiornamenti contatta il supporto tecnico: e' gratis.

 

http://support.microsoft.com/select/Default.aspx?target=assistance&sd=gn

Vai su Windows update e scrivi il problema.

 

Ciao

La risposta è risultata utile?

Siamo spiacenti che questo non sia stato d'aiuto.

Ottimo. Grazie per il tuo feedback.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento, ci aiuta a migliorare il sito.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento.

mi dice:verifica dell'archivio wmi non riuscita

codice errore 0x80041003

funzionalità wmi

descrizione: accesso negato

La risposta è risultata utile?

Siamo spiacenti che questo non sia stato d'aiuto.

Ottimo. Grazie per il tuo feedback.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento, ci aiuta a migliorare il sito.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento.

Quando accedi al sistema esegui il log con un utente amministratore?

Ciao

 

(☯‿☯)
Franco Leuzzi - Microsoft® MVP 10 anni - Amministratore sistemi IT - Hardware\Software.
Se qualcosa funziona non "aggiustarlo"
(•‿•) Click su SI se il problema è risolto.

La risposta è risultata utile?

Siamo spiacenti che questo non sia stato d'aiuto.

Ottimo. Grazie per il tuo feedback.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento, ci aiuta a migliorare il sito.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento.

Quando accedi al sistema esegui il log con un utente amministratore?

Ciao

 Inoltre: sicura che hai cliccato col destro su prompt dei comandi e scelto "esegui come amministratore"?


Marcello F. ~Microsoft MCP - MCTS certified~

La risposta è risultata utile?

Siamo spiacenti che questo non sia stato d'aiuto.

Ottimo. Grazie per il tuo feedback.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento, ci aiuta a migliorare il sito.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento.

 
 

Informazioni domanda


Ultimo aggiornamento 4 giugno 2021 Visualizzazioni 670 Si applica a: