dopo l'aggiornamento a win10 utilizzo elevato cpu e computer lento

salve, dopo avere effettuato l'aggiornamento a win10 scaricandolo dal link che ho visto in una delle risposte sul forum (l'aggiornamento automatico si era bloccato anche se fatta la prenotazione), ho notato che il computer è lento molto più di prima così ho aperto gestione attività e su processi ho visto che host servizio: sistema locale (con restrizione di rete) (13)     utilizza sempre il 13-14% della cpu. cosa che prima non faceva (anche quado non c'è nessuna attività in corso) prima senza attività la cpu scendeva a 1%. inoltre ci sono problemi con ie e edge non chiedono più se voglio salvare le password anche se impostati così. problemi di compatibilità con altri programmi sandbox di sandboxie.com .  qualcuno ha sperimentato gli stessi problemi? qualcuno ha trovato soluzioni? grazie, saluti.

 

Informazioni domanda


Ultimo aggiornamento febbraio 21, 2020 Visualizzazioni 2.846 Si applica a:

ciao a tutti,

purtroppo non ho ancora ricevuto una risposta. ho risolto formattando l' hard disk, eliminato tutte le partizioni del disco compresa quella di ripristino che non funzionava più (ho un Lenovo B590 con intel core i5) e ho re-installato windows 10. per ora sembra che funzioni. se riscontrerò altri problemi vi farò sapere.

saluti.

Il problema è stato risolto?

Siamo spiacenti che questo non sia stato d'aiuto.

Fantastico! Grazie per aver scelto questa risposta.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento, ci aiuta a migliorare il sito.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento.