Contare i valori all'interno di una tabella

Ho un problema relativo alla conta valori di una tabella che riporto in esempio. Io voglio sapere quante persone formano ogni area e, all'interno dell'area, quanti fanno parte di un gruppo, così che posso sapere di quante persone è composta l'area, quanti fanno parte di un gruppo (indipendentemente dal nome del gruppo) all'interno di quest'area e, per differenza, quanti non fanno parte di un gruppo. Io pensavo a un CONTA.SE per i componenti dell'area e un CONTA.VALORI per gli appartenenti a un gruppo, ma non so come delimitare la CONTA.VALORI all'area 1, ad es. In sostanza la domanda si riduce a: come indicare alle formule di ricerca/conta di limitare la loro validità a un sottoinsieme della tabella principale (degli appartenenti all'area X, conta chi fa parte di un gruppo)?
Grazie per l'aiuto.

 

es.:

Nome           Area       gruppo

xxxxx           1            

xxxxx           1             a

xxxxx           1           

xxxxx           2       

xxxxx           2             b

xxxxx           3           

xxxxx           3             c

xxxxx           3             d

xxxxx           4            e

xxxxx           4       

xxxxx           4            e

xxxxx           4            e

 

Informazioni domanda


Ultimo aggiornamento febbraio 27, 2018 Visualizzazioni 129 Si applica a:
Risposta

In E2 il valore dell'Area cercata

in F2 il valore del gruppo (può anche essere omesso se si cercano solo i componenti delll'area)

In G2: =SOMMA((B2:B100=E2)*SE(F2=0;1;(C2:C100=F2)))

formula matriciale da confermare con Ctrl+Maiusc+Invio

---------------------------
se la mia risposta ha risolto il tuo problema votala come Risposta Preferita
---------------------------
Ciao! Paolo
http://riolab.org/

Il problema è stato risolto?

Siamo spiacenti che questo non sia stato d'aiuto.

Fantastico! Grazie per aver scelto questa risposta.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento, ci aiuta a migliorare il sito.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento.