Problemi invio posta Microsoft Oulook 2007

Salve 
una cortesia ho il programma Microsoft Outlook 2007, da qualche giorno mi capita di impostare la mail digitare invia (non ho abilitato la spunta invia/ricevi automaticamente) quindi quando vado sulla barra strumenti (dove ci sono i pulsanti invia/ricevi - rispondi - inoltra )
il messaggio da inviare nella colonna oggetto riporta Nessuna ed io non riesco ad inviarlo,

Ho provato a crearne più di uno e se sono almeno 2 messaggi pronti per essere inviati il problema sopra si  presente solo sul primo messaggio cioè sembra che la data che appare nella colonna inviato si trasformi in nessuna e quindi non parte.
per risolvere devo cliccare sul messaggio con il pulsante dx scegliere inoltra (si riapre il messaggio come fosse un nuovo messaggio) e digitare invia
dopo di chè appaiono 2 messaggi uguali il primo che riporta nella colonna Inviato (Nessuna) mentre il secondo riporta nella stessa colonna la data e cliccando su invia ricevi avviene la trasmissione, però dei 2 messaggi parte solo quello che nella colonna Inviato riporta la data, l'altro rimane lì perennemente 

Potreste aiutarmi ?

Grazie  
|
Risposta
Risposta

Qualcuno di voi ha per caso installato il control panel 2.0 di Apple per la sincronizzazione con iphone?

Se si quello è il problema; è infatti un problema del pannello di controllo che capita a molti me incluso so prattutto con le versioni a 64 bit di windows. stiamo aspettando che Apple lo risolva.

Fate la prova di disinstallare il pannello di controllo e vedrete che outlook funziona.


Ho fatto qualche approfondimento: anzichè installare totalmente iCloud (rinunciando così a tutte le sue funzionalità) si può disattivare solamente la parte che interagisce con Outlook, che è una di qulle che presenta problemi.

Durante l'installazione di iCloud viene infatti installato in maniera automatica anche un componente aggiuntivo in Outlook. Se disattivate quel componente aggiuntivo potete evitare di rimuovere l'installazione di iCloud.

 

Se non sapete come fare a disattivare il componente seguite le indicazioni a partire da qui:

http://www.msoutlook.it/index.php?option=com_content&view=article&id=37:come-fare-ad-individuare-lelenco-dei-componenti-aggiuntivi-caricati-in-outlook&catid=18:setup&Itemid=5
"Come fare ad individuare l'elenco dei Componenti Aggiuntivi caricati in Outlook"

 

Ciao

Roberto

 

Roberto Restelli
(http://www.msoutlook.it)

Se la mia risposta ti è stata utile clicca "SI" qui sotto, così da aiutare anche altri utenti con il tuo stesso problema.

La risposta è risultata utile?

Siamo spiacenti che questo non sia stato d'aiuto.

Ottimo. Grazie per il tuo feedback.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento, ci aiuta a migliorare il sito.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento.

Risposta
Risposta

Qualcuno di voi ha per caso installato il control panel 2.0 di Apple per la sincronizzazione con iphone?

Se si quello è il problema; è infatti un problema del pannello di controllo che capita a molti me incluso so prattutto con le versioni a 64 bit di windows. stiamo aspettando che Apple lo risolva.

Fate la prova di disinstallare il pannello di controllo e vedrete che outlook funziona.

La risposta è risultata utile?

Siamo spiacenti che questo non sia stato d'aiuto.

Ottimo. Grazie per il tuo feedback.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento, ci aiuta a migliorare il sito.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento.

 
 

Informazioni domanda


Ultimo aggiornamento 28 gennaio 2021 Visualizzazioni 2.216 Si applica a: