somma.se con testo

Ciao a tutti,

   devo fare un somma.se ma voglio impostare come criterio la ricerca di una parola all'interno di una cella di testo.

la posizione dei caratteri è sempre la stessa invece le caselle di testo sono in una colonna.

ad es. nella colonna A ho celle di testo, e devo sommare le corrispondenti celle della colonna B se nel testo della colonna a è presente una specifica parola.

qualcuno mi può aiutare?

 

Informazioni domanda


Ultimo aggiornamento ottobre 30, 2018 Visualizzazioni 10.313 Si applica a:
Risposta

Ciao Mauro,

il link non si apre


Sì, mi sembra lo abbiano hackerato. Mah...

 

Prova:

=SOMMA.SE(A1:A10;"=*pippo*";B1:B10)

 

Dove sommo le celle B1:B10 se in A1:A10 è presente pippo.

 

Vedi qui il file utilizzato per l'esempio:

http://www.maurogsc.eu/esempiforum13/sommaseparolaparziale.zip

--
Mauro Gamberini
Microsoft© MVP (Excel)
http://www.maurogsc.eu

La risposta è risultata utile a 9 persone

·

Il problema è stato risolto?

Siamo spiacenti che questo non sia stato d'aiuto.

Fantastico! Grazie per aver scelto questa risposta.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento, ci aiuta a migliorare il sito.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento.