Lumia 550 problema sim e rete

Buongiorno,

Ho acquistato un lumia 550 a dicembre. Utilizzo sim operatore vodafone, offerta attiva solo con 3g.

Dopo la prima accensione (25 dicembre 2015) il telefono ha effettuato i diversi aggiornamenti. In seguito a problemi con la sincronizzazione del calendario l'ho ripristinato a dati di fabbrica. In seguito a riaccensione non ha effettuato aggiornamenti e le info indicano che la versione è:1511, la build SO: 10.0.10586.29 e la core build: 1230.84, senza aggiornamenti disponibili. Attualmente il dispositivo presenta alcune gravi anomalie:

- in seguito a spegnimento e successiva riaccensione del dispositivo non risulta disponibile il menu "rete cellulare e sim", il telefono riceve chiamate ma nn invia e riceve sms e nn si collega alla rete dati. Ho provato con un'altra nano sim vodafone e presenta lo stesso problema. In seguito a diversi riavvii il problema s risolve da solo per poi ripresentarsi al successivo riavvio. Saltuariamente all accensione s visualizza un messaggio che comunica che sono cambiate le impostazioni della sim e che è necessario riavviare. Al riavvio il problema persiste. Ho provato anche a selezionare solo rete 3g ma il problema persiste. 

Come posso procedere?

 

Informazioni domanda


Ultimo aggiornamento maggio 16, 2019 Visualizzazioni 3.563 Si applica a:

* Prova con un numero di pagina inferiore.

* Immetti solo numeri.

* Prova con un numero di pagina inferiore.

* Immetti solo numeri.

Ciao VirginiaTallone e benvenuta nella nostra community!

Volevamo chiederti se la SIM da te utilizzata è tagliata oppure è nel formato originale: molti malfunzionamenti legati all’utilizzo delle schede SIM sono riconducibili a questo scenario, come visualizzato qui.

Ti sei assicurata che la scheda sia stata ben inserita all’interno del suo alloggiamento? Controlla queste pagine (link1 link2) e facci sapere se noti delle migliorie.

Sarebbe opportuno, anche, che ti rivolgessi presso il tuo operatore per verificare che la scheda SIM utilizzata non presenti nessun difetto.

Tienici aggiornati e buona giornata! J

_Bricionka

_Bricionka

Il problema è stato risolto?

Siamo spiacenti che questo non sia stato d'aiuto.

Fantastico! Grazie per aver scelto questa risposta.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento, ci aiuta a migliorare il sito.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento.

La scheda sim non è stata tagliata e il problema sopraggiunge anche con altre sim di altri operatori. Dopo aver ripristinato a dati d fabbrica e rifatto i diversi aggiornamenti sembrava risolto ma se il dispositivo viene spento e riacceso a spot il problema su ripresenta. Ho notato che spesso s presenta quando c sono in standby piu di un aggiornamento di app da 24h( tra cui anche sistema -telefono ecc). Dopo ripetute riaccensioni il problema sparisce da solo.

Il problema è stato risolto?

Siamo spiacenti che questo non sia stato d'aiuto.

Fantastico! Grazie per aver scelto questa risposta.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento, ci aiuta a migliorare il sito.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento.

Ciao VirginiaTallone e bentornata nella Microsoft Community!

Prova a reinstallare il sistema operativo con il Recovery Tool, previo backup dei tuoi dati personali, e facci sapere se ci sono miglioramenti.

Buon fine settimana! :)

Micky_G 

Micky_G

Il problema è stato risolto?

Siamo spiacenti che questo non sia stato d'aiuto.

Fantastico! Grazie per aver scelto questa risposta.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento, ci aiuta a migliorare il sito.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento.

Ho trovato una risposta utile su un altro forum, ma mi sembra utile riportarla qui anche in italiano.

La prima accensione del mio Lumia 550 è avvenuta dopo avere inserito la mia scheda nano SIM appena presa dal negozio Wind e la micro SD perfettamente funzionante poiché in uso su un Lumia 535.

Ho riscontrato subito i seguenti problemi:

  1. La scheda SD non è stata assolutamente vista dal telefono che non mi ha permesso di salvarci i file ne di visualizzare i dati (foto) in essa contenuti
  2. Il menu impostazioni "Rete cellulare e SIM" è apparso completamente vuoto. Presente solo un link al supporto Microsoft.
  3. Collegamento wi-fi intermittente. una volta andato giù si è ripreso solo dopo un riavvio
  4. Impossibilità di ricevere ed inviare SMS
  5. Impossibilità di utilizzare la rete dati dell'operatore anche se presente connessione 4G con 3 tacche.

Ho provato a riavviare più volte ma niente. Ho aspettato che il cell si stabilizzasse e che finisse tutti gli aggiornamenti ma niente. Provo la SIM su un altro telefono e funziona tutto!!!

Ero sconvolto! :-o 100€ buttati nel cesso e voglia di vendetta, quando leggo che un altro utente ha riscontrato che il problema è dovuto alla scheda SD.

Rimuovo la scheda SD, reinserisco la scheda SIM e riaccendo il telefono.

  1. Ovviamente non c'è la scheda SD ma, ...
  2. Il menu impostazioni riappare miracolosamente
  3. Il collegamento wi-fi non mi da più problemi (stacco e attacco quando voglio)
  4. Invio e ricevo SMS
  5. La rete dati funziona alla grande

Davvero peccato per questo problema perché per il resto il telefono va alla grande, ma così lo slot per memoria SD non è utilizzabile. Forse un problema di indirizzamento visto che ho letto che va oltre i 128GB possibili. Spero si possa risolvere con un aggiornamento firmware.

Microsoft dacci una risposta rapida perché questo è davvero un brutto colpo che potrebbe farci orientare su altri prodotti della concorrenza.

Il problema è stato risolto?

Siamo spiacenti che questo non sia stato d'aiuto.

Fantastico! Grazie per aver scelto questa risposta.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento, ci aiuta a migliorare il sito.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento.

Salve,

anche io riscontro lo stesso problema. Ho un Lumia 550. La connessione internet tramite rete sim non va, riesco a chiamare, ma non a collegarmi ad internet. Vado in Impostazioni/rete e wireless/Rete cellulare e sim, ma la scheda sim non viene nemmeno rilevata. Per connettermi alla rete sim devo rimuovere la scheda di memoria sd. In questo modo riesco a connettermi alla rete e la scheda Sim viene rilevata. Va sottolineato che fino ad un paio di giorni fa funzionava tutto regolarmente.

Saluti

Il problema è stato risolto?

Siamo spiacenti che questo non sia stato d'aiuto.

Fantastico! Grazie per aver scelto questa risposta.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento, ci aiuta a migliorare il sito.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento.

Ciao CarloIazzetta e benvenuto nella Microsoft Community!

Controlla se ci sono aggiornamenti di sistema disponibili da Impostazioni - Aggiornamento e sicurezza - Aggiornamenti.

Altrimenti prova a reinstallare il SO del tuo Lumia tramite il Recovery Tool, previo backup dei tuoi dati personali.

Tienici aggiornati. Siamo a tua disposizione! :)

Micky_G 

Micky_G

Il problema è stato risolto?

Siamo spiacenti che questo non sia stato d'aiuto.

Fantastico! Grazie per aver scelto questa risposta.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento, ci aiuta a migliorare il sito.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento.

Micky è vero che è stato rilasciato un nuovo aggiornamento firmware in questi giorni che dovrebbe risolvere il problema.? Quando sarà disponibile OTAR?

Il problema è stato risolto?

Siamo spiacenti che questo non sia stato d'aiuto.

Fantastico! Grazie per aver scelto questa risposta.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento, ci aiuta a migliorare il sito.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento.

Ciao Leadblue e bentornato nella Microsoft Community!

Si è stato rilasciato un aggiornamento firmware, che a quanto pare per il momento è disponibile tramite il Recovery Tool ma non sappiamo di preciso quali bug andrà a risolvere.

Buona giornata e a buon fine settimana! :)

Micky_G 

Micky_G

Il problema è stato risolto?

Siamo spiacenti che questo non sia stato d'aiuto.

Fantastico! Grazie per aver scelto questa risposta.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento, ci aiuta a migliorare il sito.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento.

Con la soluzione "recovery tool" qua suggeritami il problema rete non si è più presentato.

Grazie

La risposta è risultata utile a 1 persona

·

Il problema è stato risolto?

Siamo spiacenti che questo non sia stato d'aiuto.

Fantastico! Grazie per aver scelto questa risposta.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento, ci aiuta a migliorare il sito.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento.

Dopo aver aggiornato il telefono tramite il Microsoft Device Recovery Tool, come è stato suggerito, il problema segnalato è stato completamente risolto.

Dopo l'aggiornamento ho inserito nuovamente la scheda SD e riacceso il telefono e:

  1. La scheda SD è stata subito riconosciuta dal telefono (senza bisogno di formattarla poiché proveniva da un Lumia 535) 
  2. Il menu impostazioni "Rete cellulare e SIM" è apparso completo e funzionante.
  3. Collegamento wi-fi perfetto.
  4. SMS tutto funzionante.
  5. Rete dati tutto perfetto.

Grazie Microsoft per questo telefono che funziona davvero bene!

Il problema è stato risolto?

Siamo spiacenti che questo non sia stato d'aiuto.

Fantastico! Grazie per aver scelto questa risposta.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento, ci aiuta a migliorare il sito.

Sei soddisfatto di questa risposta?

Grazie per il tuo commento.

* Prova con un numero di pagina inferiore.

* Immetti solo numeri.

* Prova con un numero di pagina inferiore.

* Immetti solo numeri.