Windows 10 tavaszi frissítés hiba

Miután feltelepíti  a frissítést 3-4 gépindítás után a Windows nem tölt be.

Létrehoz egy srtTrail fájlt amiben ezt jelüli meg hibának:

A megtalált alapvető ok:
---------------------------
Sérült a rendszerindításhoz nélkülözhetetlen c:\efi\microsoft\boot\resources\custom\bootres.dll fájl.

Javítási művelet: Fájljavítás
Eredmény: Sikertelen. Hibakód =  0x57
Szükséges idő = 1063 ms

Javítási művelet: Rendszerfájlok integritás-ellenőrzése és javítása
Eredmény: Sikertelen. Hibakód =  0x57
Szükséges idő = 781 ms

Én a boot fájlokat nem módosítottam. Hogyan lehet javítani a betöltési hibát?

 

Kérdésinformáció


Legutóbbi frissítés: november 11, 2018 Megtekintések – 1 874 A következőkre vonatkozik:

* Kisebb oldalszámot adjon meg.

* Csak számokat adjon meg.

* Kisebb oldalszámot adjon meg.

* Csak számokat adjon meg.

Hello DoWtHen!

A beállítási jegyzékedben bootres.dll  sérült és ebből adódóan az egyedüli megoldás ha a Windows 10 op. rendszert a fájlok megtartásával alaphelyzetbe állítod, amelynek a lépéseit itt találod.

Bízom benne, hogy válaszom hasznosnak bizonyult.

Ha további kérdésed lenne még, visszavárlak.

Üdv:

Enikő

Ez megoldotta a problémáját?

Sajnáljuk, hogy ez nem segített.

Nagyszerű! Köszönjük, hogy ezt jelölte meg válaszként!

Mennyire elégedett ezzel a válasszal?

Köszönjük visszajelzését, ez segít javítani az oldalon.

Mennyire elégedett ezzel a válasszal?

Köszönjük visszajelzését!

Szia Eniko_J

Köszönöm a gyors választ.

Újra telepítettem a rendszert és így már a frissítés után is működik a rendszer.

Ez megoldotta a problémáját?

Sajnáljuk, hogy ez nem segített.

Nagyszerű! Köszönjük, hogy ezt jelölte meg válaszként!

Mennyire elégedett ezzel a válasszal?

Köszönjük visszajelzését, ez segít javítani az oldalon.

Mennyire elégedett ezzel a válasszal?

Köszönjük visszajelzését!

Nekem is ilyesmi hibám van.   Miután feltelepíti a frissítést 3-4 gépindítás után a Windows nem tölt be.  1803

Akár frissítéssel csinálom, akár usb-ről tiszta telepítést. Ujraindulás után a WIN logó megjelenik, majd fekete képernyő és a kis körök köröznek, itt áll és nem jelentkezik be...  semmi hibaüzenet.  

Mi lehet a hiba oka?

Acer Aspire 7745G a gépem, SSD-re próbálnám.  Eddig sose nem volt ilyen jellegű hibám.

Köszi

Ez megoldotta a problémáját?

Sajnáljuk, hogy ez nem segített.

Nagyszerű! Köszönjük, hogy ezt jelölte meg válaszként!

Mennyire elégedett ezzel a válasszal?

Köszönjük visszajelzését, ez segít javítani az oldalon.

Mennyire elégedett ezzel a válasszal?

Köszönjük visszajelzését!

Szia.

Nekem az újratelepítés megoldotta a gondot, most már napok óta megy a 1803-as frissítés.

Én a Microsoft-tól töltöttem le a Win 10-et, innen és USB-ről telepítettem újra egy tiszta telepítést csak a partíciókat hagytam meg az SSD-n.  Ennyi elég volt a hiba megszüntetéséhez.

Ez megoldotta a problémáját?

Sajnáljuk, hogy ez nem segített.

Nagyszerű! Köszönjük, hogy ezt jelölte meg válaszként!

Mennyire elégedett ezzel a válasszal?

Köszönjük visszajelzését, ez segít javítani az oldalon.

Mennyire elégedett ezzel a válasszal?

Köszönjük visszajelzését!

Tiszta telepítés is volt, de ugyanaz a hiba, fekete háttér, kis körök körbe-körbe és ennyi, nem megy tovább.  Előző verzió tökéletesen megy, csak a 1803-al csinálja ezt...

Ez megoldotta a problémáját?

Sajnáljuk, hogy ez nem segített.

Nagyszerű! Köszönjük, hogy ezt jelölte meg válaszként!

Mennyire elégedett ezzel a válasszal?

Köszönjük visszajelzését, ez segít javítani az oldalon.

Mennyire elégedett ezzel a válasszal?

Köszönjük visszajelzését!

Hello TZsolt!

Mivel tiszta telepítést végeztél és így sem oldódott meg a probléma, így további információra lenne szükségünk:

a számítógéped típusa

a számítógéped konfigurációja (alaplap, processzor, videókártya)

Válaszod várva,

Üdvözlettel:

Enikő

Ez megoldotta a problémáját?

Sajnáljuk, hogy ez nem segített.

Nagyszerű! Köszönjük, hogy ezt jelölte meg válaszként!

Mennyire elégedett ezzel a válasszal?

Köszönjük visszajelzését, ez segít javítani az oldalon.

Mennyire elégedett ezzel a válasszal?

Köszönjük visszajelzését!

Kedves Eniko J.

Én is a fent leírt problémával küzdök. Április 30-án este, az MCT-vel frissítettem a rendszert, ami egy 64 bites Win 10 Home, az 1803-as verzióra. A frissítés látszólag simán lement, de másnap reggel, kb. 2-3 újraindítás után előjött a probléma, a sikertelen helyreállítási kísérlet után, ezzel az üzenettel: "

Sérült a rendszerindításhoz nélkülözhetetlen c:\efi\microsoft\boot\resources\custom\bootres.dll fájl."

Mivel a frissítés után rögtön letöltöttem az 1803-as ISO-t, majd készítettem egy telepítő pendrive-ot, és volt egy rendszervisszaállítási pontom, sikerült erre a pontra visszaállítani a rendszert, de sajnos pár újraindítás után újra előjött a hiba.

Tegnap, azaz május elsején, először én is egy rendszer alaphelyzetbe állítást végeztem a fájlok megtartásával a Gépházban, de pár újraindítás után ismét visszaköszönt a hiba. Ezt követően elindítottam egy tiszta telepítést, az SSD-ről minden particiót töröltem a telepítés elején.

A tiszta telepítés után ismét nem jelentkezett a probléma, már elég jól belaktam az új rendszert, amikor váratlanul ismét megjelent a hiba. 

A telepítő segítségével, ismét sikerült egy korábbi rendszervisszaállítási pontra visszaállni, és így betöltött a rendszer, viszont lefuttatva a speciális hibajavítást, továbbra is a fent idézet hibaüzenet látszik, a System32 mappában található SrtTrail.txt-ben.

Tehát, most ott tartok, hogy pillanatnyilag megint nem jelentkezik a hiba( ezen üzenetem előtt is vagy 3-4 alkalommal elindítottam a gépet), de kérdésem, hogy hogyan tovább, mert még számos programot szeretnék telepíteni, de tartok attól, hogy megint csak felesleges időpocsékolás lesz.

Rendszerem: 

Alaplap: Asus Vanguard B85, a legutolsó elérhető BIOS-van rajta, ami 2015-ös.

Processzor: Intel i7-4790

VGA: Asus Strix 960 4 GB, a legutolsó driverrel. (NVIDIA 397.31)

RAM: 16 GB, DDR3-as 1600 MHz Kingston HyperX Savage

Az operációs rendszer, egy 240 GB-os Kingston HyperX Savage SSD-n van.

Előre is köszönöm a segítséget.

Üdvözlettel: Endre

 

Ez megoldotta a problémáját?

Sajnáljuk, hogy ez nem segített.

Nagyszerű! Köszönjük, hogy ezt jelölte meg válaszként!

Mennyire elégedett ezzel a válasszal?

Köszönjük visszajelzését, ez segít javítani az oldalon.

Mennyire elégedett ezzel a válasszal?

Köszönjük visszajelzését!

Szia, 

Úgy néz ki megoldódott... kopp-kopp

Az SSD-n volt a win10 partíció + rendszer számára fenntartott kb, 500MB-os partíció és még volt mellette

2 db kb. 450-500MB-os rejtett partíció.

Másik laptopon letöröltem mind, egyesítettem 1 partícióvá és erre telepítettem tiszta telepítéssel a 1803-as legújabb win10-et. Most van a win10 + rendszer számára fenntartott kb, 500MB-os partíció, Azóta újraindítottam sokszor, programokat tettem fel, azok miatt is újraindult és mindig betölt a win.

Hurrá van most :)

Lehet ez másnak is segítene...

https://www.microsoft.com/hu-hu/software-download/windows10  innen töltöttem le.

Azért köszi a segítséget.

Üdv, Zsolt

Ez megoldotta a problémáját?

Sajnáljuk, hogy ez nem segített.

Nagyszerű! Köszönjük, hogy ezt jelölte meg válaszként!

Mennyire elégedett ezzel a válasszal?

Köszönjük visszajelzését, ez segít javítani az oldalon.

Mennyire elégedett ezzel a válasszal?

Köszönjük visszajelzését!

Még annyit tennék hozzá az előzőekhez, hogy a Prohardver informatikai honlap Win 10 topikjában is többen jelezték, ezt a "bootres.dll"-es problémát. Általában mindenki eljutott egy tiszta Win telepítésig, és nem feltétlen jelentkezett után a hiba, de ha megcsinálták a Gépházban, a Hibaelhárítás/Speciális lehetőségeknél, az Indítás javítása opciót, akkor annak ez lett az eredménye:

Ez megoldotta a problémáját?

Sajnáljuk, hogy ez nem segített.

Nagyszerű! Köszönjük, hogy ezt jelölte meg válaszként!

Mennyire elégedett ezzel a válasszal?

Köszönjük visszajelzését, ez segít javítani az oldalon.

Mennyire elégedett ezzel a válasszal?

Köszönjük visszajelzését!

Tegnap jött a jól működő 1803-ra egy frissítés, ami után megint az előző hiba lett, újraindulás után a bejelentkezés előtt fekete képernyő és a kis körök köröznek, itt áll és nem jelentkezik be...  semmi hibaüzenet. 

Az SSD-n csak 2 partíció van (WIN10 és 1 rejtett rendszer partíció).

Tiszta telepítés most megoldotta, de ez nem normális...   ha jön megint egy frissítés, akkor megint nem bootol majd be?

Állandóan tiszta telepítést kell csinálnom?

Acer Aspire 7745G  Jogtiszta WIN7 ami WIN10-re lett frissítve.

4GB memória

SSD Kingston 120GB

:(

Ez megoldotta a problémáját?

Sajnáljuk, hogy ez nem segített.

Nagyszerű! Köszönjük, hogy ezt jelölte meg válaszként!

Mennyire elégedett ezzel a válasszal?

Köszönjük visszajelzését, ez segít javítani az oldalon.

Mennyire elégedett ezzel a válasszal?

Köszönjük visszajelzését!

* Kisebb oldalszámot adjon meg.

* Csak számokat adjon meg.

* Kisebb oldalszámot adjon meg.

* Csak számokat adjon meg.