ReFS Disabledeletenotify n'est pas positionné

J'ai tapé dans Cmd en mode administrateur Fsutil behavior query disabledeletenotify puis entré . Réponsse :

NTSF DisableDeleteNotify = 0    et   ReSF DisableDeleteNotify n'est psitionné .Jai fais cela pour activer le Trim, mais comment positionner Resf Disabledeletenotify ?

 

Informations sur la question


Dernière mise à jour octobre 15, 2019 Consultations 2 176 Produit(s) concerné(s) :
Réponse
Réponse

Bonjour,

Les commandes suivantes s'exécutent en mode administrateur.

Pour ouvrir une invite de commandes en tant qu’administrateur,

> Saisis invite dans la zone de recherche sur Windows

> Fais un clic droit sur Invite de commandes dans les résultats de recherche et choisis Exécuter en tant qu’administrateur.

si tu veux activer la commande TRIM pour les SSD avec NTFS, tape la commande suivante dans l'invite de commandes en tant qu’administrateur
fsutil behavior set disabledeletenotify NTFS 0
                                              

si tu veux désactiver la commande TRIM pour les SSD avec NTFS, tape la commande suivante dans l'invite de commandes en tant qu’administrateur

fsutil behavior set disabledeletenotify NTFS 1

https://www.tenforums.com/tutorials/40028-enable-disable-trim-support-solid-state-drives-windows-10-a.html

16 personnes ont été aidées par cette réponse

·

Votre problème est-il résolu ?

Nous sommes désolés de ne pas pouvoir vous aider.

Parfait ! Merci d'avoir marqué cette réponse.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires