Ecran tactile secondaire en mode bureau étendu sur PC de bureau avec windows 10 pro

Bonjour,

J'utilise pour mon studio d'enregistrement professionnel, 3 écrans sur mon PC de bureau.

Le principal est un Acer 43" 4K (displayport), le second, un Fujitsu Siemens 24" (DVI->Displayport) et le dernier un Iyama 27" Tactile (HDMI->Displayport).

Ils sont sur une carte graphique GeForce GTX 970.

Mon problème est le suivant:

Mon écran tactile est au-dessus de mes claviers maître Midi assez loin de mon unité principale, du clavier et de la souris. Je voulais un tactile pour pouvoir contrôler mes instruments virtuels au doigt en jouant.

En mode étendu, avec l'écran tactile comme écran secondaire, le tactile contrôle le mauvais écran. Quand je touche l'écran tactile, c'est le moniteur principal qui est commandé.

Si je met le tactile en principal, pas de problème, il fonctionne bien. Mais impossible de le laisser principal car mes menus, applications,... s'ouvrent d'office vers cet écran qui est loin de ma station.

Comment utiliser mon écran tactile sous Windows 10 comme écran secondaire???

Merci d'avance

 

Informations sur la question


Dernière mise à jour septembre 19, 2018 Consultations 864 Produit(s) concerné(s) :

Bonjour Mathieu,

Je vous remercie pour toutes vos précisions. Je vous invite à suivre les étapes suivantes afin de générer la fenêtre de réglages des écrans tactiles secondaires :

1. Allez sur votre bureau

2. Faites un clic droit sur le bureau, puis sélectionnez Nouveau < Raccourci

3. Dans le champ de la localisation de l'élément, copiez/collez ce qui suit :

%windir%\explorer.exe shell:::{80F3F1D5-FECA-45F3-BC32-752C152E456E}

4. Cliquez sur le bouton suivant et tapez Tablet PC Settings.

5. Cliquez sur le bouton Terminer

Vous devriez trouver les réglages qui vous intéressent sur cette fenêtre, mais n'hésitez pas à revenir vers moi si votre problème persiste.

Passez une agréable journée,

Lola

Si une solution vous est donnée et que vous la jugez utile, n'hésitez pas à la « marquer comme réponse » afin d'aider ceux qui sont confrontés au même problème.

6 personnes ont été aidées par cette réponse

·

Votre problème est-il résolu ?

Nous sommes désolés de ne pas pouvoir vous aider.

Parfait ! Merci d'avoir marqué cette réponse.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

Bonjour,

J'avais déjà essayé cette méthode sans résultats.

Je viens de la tester à nouveau et lors de la sélection de l'écran étant tactile, ça a fonctionné cette fois-ci.

Merci beaucoup

Mathieu

4 personnes ont été aidées par cette réponse

·

Votre problème est-il résolu ?

Nous sommes désolés de ne pas pouvoir vous aider.

Parfait ! Merci d'avoir marqué cette réponse.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires