Windows 10 partage d'imprimante

Alors que tout fonctionnait parfaitement sous windows 7 64 pro sous windows 10 je n'arrive pas à partager une imprimante et sur l'autre poste on ne la détecte pas. J'ai bien indiqué dans les propriétés de partage de l'imprimante "activé" mais rien n'y fait.

De même il y a un groupe résidentiel qui était actif mais impossible d'afficher le mot de passe quelque soit la machine utilisée. Il n'y a pas l'option afficher/imprimer le mot de passe...

Doit-on effacer le groupe résidentiel pour en créer un autre et dans ce cas, comment faire.

On ne trouve nulle part d'explications sur Windows 10, les solutions trouvées sur le net concernent uniquement les versions antérieures et ne correspondent pas à windows 10.

 

Informations sur la question


Dernière mise à jour novembre 7, 2019 Consultations 14 152 Produit(s) concerné(s) :

* Essayez d'entrer un numéro de page plus petit.

* N'entrez que des chiffres.

* Essayez d'entrer un numéro de page plus petit.

* N'entrez que des chiffres.

Toujours pas de solution ???

Votre problème est-il résolu ?

Nous sommes désolés de ne pas pouvoir vous aider.

Parfait ! Merci d'avoir marqué cette réponse.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

Non en effet, je ne peux virtualiser un windows 10 car je n'ai pas 2 pc en windows 10.

mais dès que j'ai la solution je vous le direz au plus vite

Votre problème est-il résolu ?

Nous sommes désolés de ne pas pouvoir vous aider.

Parfait ! Merci d'avoir marqué cette réponse.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

Il semble qu'en ce mois de juillet 2016 aucune réponse n'ai été apportée à ce problème. J'ai le même. J'ai installer W10 à la place de W8.1 et depuis je ne peux plus partager mes imprimantes. Tout le réseau fonctionne à la perfection. Les imprimantes fonctionnent parfaitement sur l'ordinateur en W10 où elles sont installées. Mais sur l'ordi en XP lorsque je veux ajouter l'imprimante qui est très bien vue sur le réseau, il m'est demandé un nom d'utilisateur et un mot de passe. Aucun ne fonctionne. J'ai fais tous les paramétrages et toutes les vérifications indiquées dans ce post, et bien d'autres encore. Je commence à bien connaître ce W10 !!! LOL. Par contre, si j'installe l'imprimante sur l'ordi XP, W10 la reconnait et la partage sans problème. Vive l'informatique et vive Microsoft !.......

Si quelqu'un a une solution novatrice par rapport à tout ce que j'ai trouvé ici et ailleurs, je suis preneur.

Merci d'avance.

Christian

Votre problème est-il résolu ?

Nous sommes désolés de ne pas pouvoir vous aider.

Parfait ! Merci d'avoir marqué cette réponse.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

Mes 2 ordis sont avec W10, un desktop et un portable. L'imprimante marche bien lorsqu'elle est branché sur le portable mais non sur le desktop. Mystère !

Lorraine

Votre problème est-il résolu ?

Nous sommes désolés de ne pas pouvoir vous aider.

Parfait ! Merci d'avoir marqué cette réponse.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

Mes 2 ordis sont avec W10, un desktop et un portable. L'imprimante marche bien lorsqu'elle est branché sur le portable mais non sur le desktop. Mystère !

Lorraine

Même problème. En désespoir de cause, après avoir essayé un nombre incalculable de réglages différents, j'ai installé mes 2 imprimantes sur le PC sous Windows XP et j'ai partagé à partir de celui qui est sous Windows 10. Dans ce sens, tout fonctionne correctement. Un petit détail supplémentaire, depuis XP l'ordi W10 et vu sur le réseau. Je peux me connecter sans problème sur les 2 disques externes branchés dessus. Mais pas sur les 2 DD internes ! Cependant j'ai découvert sur un des 2 disques externes un raccourci vers le DD interne de travail (pas celui du système). Je ne sais pas comment il s'est retrouvé là. Mais si je clique sur ce raccourci, j'ai accès à tout mon disque dur interne !!!! Les grands mystères de Microsoft !!! 

Si quelqu'un connait la réponse, d'avance merci. (dommage que, semble-t-il, des informaticiens de Microsoft n'interviennent pas sur ce forum).

Christian

Votre problème est-il résolu ?

Nous sommes désolés de ne pas pouvoir vous aider.

Parfait ! Merci d'avoir marqué cette réponse.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

Bonjour,

Une question : avez vous installé le pilote de l'imprimante sur les 2 pc ?

A vous lire

1 personne a été aidée par cette réponse

·

Votre problème est-il résolu ?

Nous sommes désolés de ne pas pouvoir vous aider.

Parfait ! Merci d'avoir marqué cette réponse.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

Bonjour,

Une question : avez vous installé le pilote de l'imprimante sur les 2 pc ?

A vous lire

Oui bien entendu, puisque les imprimantes installées en direct sur chacun des ordinateurs fonctionnent parfaitement. Chaque ordinateur possède les pilotes correspondant à leur OS. Le SEUL vrai problème est la demande de mot de passe générée sous Windows XP lorsque, après avoir fait "ajout d'une imprimante" et "recherche d'une imprimante", celle-ci est vue sur le réseau et que je sélectionne l'imprimante à installer. Un fenêtre s'ouvre demandant "nom d'utilisateur" et "mot de passe", qui ne correspondent à aucun de ceux que j'ai pu utiliser sous XP ou W10. Et toutes les cases "demander un mot de passe" sont bien décochée partout (sauf s'il y en a de cachées quelque part, mais je vous certifie que j'ai sacrément exploré !....)

Votre problème est-il résolu ?

Nous sommes désolés de ne pas pouvoir vous aider.

Parfait ! Merci d'avoir marqué cette réponse.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

Bonjour,

Avez vous essayé de créer un utilisateur "y" avec mot de passe sur 1 PC. Avec ces identifiants, allez sur l'autre PC et lorsqu'on vous demandera de vous identifier, entrez les infos de l'utilisateur "y".

Votre problème est-il résolu ?

Nous sommes désolés de ne pas pouvoir vous aider.

Parfait ! Merci d'avoir marqué cette réponse.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

Bonjour,

Avez vous essayé de créer un utilisateur "y" avec mot de passe sur 1 PC. Avec ces identifiants, allez sur l'autre PC et lorsqu'on vous demandera de vous identifier, entrez les infos de l'utilisateur "y".

Merci pour l'intérêt que vous portez à mon problème. Oui, cette configuration était celle de base à l'installation de W10. W8.1 ne demandait aucun mot de passe pour partager l'imprimante.

Votre problème est-il résolu ?

Nous sommes désolés de ne pas pouvoir vous aider.

Parfait ! Merci d'avoir marqué cette réponse.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

Bonjour, j'ai également le même problème.

J'ai fait passer un pc sous windows 7 vers 10. Une imprimante était partagée sur le pc win 7 sur des postes XP sans problème.

Depuis la migration, impossible d'imprimer, j'ai "connexion impossible, accès refusé".

J'ai bien mis le partage d'imprimante et fichiers sans mots de passe dans le "centre réseau et partage", désactivé pare feu, etc... Le partage de fichier marche bien par contre.

Sur d'autres pc sous win 10, je n'ai aucun soucis. Je n'ai pas installé de groupes résidentiels.

Il doit surement un réglage à faire quelque part.

Votre problème est-il résolu ?

Nous sommes désolés de ne pas pouvoir vous aider.

Parfait ! Merci d'avoir marqué cette réponse.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

* Essayez d'entrer un numéro de page plus petit.

* N'entrez que des chiffres.

* Essayez d'entrer un numéro de page plus petit.

* N'entrez que des chiffres.