Windows 10 - Connexion Wifi en mode public !

Bonsoir à tous,

Depuis hier, sans que je comprenne pourquoi, le paramètre de ma connexion internet est passée du mode privé en public.

J'ai beau cherché, je ne vois comment modifier ce paramètre !

Quelqu'un pourrait me dire comment faire, car là je rend les armes ?

Merci par avance de l'aide que vous m'apporterez.

Cordialement,

Pascal

 

Informations sur la question


Dernière mise à jour mai 27, 2019 Consultations 1 166 Produit(s) concerné(s) :
Réponse
Réponse

Bonjour,

Après quelques recherches, j'ai trouvé ce lien (en anglais) :

http://www.tenforums.com/tutorials/6815-network-location-set-private-public-windows-10-a.html

Pour résumé, il faut cliquer sur le symbole "wifi" dans la barre de taches, puis sur "paramètres réseaux", puis sur "options avancées". Ensuite, il faut activer "rechercher des périphériques et du contenu". Cela repasse le réseau en mode "privé".

Cela a fonctionné pour moi.

En espérant avoir été utile.

3 personnes ont été aidées par cette réponse

·

Votre problème est-il résolu ?

Nous sommes désolés de ne pas pouvoir vous aider.

Parfait ! Merci d'avoir marqué cette réponse.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires