Problème USB - Windows 10 Creator

Bonjour,

Depuis la MAJ KB4016871 (ou peut être celle d'avant) j'ai un bug, mes usb à l'avant ne détecte plus les périphériques, ils sont alimentés (la led de mon disque s'allume) cependant. Ceux à l'arrière fonctionnent.

Ce que j'ai fait :

- Vérifier une mise à jour dans windows update

- lancer le troubleshooting pour "matériel et périphériques" il détecte un problème mais ne fait rien, pareil pour celui de windows update, il détecte une mise à jour alors qu'il y a rien.

- dans le gestionnaire de périph, tout est ok, j'ai tenté de décocher dans gestion de l'alimentation la possibilité pour l'ordinateur d'éteindre le périphérique pour économiser de l’énergie sur tous les devices gérant l'usb.

- dans les paramètres d'alimentation avancée désactiver "paramètre de la suspension sélective USB"

- sur le site constructeur il n'y a pas de pilote sortie récemment.

- fait la commande sfc scannow (aucun problème détecté)

dans les périphériques et imprimantes, dans non spécifié j'ai deux "concentrateur USB générique" et deux "concentrateur USB SuperSpeed générique" quand je regarde ces périphériques, cela marque qu'ils fonctionnent normalement. Je suis pas sûr mais je crois qu'ils y étaient déjà depuis longtemps ici, mais il y a une semaine (mais c'est hier que je m'en aperçois) mes usb avant marchaient.

étant donné que windows a stoppé le déploiement de la creators à cause de nombreux bugs, et que je vois partout des personnes ayant ce problème, pouvez confirmer si ce problème sera corrigé par vous même prochainement, et que vous êtes conscient du problème.

Bien évidemment aucun changement de ma part, que ce soit matériel ou logiciel récemment.

Comme vous pouvez le voir sur cette recherche google (et encore c'est que celle de ce mois ci)

https://www.google.fr/search?q=creator+update+windows+10+usb&oq=creator+update+windows+10+usb&aqs=chrome..69i57j69i60l2.5967j0j7&sourceid=chrome&ie=UTF-8#tbs=qdr:m&q=creator+update+windows+10+usb+bug

on est nombreux depuis le début de la creator, même si moi j'ai le bug depuis moins d'une semaine avec votre maj récente.

Merci d'avance de l'aide que vous pourrez m'apporter, et si pas des réponses sur ce problème.


* Essayez d'entrer un numéro de page plus petit.

* N'entrez que des chiffres.

* Essayez d'entrer un numéro de page plus petit.

* N'entrez que des chiffres.

Bonjour Hocto,

C'est dingue comme solution, mais avez vous essayé de redémarrer votre PC, aussi simple que ça soit, parfois ça fait l'affaire.

Votre problème est-il résolu ?

Nous sommes désolés de ne pas pouvoir vous aider.

Parfait ! Merci d'avoir marqué cette réponse.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

oui évidemment. Que ce soit un reboot ou après le shutdown de la machine.

1 personne a été aidée par cette réponse

·

Votre problème est-il résolu ?

Nous sommes désolés de ne pas pouvoir vous aider.

Parfait ! Merci d'avoir marqué cette réponse.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

Bonjour une autre fois,

Un problème similaire m'arrive souvent, je suis encore sous la version 1607, je suppose que les ports USB qui posent problème sont des ports USB 3.0 qui doivent avoir la couleur bleu, pour mon cas, le contrôleur hôte USB 3.0 apparaît dans le gestionnaire de périphériques avec un triangle jaune et indique le code erreur 43 je pense, redémarrer le PC suffit pour résoudre le problème dans mon cas.

Pour votre problème, allez dans le gestionnaire de périphériques et essayez de réinstaller le concentrateur USB Super Speed, et ensuite recherchez les modifications sur le matériel, si ce problème persiste, vous pouvez faire avec les ports USB 2.0 étant donné qu'ils fonctionnent en attendant une mise à jour qui résout ce problème, si vous croyez connaître la mise à jour derrière ce problème, vous pouvez essayer de la désinstaller.

Pour le faire, il faut aller dans Panneau de configuration>Programmes et fonctionnalités>Affichez les mise à jour installés (en haut à gauche), localisez la mise à jour que vous croyez engendre le problème et désinstaller la.

Si tout échoue, vous pouvez aussi rétrograder vers la version 1607, si vous avez effectué la mise à niveau vers la version 1703 depuis moins que 10 jours, mais je vous recommande toutefois de patienter jusqu'à qu'une mise à jour résout ce problème.

Votre problème est-il résolu ?

Nous sommes désolés de ne pas pouvoir vous aider.

Parfait ! Merci d'avoir marqué cette réponse.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

j'ai le même souci avec les port usb mais j'ai fais un truc tu vas dans les paramètres tu vas dans alimentation, tu fais paramètre supplémentaire et là tu vas dans modifié les paramètre mode, tu vas dans modifié les paramètres  et tu arrive là et là tu désactive la mise veille usb 

2 personnes ont été aidées par cette réponse

·

Votre problème est-il résolu ?

Nous sommes désolés de ne pas pouvoir vous aider.

Parfait ! Merci d'avoir marqué cette réponse.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

déjà fait, ça ne marche pas

Votre problème est-il résolu ?

Nous sommes désolés de ne pas pouvoir vous aider.

Parfait ! Merci d'avoir marqué cette réponse.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

tu ne peux pas repassé sur window's 8.1? ta pas ta clef de licence? moi je l'ai remis en 8.1 pare que çe ne viens pas de ton pc ça viens du système exploitation window s 10 il y a un problème mais pour microsoft ça ne vient pas du système c'est un problème driver voir avec les constructeurs, moi je veux bien tout les pc en USB plante c'est parce que il y a un problème sur leurs os c'est tout même ubuntu mais port ne plante pas donc je suis repassé sur windows 8.1

 

Votre problème est-il résolu ?

Nous sommes désolés de ne pas pouvoir vous aider.

Parfait ! Merci d'avoir marqué cette réponse.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

Bonjour Hocto,

Une autre chose à essayer, essaye de débrancher tout périphérique externe sur tous les ports USB, redémarre ton PC puis essaye les ports un par un, ne branche pas plus qu'un périphérique à la fois.

Votre problème est-il résolu ?

Nous sommes désolés de ne pas pouvoir vous aider.

Parfait ! Merci d'avoir marqué cette réponse.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

Bonjour,

Je rencontre le même problème que Hocto depuis la mise à jour Windows 10 Creator.

Ma version est la suivante : Version 1703 (15063.413)

Ma carte mère est une ASUS P8Z77-V (chipset z77)

Cette carte utilise 3 contrôleurs USB2 et USB3 :

- un contrôleur Intel (chipset C216) gérant des ports usb2 et usb3 ;

- un contrôleur ASMEDIA 1042 gérants des ports usb2 et usb3 ;

- un contrôleur VIA sur port PCI Express x4 gérant 7 ports USB3 (2 internes et 5 externes).

Mes problèmes sont les suivants :

- les ports USB3 en façade gérés par un contrôleur Asmedia ne fonctionnent pas en USB3 quand ils sont détectés au démarrage - quand ils ne sont pas détectés, rien ne fonctionne mais aucune erreur n'est affichée dans le gestionnaire de périphérique.

- les ports USB2 en façade gérés par le contrôleur Asmedia fonctionnent mais sont parfois déconnectés par le système de manière aléatoire.

- les ports USB3 à l'arrière gérés par le chipset fonctionnent ;

- les ports USB2 à l'arrière fonctionnent mais sont parfois déconnectés par le système de manière aléatoire.

- les ports USB3 du contrôleurs NEC fonctionnent mais sont parfois déconnectés par le système de manière aléatoire. Il gère une clef USB de secours, 5 grappes de baies disques et un lecteur de carte mémoire.

J'ai suivi la même procédure que Hocto pour tenter de résoudre le problème :

- Vérifier les mises à jour de l'OS et des pilotes ;

- vérifier les paramètres du BIOS ;

- désinstaller tous les composants et les réinstaller ;

- désactiver la gestion gestion de l'économie d'énergie au niveau du profil et pour chaque périphérique ;

- sfc scannow (RAS) ;

- DISM.EXE /online /cleanup-image /restorehealth (RAS)

- modifier la base de registre : HKEY_LOCAL_Machine\SYSTEM\CurrentControlSet\Services\USB\DisableSelectiveSuspend > 1

Le problème reste entier et je rencontre en outre des problèmes fâcheux :

- ma souris Logitech M500 se déconnecte et se reconnecte de manière régulière ;

- mon clavier Corsair K70 se met et à clignoter et finit par planter le système ;

- mon lecteur de cartes n'est plus reconnu (échec de demande de descripteur) et j'ai du le désactiver ;

- mes storages spaces se déconnectent régulièrement du système.

Il y une semaine, j'ai du réinstaller complètement ma machine et la restaurer avec une image disque.

Quelques jours plus tard la mise à jour Windows se réinstallait et les problèmes recommençaient.

Mes questions sont les suivantes :

1 - Tous ces bugs sont liés à la version 1703 de Windows 10. Ces bugs seront-ils corrigés rapidement ?

2 - Si tel n'est pas le cas, je peux toujours revenir à la version antérieure de l'OS, mais comment bloquer la mise à jour du système sans bloquer les autres mises à jour de sécurité ?


Votre problème est-il résolu ?

Nous sommes désolés de ne pas pouvoir vous aider.

Parfait ! Merci d'avoir marqué cette réponse.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

Bonjour.

Le problème que vous rencontrez, je l'ai moi aussi.

Et c'est clairement la MAJ Creator qui est problématique.

Mon clavier est un Logitech illuminated K740 qui fonctionne très bien sur d'autres ordinateurs (Windows 10 sans cette MAJ), mais qui a cessé de fonctionner avec.

On aimerait que Microsoft nous sorte un correctif. Et nous sommes beaucoup dans ce cas.

Merci.

Votre problème est-il résolu ?

Nous sommes désolés de ne pas pouvoir vous aider.

Parfait ! Merci d'avoir marqué cette réponse.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

Bonjour Stuche,

Comme cela concerne aussi les autres utilisateurs mis à part celui qui a ouvert le sujet il n'est normalement pas autorisé de venir parler de son propre problème sur un fil qui ne nous appartient pas. Ceci est indiqué dans les règles que vous avez acceptées en vous inscrivant sur notre forum.

Dans votre cas précis avez-vous tenté toutes les pistes proposées par les différents utilisateurs de ce fil de discussion? Si elles se sont avérées infructueuses pour eux peut-être fonctionneront-elles pour vous. Notez que si le problème ne concerne que votre clavier Logitech vous êtes déjà hors-sujet par rapport à ce fil puisque dans votre cas il ne s'agirait probablement que d'un problème de pilote de périphérique.

Microsoft ne sortira pas de correctif si le problème est lié à un seul matériel tout simplement parce que ce n'est pas à nous de le faire. Ce sont les fabriquants qui doivent adapter leurs produits et offrir des pilotes fonctionnels avec les dernières versions de Windows. Regardez donc sur le site officiel de Logitech et contactez éventuellement son support.

Cordialement,
Antoine_J

1 personne a été aidée par cette réponse

·

Votre problème est-il résolu ?

Nous sommes désolés de ne pas pouvoir vous aider.

Parfait ! Merci d'avoir marqué cette réponse.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

* Essayez d'entrer un numéro de page plus petit.

* N'entrez que des chiffres.

* Essayez d'entrer un numéro de page plus petit.

* N'entrez que des chiffres.

 
 

Informations sur la question


Dernière mise à jour juin 9, 2020 Consultations 2 675 Produit(s) concerné(s) :