Windows n'a pas pu se connecter au service client de stratégie de groupe

Bonjour à tous !
Je poste ce sujet car j'ai un sérieux problème avec mon ordinateur. A chaque démarrage du PC, un message d'erreur ayant pour icône un cadenas s'affiche dans le centre de notifications : "Échec de la connexion à un service Windows. Windows n'a pas pu se connecter au service Client de stratégie de groupe. Ce problème empêche les utilisateurs standard de se connecter. En tant qu'administrateur, vous pouvez examiner le journal des événements système pour obtenir des détails sur l'abse. "
Par dessus cela, il m'est impossible de faire un clic droit sans que l'explorateur Windows plante (je suis obligé de le redémarrer à chaque fois), certaines applications ne marchent plus (par exemple google chrome qui ne veut pas s'ouvrir alors qu'il est affiché dans le gestionnaire des tâches, ou bien Minecraft), et le PC est beaucoup plus lent qu'auparavant. Parfois, Steam m'affiche un message comme quoi il est impossible de se connecter aux services en ligne Steam.
J'ai déjà vu certains problèmes à peu près identiques au mien sur des forums, mais jamais aucune solution. :-(
Le soucis est que je ne vois absolument pas d'où vient cette erreur. Ce matin j'ai allumé l'ordinateur, tout fonctionnait bien. Puis Chrome s'est mis à ne plus fonctionner, alors j'ai décidé de redémarrer le PC, et depuis ce message s'affiche et Windows déconne complètement. Je n'ai fait aucun téléchargement et je n'ai rien installé. J'avais pensé effectuer une restauration du système, mais le point de restauration que j'ai fait il y a quelques semaines n'existe plus. Une actualisation du PC pourrait peut-être arranger le problème, mais avant de faire quoi que ce soit, je préférais en parler ici.
Les erreurs qu'ils m'affichent dans l'observateur d'événements sont :
SidebySide - Application
Application Error - Application
Dhcp-Client - Microsoft-Windows-DHCP Client Events/Admin
Application Hang - Application
Perflib - Application
Service Control Manager - Système
DistributedCOM - Système
SharedAccess_NAT - Système
Je ne comprends rien à ce qu'il m'affiche, et je ne sais vraiment pas quoi faire.
Quelqu'un saurait-il pourquoi j'ai ce problème ? Avez-vous une solution et si oui que dois-je faire ?
Merci d'avance !
Réponse
Réponse

J’aurai préféré que tu sois pris en charge par un Helper spécialisé pour cette désinfection, mais on peut toujours commencer dégrossir.

Le système est moyennement infecté, mais il y a aussi un problème de service résiduel de McAfee que tu n’avais pas désinstallé avec son outil et qui doit être la source de nombreux de tes problèmes.

Laissons Avira et le problème de ta carte graphique à la fin.

Ce qu’il y a lieu de faire pour commencer, c’est :

1- Télécharger Malwarebytes Anti-Malware (version gratuite) :

http://fr.malwarebytes.org/free/

(Refuser d’installer la version PRO en fin d’installation).

- Installer le logiciel, le lancer et effectuer la mise à jour de sa base de données.

- S’il propose le téléchargement et l’installation d’une nouvelle version gratuite, accepter et l’installer.

- Vérifier dans l’onglet Examen que la case : Examen "menaces" est bien cochée est cliquer sur : Examiner maintenant.

- A la fin du scan, les résultats de l’analyse seront affichés, sélectionner alors Quarantaine pour toutes les catégories et cliquer sur : Appliquer les actions.

- Un redémarrage sera demandé, accepter et Redémarrer.

2-Télécharger AdwCleaner d'Xplode sur le bureau :

http://general-changelog-team.fr/fr/outils/3-adwcleaner

Exécuter AdwCleaner
Puis :
- Valider le mode Scanner.

- Valider le mode Nettoyer.

- Un redémarrage sera demandé, valider le Redémarrage.

3-Dans le gestionnaire des taches, onglet Démarrage, désactive toutes les entrées (sauf AVG) et Redémarre.

4- Appuie simultanément sur les touches clavier Windows et R et tape : services.msc puis clique sur OK.

Recherche bien dans la liste des services, celui nommé : McChHost, fait un double-clic dessus et dans Type de démarrage, sélectionne : Désactivé et clique sur OK puis ferme la fenêtre services.

5- Supprime le dossier McAfee qui se trouve dans le répertoire : C:\Program Files (x86).

6- Supprime le dossier McAfee qui se trouve dans le répertoire : C:\Program Files (x86)\Common Files.

7- Supprime le dossier McAfee qui se trouve dans le répertoire : C:\ProgramData.

8- Désinstalle Mozilla Firefox et installe la dernière version :

https://www.mozilla.org/fr/firefox/new/

9- Lance un nouveau scan complet avec ZHPDiag comme expliqué la première fois et transmet le rapport par l’intermédiaire du site : Partage-fichiers.com

10- Lance une analyse avec Avira pour voir si le message Erreur d’application s’affiche toujours.

abdelhafidzekri

15 personnes ont été aidées par cette réponse

·

Votre problème est-il résolu ?

Nous sommes désolés de ne pas pouvoir vous aider.

Parfait ! Merci d'avoir marqué cette réponse.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

Réponse
Réponse

Bonsoir

 

Pour l’analyse du dernier rapport ZHPDiag, on peut dire que c’est bon, sauf que tu as encore attrapé un Toolbar.eBay : Il faut faire attention en naviguant sur le web et en installant des logiciels.

 

Mais il reste un problème, celui de McAfee, le service est bien désactivé mais il y a encore un processus lancé :

[MD5.C00E76EC6FC0E8E7A08EC753E25C3738] - (.McAfee, Inc. - SiteAdvisor.) -- C:\Program Files (x86)\McAfee\SiteAdvisor\McChHost.exe   [387088] [PID.11012]

 

Il faut donc supprimer le dossier McAfee qui se trouve dans : C:\Program Files (x86)

Déconnecte internet et ferme internet explorer car il y a un Toolbar de McAfee dans internet explorer et :

Pour supprimer ce dossier, dans le gestionnaire des taches, onglet Processus, recherche bien le mot McChHost.exe et par clic-droit dessus, clique sur : Fin de tache et supprime le dossier Mcafee.

 

Si la suppression est toujours impossible, démarre le PC en mode sans échec ou en mode minimal pour supprimer ce dossier.

 

Il y a aussi une recommandation que tu n’as pas respectée, c’est la désactivation permanente des applications lancées au démarrage de Windows, sauf Avira. Pourquoi tu as réactivé ces applications ?

 

Pour CCleaner, attention : Ne pas nettoyer le registre avec.

 

Concernant Pokki, je l’avais remarqué, j’ai voulu te conseillé de le supprimer, mais j’ai pensé que tu tiens à ce gadget (générateur d’infections).

 

Pour le supprimer, télécharge la version portable d’IObit Uninstaller :

http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid=224&lid=2346

Lance-le et utilise les options avancées de cet outil pour désinstaller Pokki, c’est-à-dire utilise le balayage puissant comme expliqué par exemple sur ce tutoriel :

http://www.6ma.fr/tuto/iobit+uninstaller+desinstallez+completement+vos+logiciels-679

 

Pour l’analyse d’Avira, je n’ai pas demandé le résultat de l’analyse mais si le message d’erreur au lancement de l’analyse s’affiche toujours ou pas :

L’instruction à 0x012447e54 emploie l’adresse mémoire…….

Cliquer sur OK pour terminer le programme.

Concernant le problème de la carte graphique, il faut désinstaller le pilote et installer la dernière version sur le site du constructeur de ton PC.

abdelhafidzekri

8 personnes ont été aidées par cette réponse

·

Votre problème est-il résolu ?

Nous sommes désolés de ne pas pouvoir vous aider.

Parfait ! Merci d'avoir marqué cette réponse.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

 
 

Informations sur la question


Dernière mise à jour mai 27, 2020 Consultations 33 048 Produit(s) concerné(s) :