Question
8003 consultations

"Veuillez patienter" après mise à jour 8.1

MargauxAllain posée le
Bonjour,
Il y a 2 jours de cela, j'ai fait la mise à jour vers windows 8.1 via le windows store.  J'avais remarqué quelques messages d'erreurs tels que " Mémoire insuffisante " etc.  
Cependant, depuis aujourd'hui, une page bleue bloque mon écran. En effet, l'ordinateur fonctionne normalement. C'est juste qu'une page bleue " Veuillez patienter " bloque toute manipulation. De plus, le bouton annuler est aussi bloqué.
J'ai cherché, mais n'ai trouvé aucune solution.. 
L'ordinateur ne veut pas se restaurer à une date antérieure car des fichiers importants sont manquants.

Pouvez-vous m'aider s'il vous plait ? 

26 personnes avaient posé cette question

Historique des abus


Icône du statut de réponse Réponse
MargauxAllain répondu le

J'ai utilisé celle de Matt_Still, sa deuxième option. La première ne marchait pas, il fallait trouver Restoreoptin.exe dans le tueur de tâches, mais il n'y était pas.

Du coup j'ai fait la deuxième : 
J'ai tout d'abord essayé sur une session locale administrateur que j'avais réussi à créer. Lorsque je me suis connectée sur le compte qui bloquait, j'ai refait " Press Windows Key + R et j'ai tapé "taskkill /f /im restoreoptin.exe" .  J'ai ensuite été dans les paramètres, Skydrive, et j'ai désynchronisé le compte avec le PC. J'espère que cela ne va pas recommencer par la suite.
  1. "login to the affected account
  2. Press Windows Key + r
  3. Type: 
    taskkill /f /im restoreoptin.exe
  4. Open Charm menu (windows key + C), select "Settings", then Change PC Settings
  5. Select Skydrive
  6. Modify the File Storage, Camera Roll, and Sync Settings (not sure which one does the trick)
  7. logout & log back in
  8. you should no longer be prompted with the blank 'please wait' screen"
5 personnes ont trouvé ceci utile

Historique des abus


progression