Windows 10 - Connexion à un réseau Wi-Fi masqué - partage d'expérience

Bonjour,

A la maison, je dispose d'un réseau Wifi dont le SSID est masqué. Si mon PC est proche du routeur Wi-Fi, j'utilise le câble Ethernet. Lorsque je change d'étage, je débranche le câble Ethernet, j'active le Wifi sur le PC et celui-ci se connecte automatiquement au réseau Wi-Fi masqué. Ceci était avéré avec mon Dell Inspiron 17R 5737 sous Windows 8.1.

Il y a quelques jours j'ai migré le PC à Windows 10.

Problème: Bien qu'ayant redéfini le réseau Wifi masqué avec le SSID, la clé de sécurité, et en ayant coché les cases "connexion automatique" et "me connecter même si le réseau ne diffuse pas son nom", la connexion au réseau Wifi ne se fait plus automatiquement comme précédemment sous Windows 8.1.

Le nom de mon réseau masqué n'apparaît pas dans la liste des réseaux Wifi disponibles.

Il y a bien une icône "Réseau masqué". En le choisissant et en donnant les paramètres appropriés j'arrive à me connecter.

Il faut avouer que c'est plutôt ennuyeux (fastidieux) de devoir saisir à chaque fois des données pour pouvoir se connecter au Wifi personnel.

Résolution:

Ouvrir une fenêtre en "Mode commande". Afficher les noms des profils Wifi avec la commande: netsh wlan show profiles

Résultat:

. . . .

Profil Tous les utilisateurs  : T0T0

Profil Tous les utilisateurs  : Livebox-1234

. . . .Repérer le nom de votre réseau masqué, par exemple T0T0. 

Puis passer la commande suivante: netsh wlan set profileparameter name="T0T0" nonbroadcast=yes

Le profil T0T0 est ainsi mis à jour.

Test:

Brancher le câble Ethernet sur l'ordi, le Wifi étant stoppé >>> accès Internet OK

Activer le WiFi. Le réseau T0T0 apparaît mais le PC reste connecté sur l'Ethernet. >>> accès Internet OK.

Débrancher le câble Ethernet. Le réseau Ethernet disparaît.

Le PC se connecte au Wifi T0T0 automatiquement >>> accès Internet OK.

Rebrancher le câble Ethernet. Au bout de quelques secondes le PC est connecté par l'Ethernet qui prend le dessus et le PC n'est plus connecté par le Wifi ( même si le Wifi reste actif ) >>> accès Internet OK.

L'on peut alors désactiver le Wifi.Mon PC a retrouvé, sous Windows 10, le comportement qu'il avait sous Windows 8.1. Remarque: à aucun moment je n'ai eu à m'identifier ni à saisir de mot de passe Wifi.

Bonjour,

A la maison, je dispose d'un réseau Wifi dont le SSID est masqué. Si mon PC est proche du routeur Wi-Fi, j'utilise le câble Ethernet. Lorsque je change d'étage, je débranche le câble Ethernet, j'active le Wifi sur le PC et celui-ci se connecte automatiquement au réseau Wi-Fi masqué. Ceci était avéré avec mon Dell Inspiron 17R 5737 sous Windows 8.1.

Il y a quelques jours j'ai migré le PC à Windows 10.

Problème: Bien qu'ayant redéfini le réseau Wifi masqué avec le SSID, la clé de sécurité, et en ayant coché les cases "connexion automatique" et "me connecter même si le réseau ne diffuse pas son nom", la connexion au réseau Wifi ne se fait plus automatiquement comme précédemment sous Windows 8.1.

Le nom de mon réseau masqué n'apparaît pas dans la liste des réseaux Wifi disponibles.

Il y a bien une icône "Réseau masqué". En le choisissant et en donnant les paramètres appropriés j'arrive à me connecter.

Il faut avouer que c'est plutôt ennuyeux (fastidieux) de devoir saisir à chaque fois des données pour pouvoir se connecter au Wifi personnel.

Résolution:

Ouvrir une fenêtre en "Mode commande". Afficher les noms des profils Wifi avec la commande: netsh wlan show profiles

Résultat:

. . . .

Profil Tous les utilisateurs  : T0T0

Profil Tous les utilisateurs  : Livebox-1234

. . . .Repérer le nom de votre réseau masqué, par exemple T0T0. 

Puis passer la commande suivante: netsh wlan set profileparameter name="T0T0" nonbroadcast=yes

Le profil T0T0 est ainsi mis à jour.

Test:

Brancher le câble Ethernet sur l'ordi, le Wifi étant stoppé >>> accès Internet OK

Activer le WiFi. Le réseau T0T0 apparaît mais le PC reste connecté sur l'Ethernet. >>> accès Internet OK.

Débrancher le câble Ethernet. Le réseau Ethernet disparaît.

Le PC se connecte au Wifi T0T0 automatiquement >>> accès Internet OK.

Rebrancher le câble Ethernet. Au bout de quelques secondes le PC est connecté par l'Ethernet qui prend le dessus et le PC n'est plus connecté par le Wifi ( même si le Wifi reste actif ) >>> accès Internet OK.

L'on peut alors désactiver le Wifi.Mon PC a retrouvé, sous Windows 10, le comportement qu'il avait sous Windows 8.1. Remarque: à aucun moment je n'ai eu à m'identifier ni à saisir de mot de passe Wifi.

Lors de l'affichage des paramètres réseaux, j'ai un réseau qui est masqué. Comment faire pour afficher son contenu et le supprimer.

Merci de votre réponse

Bonjour,

Effectivement, dans Paramètres / Réseau et Internet / Wi-Fi  vous trouvez l'icône "Réseau masqué".

Elle n'indique pas qu'il y a présence, dans votre environnement, d'un réseau wi-fi dont le nom (l'identifiant-le SSID) est masqué, . Vous ne pourrez donc pas afficher son contenu, ni le supprimer.

Elle sert à connecter votre PC à un réseau wi-fi, à portée de celui-ci, dont le SSID est masqué, à condition que vous puissiez fournir "le nom du SSID" et "la clé de sécurité réseau" si le réseau est sécurisé (données fournies par le gestionnaire du réseau wi-fi).

Dès que votre PC est connecté par wi-fi sur ce réseau masqué, le nom de celui-ci apparaîtra en clair dans la liste des réseaux wi-fi avec la mention "Connecté".  Vous constaterez toujours la présence de l'icône "réseau masqué".

Voici un tutoriel sur le sujet. Il est en anglais.

http://www.tenforums.com/tutorials/3520-wireless-network-connect-windows-10-a.html

Si vous disposez d'un réseau wi-fi masqué, les "OPTION THREE" et "OPTION FIVE" vous intéresseront dans la manière de procéder.

Cordialement.

 
 

Informations sur la discussion


Dernière mise à jour novembre 27, 2020 Consultations 14 502 Produit(s) concerné(s) :