Surface pro 4 Win10 probleme bureau à distance trop petit (pb résolution)

Bonjour, je vais essayer d'expliquer clairement mon problème

Mon matériel:  surface pro 4 sous win 10 pro x64

Résolution d'écran: 2734x1824 ( recommandé )

problème : lorsque je souhaite me connecter à un serveur avec l'application "connexion bureau à distance" , la résolution n'est pas bonne , les icônes sont minuscules impossible de cliquer ou je veux

solution déja testé:

- Passage de la résolution de la tablette en 1920 x 1200, il y a 2 petite bande noires en haut et en bas est la qualité deviens moche mais le bureau distant est lisible mais cette solution n'est pas envisageable a long terme

- utilisation de "remote desktop manager" , la resolution deviens plus grosse , le bureau distant est bien visible mais le probleme se pose avec certaine application qui ne rentre pas entierement dans la fenettre , la partie basse de l'appli se retrouve sous la barre des taches

- utilisation de l'appli "bureau a distance" du windows store => image toujours trop petite

j'ai effectué des test dans les option d'affichage en mettant plein ecran, petit, grand, utiliser tous les moniteur ou non

rien ne change!

Je precise que ça ne viens pas du serveur distant car sur un PC avec un ecran normal le bureau a distance est normal avec des grande icone visible

Voici la taille des icône du bureau a distance à comparer avec ceux de la tablette sur la barre des taches, donc je suis pas aveugle mais quand même ...

 

Informations sur la question


Dernière mise à jour novembre 12, 2019 Consultations 6 813 Produit(s) concerné(s) :
Réponse
Réponse

Bonjour,

  • Il faut commencer par installer la dernière version de RDCM (aujourd'hui la 2.7).

  • Dans les "Properties" de votre session il faut aller dans "Remote Desktop Setting" et choisir la résolution "custom" 1360*907 (vous pouvez modifier cette résolution selon l'effet de zoom désiré).

  • Le raccourci clavier par défaut pour passer en full screen est le CTRL+ALT+PAUSE (sauf qu'il n'y a pas de touche pause sur le clavier de la Surface Pro), il faut donc modifier le raccourci dans RDCM > Tools > Options > Hot Keys. J'ai personnellement choisi le raccourci CTRL+ALT+F

  • Allez dans C:\Program Files (x86)\Microsoft\Remote Desktop Connection Manager\ faire un clic droit > propriétés sur RDCMan.exe et dans l'onglet "compatibilité" décochez le paramètres "Déactiver la mise à l’échelle de l'affichage pour les résolution élevées" .

  • Lancez votre session et utiliser votre raccourci clavier pour passer en full screen

Testé sur une Surface Pro 4.

11 personnes ont été aidées par cette réponse

·

Votre problème est-il résolu ?

Nous sommes désolés de ne pas pouvoir vous aider.

Parfait ! Merci d'avoir marqué cette réponse.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires