Pb Webcam Hercules Link non détectée par Skype

Bonjour,

Ayant acquis un PC sous Windows 10, j'ai fait la mise à jour du pilote de ma webcam HERCULES LINK via la page préconisée par le constructeur : https://support.hercules.com/

=> CELA A FONCTIONNE, puisque la webcam est détectée et fonctionne sous "Webcam Station Evolution" (logiciel du constructeur, que j'ai installé depuis la même page web).

...MAIS, lorsque je veux utiliser SKYPE (version 12.1803.279.0), ça ne fonctionne pas : "AUCUNE CAMERA DÉTECTÉE".

J'ai essayé de faire le tour des paramétrages (notamment : autoriser SKYPE à utiliser la caméra & le micro dans les paramètres de confidentialité de Win10), mais ne suis pas parvenu à résoudre le problème.

Auriez-vous une idée expliquant que la webcam est détectée par un logiciel tiers, mais pas par SKYPE ?! Et un moyen de faire en sorte que SKYPE détecte cette webcam qui semble pourtant fonctionner par ailleurs ?

Merci d'avance aux bonne âmes qui auraient une idée à me soumettre. :-)

Bien cordialement,

Pépé 05.

 

Informations sur la question


Dernière mise à jour mars 10, 2019 Consultations 260 Produit(s) concerné(s) :
Réponse
Réponse

Bonjour Pépé05

  • Désinstalle l'application skype, redémarre ton terminal et réinstalle.
  • Vérifie dans l'application Caméra si la webcam est reconnue, si ce n'est le cas il est probable que tu n'as pas le dernier pilote pour W10.
  • Installe le skype bureau portable en suivant http://www.saamu.net/topic7903.html et vérifie son fonctionnement.
  • Reviens dire ce qui t'a dépanné.

Cordialement - Claude
http://saamu.net
Merci de cocher OUI si votre problème est résolu.

1 personne a été aidée par cette réponse

·

Votre problème est-il résolu ?

Nous sommes désolés de ne pas pouvoir vous aider.

Parfait ! Merci d'avoir marqué cette réponse.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

Réponse
Réponse

Bonjour Papy 40,

J'avais le même problème que Pépé05.

J'ai installé la version portable et ça marche.

Merci

Cordialement

Gifu

1 personne a été aidée par cette réponse

·

Votre problème est-il résolu ?

Nous sommes désolés de ne pas pouvoir vous aider.

Parfait ! Merci d'avoir marqué cette réponse.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires