InsydeH20 Setup Utility

Bonjour j'ai installer une mise a jour et depuis je ne peux plus allumer mon pc . Il me met sur InsydeH20 Setup Utility et tout est en anglais . Quelqu'un pourrait m'aider s'il vous plait

Bonjour.

Suite à vos infos, j'en déduis que vous avez une machine HP ou Pakard Bell ou une autre marque utilisant ce type de Bios, et que vous êtes actuellement à l'"entrée" du Bios.

Maintenant, il vous faut examiner ce Bios pour savoir quoi régler.

Mais commencez quand-même par vérifier date et heure.

Pour le reste, je ne peux vous dire quel paramètre ne serait pas conforme et à reprendre.

- Avoir la marque et le modèle exact de cette machine est impératif si vous voulez qu'un lecteur du forum puisse vous conseiller plus avant.

- Idem pour nous dire quelle mise à jour vous venez de mettre juste avant ce problème.

PS : Au fait, j'aimerais savoir pourquoi vous avez classé votre question dans "Virus et logiciels malveillants"

=> Est-ce vraiment involontaire, ou fait au hasard ? Ou avez-vous une "intuition" d'infection ?

2 personnes ont été aidées par cette réponse

·

Votre problème est-il résolu ?

Nous sommes désolés de ne pas pouvoir vous aider.

Parfait ! Merci d'avoir marqué cette réponse.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

Salut, j'ai vu plusieurs post sur le WEB que c'était dû à un disque dur HS ou un problème de câblage.

Il serait bien de voir l'ordre du démarrage. Le disque dur  doit-être en premier normalement et le CD ou DVD-ROM second. Si c'est l'inverse, vérifier que vous n'avez aucun disque dans le lecteur.

Comme dit Georges News, vérifier la date et l'heure. Si vous devez la remettre à chaque ouverture, la pile de la carte maîtresse est morte et va falloir la changer. Facile à changer, c'est une pile de montre géante.

Vérifier que vous n'avez pas de DVD, de disque dur portable ou clé USB de connecté au PC. Sinon, redémarrer sans cela voir si le résultat est mieux.

___________
1. Merci de saluer l'aidant et de remercier
2. Merci de cliquer sur "oui" pour la bonne réponse
3. Avoir des mots de passe de plus de 12 caractères
4. G225 du Québec http://g225.mvps.org

1 personne a été aidée par cette réponse

·

Votre problème est-il résolu ?

Nous sommes désolés de ne pas pouvoir vous aider.

Parfait ! Merci d'avoir marqué cette réponse.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

Salut Gaëtan.

Oui, il nous faut absolument des explications plus précises de la part de Lolo648.

Même en cherchant bien, sur W8.1, je ne vois pas de KB diffusée juste avant le 11 juin susceptible de faire "déraper" le démarrage de la machine vers le bios ! 

Et j'ai jamais vu ça !

Alors, j'attends avec impatience qu'on nous dise de quelle mise à jour il s'agit !

PS : La seule hypothèse que j'ai actuellement, expliquant ce phénomène, c'est que ce soit justement une mise à jour de Bios qui ait été faite !

Votre problème est-il résolu ?

Nous sommes désolés de ne pas pouvoir vous aider.

Parfait ! Merci d'avoir marqué cette réponse.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

 
 

Informations sur la question


Dernière mise à jour août 10, 2020 Consultations 5 292 Produit(s) concerné(s) :