Impossible d'effectuer l'opération, le message ayant été modifié

Hello,

Je possède la toute dernière version d'Outlook 2016 Desktop 64 bits (MSO 16.0.9029.2167) et de Windows 10 Famille (1709 - 16299.309) - dernières mises à jour faites respectivement hier et avant-hier.

Sur un compte IMAP (free.fr), lorsque j'essaye d'archiver un message Outlook affiche "Impossible d'effectuer l'opération, le message ayant été modifié". Je dois sélectionner un autre message, revenir sur le message, et cliquer à nouveau sur archiver pour que cela fonctionne. Avec le flux de messages que je gère, je trouve ce genre de glitch très contrariant.


Y-a-t'il un patch ou un réglage qui corrige ce problème?

Merci.

Bonjour Aymeric

Pour arriver à solutionner votre cas sur votre boite de reception Outlook qui n'affiche pas vos emails récus, je vous invite à :

-faire la  Procédure de réparation de votre fichier de dossiers personnels Outlook (.pst)

-si rien ne change, essayer de réparer votre Office  car si une application Office ne fonctionne pas correctement, sa réparation peut résoudre le probléme. Une fois que vous avez terminé la réparation, vous devrez redémarrer votre ordinateur.

- si rien ne change, essayer l'operation en démarrage Office mode sans échec Ceci pour voir si c'est un composant tiers qui est à la cause du probléme.   

Nous sommes à votre disposition.

:)

Mo

*Si une résolution vous est donnée et que vous la jugez utile, n'hésitez pas à la « marquer comme réponse » afin d'aider ceux qui sont confrontés au même problème.*

Cette réponse vous a-t-elle été utile ?

Nous sommes désolés de ne pas pouvoir vous aider.

Super ! Merci de vos commentaires.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

Merci.

Après enquête et recherches par ailleurs, je comprends qu'il s'agit là d'un vieux bug d'Outlook qui traine depuis plusieurs mois (voire années).

http://faq-outlook.fr/forum/viewthread.php?thread_id=2260

https://answers.microsoft.com/fr-fr/msoffice/forum/msoffice_outlook-mso_win10-mso_2016/impossible-de-d%C3%A9placer-un-%C3%A9l%C3%A9ment/cd3a2ab3-1e04-4afa-9b3f-622486193e0e

Aucune des solutions proposées ne semble fonctionner.

Je vais attendre de disposer de temps devant moi pour entreprendre la réparation, procédure toujours délicate si ça tourne mal.

1 personne a trouvé cette réponse utile

·

Cette réponse vous a-t-elle été utile ?

Nous sommes désolés de ne pas pouvoir vous aider.

Super ! Merci de vos commentaires.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

Bonjour,

J'ai essayé toutes les options proposées par Mongebe_D sans succès.

Le bug est toujours présent. C'est même pire que ce que j'avais constaté : le message d'erreur s'affiche lorsque je veux appliquer un indicateur (drapeau) sur un message; une fois sur deux je dois m'y reprendre à deux fois pour enlever/remettre le focus sur un message avant d'être capable de le déplacer. Au total : jusqu'à 6 clics pour archiver un message. :(

Les dernières maj n'ont rien changé.

Je suis preneur de toute suggestion pour corriger ou debuguer  ce problème.

Cette réponse vous a-t-elle été utile ?

Nous sommes désolés de ne pas pouvoir vous aider.

Super ! Merci de vos commentaires.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

La réparation ne change rien, j'ai ce problème sur 50 postes neufs et tous à jour.

La seule solution viable est de passer le compte en POP au lieu de IMAP, mais difficile de se passer d'IMAP dans certaines conditions.

Vraiment fatiguant ce logiciel....

Cette réponse vous a-t-elle été utile ?

Nous sommes désolés de ne pas pouvoir vous aider.

Super ! Merci de vos commentaires.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

Bonsoir

en ce qui me concerne, j'ai toujours le pb mais depuis un moi seulement environ.

Alors je recopie l'ensemble du message, fait un reply sur l'adresse de mon destinataire et là je peux envoyer.

Qui a contacté crosoft ? n'ont ils pas un support car il est hors de question de remplacer mon compte IMAP pour POP, ce ne sont pas les mêmes fonctionnalités

Merci

Cette réponse vous a-t-elle été utile ?

Nous sommes désolés de ne pas pouvoir vous aider.

Super ! Merci de vos commentaires.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

Bonjour Mongebe_D,

Permettez-moi quand même de trouver hallucinant de la part de Microsoft de laisser traîner un bug comme celui-ci depuis des années et qui empoisonne la vie de beaucoup de monde. Il suffit de taper le message d'erreur sur le net pour se rendre compte que ce n'est pas un problème isolé, et que des solutions de base du genre "réparer votre office" ne vont pas résoudre par miracle ce souci. 

On trouve des tas de recettes miracles sur le net qui ne marchent pas plu les unes que les autres, et pendant ce temps, Microsoft s'en fiche complètement.

Merci une fois pour toute de résoudre ce bug ou de nous trouver la solution pour le réparer, on perd des heures professionnellement à s'énerver avec ces messages qui ne veulent pas s'effacer.

François Vittoz

2 personnes ont trouvé cette réponse utile

·

Cette réponse vous a-t-elle été utile ?

Nous sommes désolés de ne pas pouvoir vous aider.

Super ! Merci de vos commentaires.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

Bonjour,

Le problème s'est même agavé avec la dernière mise à jour Office 2016 : il est maintenant systématique dès qu'il est répondu ou affecté d'une catégorie en boite de réception...

Outlook 2016 MSO (16.0.10325.20082) 32 bits

2 personnes ont trouvé cette réponse utile

·

Cette réponse vous a-t-elle été utile ?

Nous sommes désolés de ne pas pouvoir vous aider.

Super ! Merci de vos commentaires.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

Bonjour,

J'ai moi aussi ce "bug" depuis plus de 2 ans, c'est à dire depuis que je suis obligé d'utiliser Outlook professionnellement. Il faut en effet cliquer sur le message précédent ou suivant avant de pouvoir déplacer un message pour l'archiver, et c'est systématique et très pénible.

Le système est à jour, aussi bien Windows (10 64 bits) que Outlook.

Comme ça a été dit, les solutions dites de "réparation" ne fonctionnent pas. Normal puisque c'est un bug ,qui semble exister depuis au moins 7 ans d'après ce qu'on trouve dans les forums !!!!!!

Merci à Microsoft de réparer ça au plus vite.

Si il existe une solution, merci au super Guru Microsoft de poster la vraie solution, car elle n'existe nulle part.

Jerome

 

4 personnes ont trouvé cette réponse utile

·

Cette réponse vous a-t-elle été utile ?

Nous sommes désolés de ne pas pouvoir vous aider.

Super ! Merci de vos commentaires.

Êtes-vous satisfait de cette réponse ?

Nous vous remercions de vos commentaires, qui nous aideront à améliorer le site.

Êtes-vous satisfait de cette réponse ?

Merci de vos commentaires

 
 

Informations sur la question


Dernière mise à jour 21 février 2021 Consultations 10 944 Produit(s) concerné(s) :