• juillet 16, 2017
    Annonce : Nouvelle conception du site Microsoft Community

    En juillet, Microsoft procédera au déploiement du premier lot d’améliorations du site visant à moderniser Microsoft Community et à permettre aux clients de tirer le meilleur profit de leur expérience de la communauté.

    • Au cours de la période de déploiement, l’ancienne version ou la nouvelle conception du site s’affichera selon votre emplacement.
    • Le déploiement devrait être disponible pour la plupart des clients d’ici la mi-juillet pour prendre fin le 31 juillet.

    Remarque: Les conversations privées échangées ne seront pas transférées sur le nouveau site. Enregistrez les messages privés que vous souhaitez conserver..   

     En savoir plus sur les améliorations à venir du site dans ce fil de discussion.

    Nous vous remercions de votre participation à Microsoft Community.

 
Question
113 consultations

Internet Explorer 11 - Pb d'impression des cadres: page blanche

BernardTISSERAND posée le

Bonjour,

Je un souci depuis ce week-end (26 juin 2017): nous n’arrivons plus à imprimer correctement les cadres (pages web) dans Internet Explorer, les pages "imprimées" sont vides (blanches sauf entête IE configuré). C’est peut-être lié à une mise à jour Microsoft d’IE 11 ce week-end…

Lorsque nous sommes sur une page web, nous cliquons sur Imprimer, une fenêtre d’impression s’ouvre alors et les options d’impression des cadres sont par défaut à « Le cadre sélectionné uniquement ». Cela fonctionnait encore vendredi: le cadre de la page en cours s'imprimait correctement.
 
Par contre, si on choisit d’imprimer tel qu’à l’écran, c’est OK (mais pas très beau selon les pages web).
Si on choisit d’imprimer tous les cadres individuellement, cela imprime que des pages blanches.
J’en déduis que c’est l’impression des cadres qui ne fonctionne plus…


Je pense que le problème est lié à Internet Explorer 11 (suite à une mise à jour, un paramètre n'est plus correct) car cela se produit quel que soit le site web consulté, et quel que soit l'utilisateur (administrateur ou simple utilisateur) de ces machines (2 serveurs RDP-TSE en Windows 2008R2).

Internet explorer est en v 11.0.9600.18697 KB4021558

Je n’ai pas trouvé de solution en modifiant les paramétrages, malgré mes recherches.

Si quelqu'un a déjà été confronté au souci, a-t-il une solution simple à me proposer ?

1 personne avait posé cette question

Historique des abus


progression