Me descarge el windows 10 pero ahora no me sale el escritorio

ya se actualizo completamente el windows 10 y funciona bien abre los programas y todo el problema es que un tiempo des pues de iniciar el windows ya no me muestra el escritorio y no se que hacer por favor ayuda
|

* Pruebe con un número de página inferior.

* Escriba solo números.

* Pruebe con un número de página inferior.

* Escriba solo números.

¡Gracias! Por participar en nuestra Comunidad. Es un gusto poder ayudarte.

 

Para solucionar el incidente que estás presentando, puedes realizar el siguiente proceso:

  • Comprueba e instala en Windows Update actualizaciones pendientes.
  • Si tienes instalada alguna aplicación de seguridad de terceros como antivirus, optimizadores o antispyware, por favor realiza la desinstalación o desactiva temporalmente.

1. Oprime las teclas Windows + X  y selecciona Símbolo de sistema (Administrador)

2. En la pantalla de símbolo de sistema, ingresa los siguientes comandos uno por uno y luego presiona la tecla Enter:

* DISM.exe /Online /Cleanup-image /Restorehealth
* Sfc /Scannow
* Powershell -ExecutionPolicy Unrestricted Add-AppxPackage       - DisableDevelopmentMode -Register $Env:SystemRoot\WinStore\AppxManifest.XML

3. Reinicia el ordenador.

4. Comprueba el funcionamiento

Déjanos saber si la información te fue útil, ¡Buen día!

Esta respuesta le ha sido útil a 17 personas.

·

¿Le ha sido útil esta respuesta?

Sentimos que no te haya sido de ayuda.

¡Genial! Gracias por los comentarios.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por los comentarios.

Hola Michel, tengo el mismo problema, pero con una Tablet, Los 2 primeros comandos me funcionan bien, pero el tercero me da error, y creo que es en la separación entre los guiones (-) o back slashes (\). Serías tan amable y lo escribes de nuevo con las separaciones correctas. Aprecio mucho tu ayuda.

Cordialmente

Guillermo García

1 persona encontró útil esta respuesta

·

¿Le ha sido útil esta respuesta?

Sentimos que no te haya sido de ayuda.

¡Genial! Gracias por los comentarios.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por los comentarios.

Hola.

He seguido los pasos indicados y los dos primeros me han funcionado perfectamente.

Mi problema con el tercero es que en la ruta especificada (SystemRoot\WinStore) no encuentra el fichero AppxManifest.XML.

He realizado una búsqueda en el disco y no lo encuentra en ningún directorio. Por tanto sigo sin escritorio,.

¿Qué me podéis recomendar?

Un cordial saludo

Esta respuesta le ha sido útil a 6 personas.

·

¿Le ha sido útil esta respuesta?

Sentimos que no te haya sido de ayuda.

¡Genial! Gracias por los comentarios.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por los comentarios.

La 3era línea no funciona. Podrías corregirla por favor? Llevo meses con el problema del escritorio, se me pierden los archivos e íconos

Esta respuesta le ha sido útil a 2 personas.

·

¿Le ha sido útil esta respuesta?

Sentimos que no te haya sido de ayuda.

¡Genial! Gracias por los comentarios.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por los comentarios.

al parecer tienes que ejecutarlo presionando la tecla windows +R

luego en la ventanita que aparece "ejecutar" pones

Powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\WinStore\AppxManifest.XML

se abre una ventana en azul y se cierra.

Ahorita voy a reiniciarla para ver si recupero mi escritorio :)

¿Le ha sido útil esta respuesta?

Sentimos que no te haya sido de ayuda.

¡Genial! Gracias por los comentarios.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por los comentarios.

Ya tengo la solución. No se si será el mismo problema que yo tengo, pero a muchos les va a servir.

 Lo que pasó aca es que se activó el "Modo tableta" automáticamente. Para desactivarlo anda a Configuración -> Sistema -> Modo de tableta (está en la columna de la izquierda), y desactivalo.

 Ya con eso debería funcionar todo bien como antes

Saludos.

Esta respuesta le ha sido útil a 112 personas.

·

¿Le ha sido útil esta respuesta?

Sentimos que no te haya sido de ayuda.

¡Genial! Gracias por los comentarios.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por los comentarios.

Por favor alguien que me colabore... No me funciona como lo explican, le doy windows + x y no sale nada, luego dice que reinicie el ordenador pero en el mio ni siquiera aparece la opcion de apagar o reiniciar.

Esta respuesta le ha sido útil a 4 personas.

·

¿Le ha sido útil esta respuesta?

Sentimos que no te haya sido de ayuda.

¡Genial! Gracias por los comentarios.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por los comentarios.

Por favor ayuda, aun no logro solucionar el problema; pues voy a panel de control para desinstalar el antivirus avas y me dice que la última vez que se actualizo no se reinicio, que por favor lo reinicie.... ahhh problema como no hay botón de inicio pues no puedo reiniciar el equipo. Yo tengo un portátil toshiba y no se que otra alternativa tengo para reiniciar.

Por favor colaboreme

¿Le ha sido útil esta respuesta?

Sentimos que no te haya sido de ayuda.

¡Genial! Gracias por los comentarios.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por los comentarios.

Arcel ese era el problema gracias por tu solucion...

1 persona encontró útil esta respuesta

·

¿Le ha sido útil esta respuesta?

Sentimos que no te haya sido de ayuda.

¡Genial! Gracias por los comentarios.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por los comentarios.

Ya tengo la solución. No se si será el mismo problema que yo tengo, pero a muchos les va a servir.

 Lo que pasó aca es que se activó el "Modo tableta" automáticamente. Para desactivarlo anda a Configuración -> Sistema -> Modo de tableta (está en la columna de la izquierda), y desactivalo.

 Ya con eso debería funcionar todo bien como antes

Saludos.

Muy bien, eso era. Muchas gracias!!!

Esta respuesta le ha sido útil a 9 personas.

·

¿Le ha sido útil esta respuesta?

Sentimos que no te haya sido de ayuda.

¡Genial! Gracias por los comentarios.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por los comentarios.

* Pruebe con un número de página inferior.

* Escriba solo números.

* Pruebe con un número de página inferior.

* Escriba solo números.

 
 

Información de la pregunta


Última actualización: 9 de septiembre de 2021 Vistas 41.013 Se aplica a: