Apagado de Pantalla por tiempo 1 minuto sin funcionar ≈ Windows 10

Hola Equipo, tengo un problema, pues quisiera que funcionara esa función de Windows 10 tan apreciada en el ahorro de energía de las pantallas o monitores de apagado automático en el tiempo establecido. He mirado y vuelto a mirar varios diás en foros de Microsoft comunity en la web www.solvetic.com, etc y el resultado el mismo o no funciona esa función o se lo tengo que establecer yo y me apaga todo el sistema tanto cpu como pantallas con hibernar o suspender pero ninguna deja la pantalla o monitores apagados tras un tiempo 1 minuto 5 o el que le establezca.

Dejo datos:

Ordenador sobremesa

dos graficas dedicadas  de nvidia con tres monitores conectados a ellas, una gráfica en ranura pcie4x y la principal en pcei16x dos monitores conectan al hdmi y el otro se conecta al DVI.

Windows 10 pro versión última 1909 sin ningún controlador de Intel instalado de momento esperando a mas controladores de Windows update si hubiera o saber los que son.

4 discos duros en raid0 en pareja dos y dos configurados en bios en ahci.

He instalado todo desde el principio pero recuerdo tuve problemas en mi windows10 instalado antiguo con los drivers de Intel del chipset y de Windows recuerdo quitar o tocar algo con la herramienta driver booster funcionó entonces, luego lo actualice otra vez y dejo de funcionar, desde entonces no a vuelto también a funcionar. He actualizado una versión la bios. La copia de seguridad la rescribí porque la tenia de abril de hace un año, al adquirir los monitores fue cuando me di cuenta que no me funcionaba esa función.

Sin embargo poseo un portátil con Windows 10 también y este si me funciona esa función el problema que no es Intel.

¿Puede ser algún servicio o tarea que ejecute en segundo plano? 

Ya no se que más hacer y me tiene harto y :( :( :(

Gracias por el interés y soy lector vuestro para ver si entre todos se soluciona además con esto de la cuarentena pues ni los teléfonos de Intel me contestan ni los de Microsoft y algo importante ´quédate en casa en la medida de lo posible´.

He probado ese problema en sistemas Linux como Ubuntu y con el mismo cd instalación de software configuro 1 minuto y la pantalla se desvanece o apaga en ese tiempo me demuestra no es problema hardware.

También he realizado tarea de pasta térmica cpu y chipset no andaba bien del todo, subsanado el problema que había de temperatura alta.

Recuerdo también que el componente de administrador de dispositivos "Intel management engine" me apareció con un símbolo amarillo, ahora mismo ya no lo hace.

He probado instalar de cero Windows 7 el 8 el 10 formateando la raid 0 de mis discos con los update de Microsoft solo puestos al día y sin drivers de Intel ni nada,  eso no vuelve a funcionar como debiera.

He probado en instalar otros "Intel management engine" del catalogo de microsof y no funciona y a propósito en el catalogo de Microsoft está algo confuso el cual instalar de forma manual para mi, pero un dato curioso, que al configurar apagar monitor de forma manual en el panel de energía del panel de control con el encendido de la cpu la pantalla se apaga y se enciende en un segundo y ya no se cual es el problema exactamente o que driver no le he instalado o falta o como resolverlo.

Esta bien, doy mas datos, he probado ese problema en sistemas Linux como Ubuntu y con el mismo cd instalación de software configuro 1 minuto y la pantalla se desvanece o apaga en ese tiempo me demuestra no es problema hardware.

También he realizado tarea de pasta térmica cpu y chipset no andaba bien del todo, subsanado el problema que había de temperatura alta.

Recuerdo también que el componente de administrador de dispositivos "Intel management engine" me apareció con un símbolo amarillo, ahora mismo ya no lo hace, he leído en los foros que es porque administrador de Windows 7 ,8,10 de Intel no reconoce entorno virtualizado con vtpro y hay que poner el modelo: "complemento de motor de energía Intel(R)" y en fabricantes: "componentes Intel corporación Intel(R)" reiniciar sistema y eso lo repara.

en mi caso no se repara y he reinstalado todo otra vez con la bios antigua que tenia y no se que componente o controlador poner para que vuelva a apagarse otra vez y funcione.

 Así lo tengo ahora mismo y sigue sin funcionar:

|

* Pruebe con un número de página inferior.

* Escriba solo números.

* Pruebe con un número de página inferior.

* Escriba solo números.

Hola.
Mi nombre es Dante Martino, asesor de la Comunidad.

Sé mucho más concreto, por favor.
¿Qué es lo que no te funciona en el equipo de sobremesa con Windows 10?

¿Estableces el apagado de pantalla en 1 minuto y no funciona?
Configuración > Sistema > Inicio/apagado y suspensión
Pantalla > 1 minuto
Suspender > superior a 1 minuto
Un cordial saludo!
Dante

¿Le ha sido útil esta respuesta?

Sentimos que no te haya sido de ayuda.

¡Genial! Gracias por los comentarios.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por los comentarios.

Exacto, eso ocurre, no desconecta la pantalla tras un minuto, sigue encendida.

¿Le ha sido útil esta respuesta?

Sentimos que no te haya sido de ayuda.

¡Genial! Gracias por los comentarios.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por los comentarios.

¿Utilizas antivirus de terceos? Desinstálalo.

Realiza un inicio limpio de Windows siguiendo estas sencillas instrucciones y comprueba de nuevo al reiniciar:

Cómo realizar un inicio limpio en Windows
https://support.microsoft.com/es-es/kb/929135
Un cordial saludo!
Dante

¿Le ha sido útil esta respuesta?

Sentimos que no te haya sido de ayuda.

¡Genial! Gracias por los comentarios.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por los comentarios.

Hola, he seguido los pasos que se describen y en el entornno limpio no se cumple está condición como se observa en la foto

¿Le ha sido útil esta respuesta?

Sentimos que no te haya sido de ayuda.

¡Genial! Gracias por los comentarios.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por los comentarios.

No, en la foto no puedo observar si se cumple o no. Sólo tú puedes observar si se apaga o no la pantalla al cabo de 1 minuto (aproximadamente).

¿El problema sigue igual?
¿No se apaga?
¿Elijas el tiempo que elijas no se apaga la pantalla?
Un cordial saludo!
Dante

¿Le ha sido útil esta respuesta?

Sentimos que no te haya sido de ayuda.

¡Genial! Gracias por los comentarios.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por los comentarios.

Perdona, en la foto no se observa pero quería decir que le expongo ese tiempo pero no lo hace el apagado de monitor en ese tiempo establecido todavía en el entorno en limpio.

El problema continua igual aún dando más tiempo.

¿Le ha sido útil esta respuesta?

Sentimos que no te haya sido de ayuda.

¡Genial! Gracias por los comentarios.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por los comentarios.

Están fallando las opciones de nergía del equipo. El apagado de pantalla es una de las opciones dee energía.

¿El equipo arranca bien y apaga bien?
¿Entra y sale bien de la suspensión programada?
¿Puedes poner el equipo en hiberbación y funciona bien?

Puede ser un problema con los controladores del chipset de la placa base.
Visita el sitio web de soporte del fabricante de tu equipo y trata de descargar e instalar los controladores más actuales para Windows 10.
Si es posible, actualiza también el firmware de la BIOS.
Un cordial saludo!
Dante

¿Le ha sido útil esta respuesta?

Sentimos que no te haya sido de ayuda.

¡Genial! Gracias por los comentarios.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por los comentarios.

Vale, de acuerdo Dante aquí quería llegar porque instalé la Bios actualizada F6 e incluso hay otra pero no se cargarla y es beta, me creo mas problemas que mejoras incluso con la herramienta DDU al desistalar las graficas y volver a inicio en modo seguro no iniciaba la pantalla de inicio, y ahora he vuelto a poner la bios antigua F5 y parece que va arreglándose, en otro post se reparó el inicio de las dos grafica dedicadas junto a la integrada de acuerdo, lo recordarás,  te expongo las distintas bios en la pantalla y equivalencia bios con cpu:

http://es.gigabyte.com/products/page/mb/ga-z68m-d2hrev_10#support-dl

http://es.gigabyte.com/products/page/mb/ga-z68m-d2hrev_10#support-cpu

mi cpu es la i7 2600k con la bios F5 ahora mismo.

Ahora mismo inicia bien y se apaga bien.

a la hora de suspender lo hace de forma manual me apaga la cpu y monitores y al iniciar me presenta la pantalla de inicio para poner la contraseña.

a la hora de hibernar se inicia por completo chequea la bios reconoce los discos e inicia Windows y me presenta la pantalla de inicio para introducir la contraseña.

tengo puesto todo igual que en la foto primera al principio de este post.

mi duda es solo que el tiempo no cumple y lo estuvo haciendo un tiempo hasta que cambio controladores con la herramienta driver booster. 

He revisado también la herramiena DXdiag y en cada apartado de las pantallitas no presenta problemas.

¿Le ha sido útil esta respuesta?

Sentimos que no te haya sido de ayuda.

¡Genial! Gracias por los comentarios.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por los comentarios.

Es decir, que con la revisión 6 de la BIOS, todo mal.
Al pasar a la revisión 5 todo parece funcionar bien (apagados, suspensión, hibernación).

He estado mirando las actualizaciones de BIOS y son muy antiguas. Si ahora funciona bien, es mejor no tocar nada de la BIOS.

"...lo estuvo haciendo un tiempo hasta que cambio controladores con la herramienta driver booster..."

Ese tipo de programas no deben usarse en Windows 10, porque en ocasiones instalan controladores que no deben, a parte de las modificaciones que hace en el registro, y posibles "regalitos".

Sin tener ya en cuenta controladores de gráficas ni de BIOS, intenta actualizar los de la placa base (chipset).
Un cordial saludo!
Dante

¿Le ha sido útil esta respuesta?

Sentimos que no te haya sido de ayuda.

¡Genial! Gracias por los comentarios.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por los comentarios.

Buenas tardes danté me a costado un poco poner el chipset pero estos son los pasos he dado:

1.He entrado a prueba de fallos y he desinstalado el motor de intel del panel de control. Al volver a intentar ponerlo el chipset como administrador se negaba y me dejaba unos *.log de resisuos en la carpeta tem del usuario en concreto en

C:\Users\misju\AppData\Local\Temp\Intel y hay deja lo peor de todo programa causante de problemas, lo he borrado el intel y contenido he reiniciado el sistema modo normal y he puesto esto del chpset de la imagen que baje a pendrive

esos del circulo rojo he instalado primero uno reinicio equipo y luego el otro.

al volver al sistema y probar no se soluciona, pondré como queda:

La verdad que, "como diría un informático experto"  si funciona no le toques y actualices y mas para la bios que cambia la forma de trabajo del cpu y todo. ¿Como prosigo?

¿Le ha sido útil esta respuesta?

Sentimos que no te haya sido de ayuda.

¡Genial! Gracias por los comentarios.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Cuál es su nivel de satisfacción con esta respuesta?

Gracias por los comentarios.

* Pruebe con un número de página inferior.

* Escriba solo números.

* Pruebe con un número de página inferior.

* Escriba solo números.

 
 

Información de la pregunta


Última actualización: 3 de junio de 2021 Vistas 459 Se aplica a: