Windows 10: / Wake on Lan ha dejado de funcionar (sin cambiar nada)

Un amigo tienen un ordenador sobremesa con Windows 10, y normalmente lo suspende, vía plan de energía, a los 30 minutos de inactividad.

Hasta hace una semana dice que podía 'despertarlo' de la suspensión vía Wake On Lan desde un portatil Linux que tiene, o incluso desde el móvil con una app. 
Evidentemente todo dentro de la Lan de casa (no Wake on Wan).
Me cuenta que ahora no se 'despierta' vía adaptador de Lan... pero sí moviendo el ratón o teclado. 
No ha cambiado nada.

Está usando la tarjeta de red de la placa Asus H81M-K, que es un adaptador de red Realtek PCI GbE.
Me dice que si arranca el mismo sobremesa con una partición Linux que también tiene en ese ordenador, SI que puede despertarlo vía Wake On Lan; pero como decía, no arrancando la partición de Windows 10.

Le he revisado que tenga  todo bien configurado en el Windows 10:

Drivers:
Realtek PCI GbE Family Controller con los últimos drivers instalados (6/12/2018 - 10.32.1206.2018).
Incluso le quité el dispositivo y lo volví a instalar con los últimos drivers (6/12/2018 - 10.32.1206.2018).
Incluso le instalé la versión anterior de drivers (23/07/2015 - 10.3.723.2015).

Configuración del dispositivo:
Administrador de Dispositivos -> Adapatadores de Red -> Realtek PCI GbE Family Controller -> Administración de Energia -> Seleccionado Permitir que el equipo apague este dispositivo para ahorra energia + Permitir que este dispositivo reactive el equipo + Permitir un solo Magic Packet para reactivar el equipo
Administrador de Dispositivos -> Adapatadores de Red -> Realtek PCI GbE Family Controller -> Opciones avanzadas -> Reactivar en Magic Packet -> ACTIVADO
Administrador de Dispositivos -> Adapatadores de Red -> Realtek PCI GbE Family Controller -> Opciones avanzadas -> Activación con LAN de apagado -> ACTIVADO

Lo dicho, mi amigo tenía funcionando bien el Wake on Lan pero ahora no le funciona. Pero solo con Windows 10 por que con la partición Linux sí que se le 'despierta'. 
Y para más información, tiene un Synology NAS conectado a la misma red que el Ordenador sobremesa, y este SI que se 'despierta' cuando le lanzamos un Wake on Lan tras estar suspendido.

¿Alguna idea? Gracias!
 

Información de la pregunta


Última actualización 5 de junio de 2020 Vistas: 1.113 Aplicable a:
Hola, Xavi.

Algunos equipos no responden a los paquetes enviados de forma remota utilizando la característica Wake-on-LAN si el equipo tiene el inicio rápido activado. Esa sería la primera opción a comprobar.

Otro motivo que puede evitar que funcione Wake-on-LAN puede estar en la BIOS. Es posible que Windows 10 haya sido actualizado y esa característica requiera ahora una actualización del firmware (para Windows 10, no para Linux aparentemente).

De la misma forma, debido a las últimas actualizaciones es posible que el controlador de red (aunque parezca actualizado) no funcione 100% en Windows 10, aunque hayas instalado el último (a veces el último no es el mejor). Prueba algún controlador antiguo.

Revisa este manual (es muy bueno):
WAKE ON LAN/WAN (Encender remotamente un ordenador)
https://www.adslzone.net/tutorial-20.21.html
_________________________________________________
Nota: Este es un sitio web que no es de Microsoft. La página parece estar proporcionando información precisa y segura. Ten cuidado con los
anuncios en el sitio que pueden anunciar productos clasificados con frecuencia como PUP (Productos potencialmente no deseados). Investiga
a fondo cualquier producto anunciado en el sitio antes de decidir descargarlo e instalarlo.
Un cordial saludo!
Dante

¿Se solucionó el problema?

Sentimos que no te haya sido de ayuda.

¡Excelente! Muchas gracias por marcar esto como respuesta.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios