Windows 10 | No me va ethernet

Tengo un sony vaio que permitía actualización de 8.1 a windows 10.Todo me iba perfecto hasta que no sé por qué motivo la conexión ethernet y de wifi no me funciona en modo normal de inicio. Sin embargo, si le doy a modo de inicio  No es problema de router porque mi pc y otros dispositivos funcionan perfectamente.

He hecho esto:

  • Escribe netsh winsock reset y presiona Entrar. Me lo hace
  • Escribe netsh int ip reset y presiona Entrar. Me lo hace
  • Escribe ipconfig /release y presiona Entrar. A partir de aquí ya me aparece: No se puede realizar ninguna operación en ethernet ni en wifi si están los medios desconectados
  • Escribe ipconfig /renew y presiona Entrar.
  • Escribe ipconfig /flushdns y presiona Entrar.

 

Información de la pregunta


Última actualización 28 de febrero de 2020 Vistas: 98 Aplicable a:

Hola Angeles.

Es posible que tienes los drivers de red desactualizados.

para ello tenemos que a abrir el administrador de dispositivos escribiendo el comando devmgmt.msc y desinstalar los drivers de red.

echo esto usando otra computadora que tenga internet descarega los drivers des de la web  del fabricante y instalarlos.

https://esupport.sony.com/LA/p/select-system.pl?DIRECTOR=DRIVER

saludos.

¿Se solucionó el problema?

Sentimos que no te haya sido de ayuda.

¡Excelente! Muchas gracias por marcar esto como respuesta.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios

Si lo anterior no te funciona prueba de desactivar tu antivirus y el Firewall .

a veces el Firewall puede bloquear o el antivirus.

si todavia no te funciona puedes probar de restablecer la configuració ir a

panel de configuració redes y restablecimiento de red.

saludos

¿Se solucionó el problema?

Sentimos que no te haya sido de ayuda.

¡Excelente! Muchas gracias por marcar esto como respuesta.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios

He hecho eso y los drivers están actualizados. Sigue sin funcionar

¿Se solucionó el problema?

Sentimos que no te haya sido de ayuda.

¡Excelente! Muchas gracias por marcar esto como respuesta.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios

Ya tengo desactivado los antivirus y el windows defender y no hay manera. Me aparece dirección ip no valida. He intentado modificar el ipv4 y el ipv6 y tampoco

¿Se solucionó el problema?

Sentimos que no te haya sido de ayuda.

¡Excelente! Muchas gracias por marcar esto como respuesta.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios

Comprueba que tu router no tiene bloqueado el dicho dispositivo, depende de cada router es un poco diferente.

busca la página del fabricante como entrar la configuració etc.....

Otra cosa que puede pasar es que los archivos de sistema operativo esten dañados.

para ello buscamos el CMD ejecutar como administrador escribimos SFC /SCANNOW

espera que termine.

¿Se solucionó el problema?

Sentimos que no te haya sido de ayuda.

¡Excelente! Muchas gracias por marcar esto como respuesta.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios

el sfc me dice que están integros. Sigue sin funcionar.Solo tengo red en modo prueba de errores

¿Se solucionó el problema?

Sentimos que no te haya sido de ayuda.

¡Excelente! Muchas gracias por marcar esto como respuesta.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios

Hola de nuevo!

Creo que es problema de tu sistema operativo.

te recomiendo restaurar lo para ello buscamos rstrui.exe siguiente después a mostrar todos los puntos de restauració luego seleciona una fecha donde el sistema funcionaba bien.

Esto no afecta a tus datos personales!

saludos.

Con esta respuesta se ayudó a 1 persona

·

¿Se solucionó el problema?

Sentimos que no te haya sido de ayuda.

¡Excelente! Muchas gracias por marcar esto como respuesta.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios

Tengo un sony vaio que tiene instalado de fabrica windows 8.Hice algún tiempo la actualización a windows 10 y todo iba bien hasta q el portátil empezó a fallar.No me funciona windows update (le doy y no termina de arrancar, solo me va ethernet y wifi desde modo prueba de errores y otras cosas)Mi duda es como puedo reinstalar la actualización gratuita q hacías a windows 10 sin tener q formatear.No tengo punto de restauracion

¿Se solucionó el problema?

Sentimos que no te haya sido de ayuda.

¡Excelente! Muchas gracias por marcar esto como respuesta.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios, nos ayudan a mejorar el sitio.

¿Qué grado de satisfacción tiene con esta respuesta?

Gracias por sus comentarios